LICENSE NOTICE TO PURCHASER

Bio-Rad real-time thermal cyclers CFX96™ and CFX384™ are licensed real-time thermal cyclers under Applera’s United States Patent No. 6,814,934 B1 for use in research, human in vitro diagnostics, and all other fields except veterinary diagnostics.

This CFX96 or CFX384 detection module, when combined with a C1000™ thermal cycler for which the applicable real-time thermal cycler royalty fee has been paid, constitutes a real-time thermal cycler licensed under U.S. Patent No. 6,814,934 and corresponding claims in any Canadian counterpart patent thereof owned by Applera Corporation, for use solely in research, human in vitro diagnostics, and all applied fields except veterinary in vitro diagnostics. These license rights are effective only if this detection module is combined with a Bio-Rad thermal cycler for which the applicable real-time thermal cycler royalty fee has been paid and not with any other thermal cycler. No rights are conveyed expressly, by implication or estoppel to any patents on real-time methods, including but not limited to 5’ nuclease assays, or to any patent claiming a reagent or kit. For further information on purchasing license rights, contact the Director of Licensing at Applied Biosystems, 850 Lincoln Centre Drive, Foster City, California, 94404, USA.

This product is covered by one or more of the following U.S. patents, their foreign counterparts, or their foreign patents pending, owned by Eppendorf AG: U.S. Patent Nos. 6,767, 512 and 7,074,367.
Bio-Rad Resources

Table 1 lists Bio-Rad resources and how to locate what you need.

Table 1. Bio-Rad resources

<table>
<thead>
<tr>
<th>Resource</th>
<th>How to Contact</th>
</tr>
</thead>
<tbody>
<tr>
<td>Local Bio-Rad Laboratories</td>
<td>Find local information and contacts on the Bio-Rad website by selecting your country on the home page (<a href="http://www.bio-rad.com">www.bio-rad.com</a>). Find the nearest international office listed on the back of this manual.</td>
</tr>
<tr>
<td>Technical notes and literature</td>
<td>Go to the Bio-Rad website (<a href="http://www.bio-rad.com">www.bio-rad.com</a>). Type a search term in the Search box and select Literature to find links to technical notes, manuals, and other literature.</td>
</tr>
<tr>
<td>Technical specialists</td>
<td>Bio-Rad's Technical Support department is staffed with experienced scientists to provide customers with practical and expert solutions. To find local technical support on the phone, contact your nearest Bio-Rad office. For technical support in the United States and Canada, call 800-424-6723 (toll-free phone) and select the technical support option.</td>
</tr>
</tbody>
</table>

Writing Conventions Used in This Manual

This manual uses the writing conventions listed in Table 2.

Table 2. Conventions used in this manual

<table>
<thead>
<tr>
<th>Convention</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>TIP:</td>
<td>Provides helpful information and instructions, including information explained in further detail elsewhere in this manual.</td>
</tr>
<tr>
<td>NOTE:</td>
<td>Provides important information, including information explained in further detail elsewhere in this manual.</td>
</tr>
<tr>
<td>WARNING!</td>
<td>Explains very important information about something that might damage the researcher, damage an instrument, or cause data loss.</td>
</tr>
<tr>
<td>X &gt; Y</td>
<td>Select X and then select Y from a toolbar, menu, or software window.</td>
</tr>
</tbody>
</table>

For information about safety labels used in this manual and on the CFX96 system or the CFX384 system, see, “Safety and Regulatory Compliance” on page iii.
Safety and Regulatory Compliance

For safe operation of the CFX96 system or the CFX384 system, we strongly recommend that you follow the safety specifications listed in this section and throughout this manual.

Safety Warning Labels

Warning labels posted on the instrument and in this manual warn you about sources of injury or harm. Refer to Table 3 to review the meaning of each safety warning label.

Table 3. Meaning of safety warning labels

<table>
<thead>
<tr>
<th>Label</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="CAUTION: Biohazard!" /></td>
<td>This symbol identifies components that may become contaminated with biohazardous material.</td>
</tr>
<tr>
<td><img src="image" alt="CAUTION: Risk of danger!" /></td>
<td>This symbol identifies components that pose a risk of personal injury or damage to the instrument if improperly handled. Wherever this symbol appears, consult the manual for further information before proceeding.</td>
</tr>
<tr>
<td><img src="image" alt="CAUTION: Hot surface!" /></td>
<td>This symbol identifies components that pose a risk of personal injury due to excessive heat if improperly handled.</td>
</tr>
</tbody>
</table>
Instrument Safety Warnings

The warning labels shown in Table 4 also display on the instrument and refer directly to the safe use of the CFX96 system or the CFX384 system.

Table 4. Instrument safety warning labels

<table>
<thead>
<tr>
<th>Icon</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Warning symbol]</td>
<td><strong>Warning about risk of harm to body or equipment.</strong> Operating the CFX96 or CFX384 real-time PCR detection system before reading this manual can constitute a personal injury hazard. For safe use, do not operate this instrument in any manner unspecified in this manual. Only qualified laboratory personnel trained in the safe use of electrical equipment should operate this instrument. Always handle all components of the system with care and with clean, dry hands.</td>
</tr>
<tr>
<td>![Biohazard symbol]</td>
<td><strong>Warning about handling biohazardous materials.</strong> When handling biohazardous samples, adhere to the recommended precautions and guidelines, and comply with any local guidelines specific to your laboratory and location.</td>
</tr>
<tr>
<td>![Burn symbol]</td>
<td><strong>Warning about risk of burning.</strong> A thermal cycler generates enough heat to cause serious burns. Wear safety goggles or other eye protection at all times during operation. Always allow the sample block to return to idle temperature before opening the lid and removing samples. Always allow maximum clearance to avoid accidental skin burns.</td>
</tr>
<tr>
<td>![Explosion symbol]</td>
<td><strong>Warning about risk of explosion.</strong> The sample blocks can become hot enough during the course of normal operation to cause liquids to boil and explode.</td>
</tr>
</tbody>
</table>

NOTE: For information about the C1000™ thermal cycler, refer to the C1000 thermal cycler instruction manual.

Safe Use Specifications and Compliance

Table 5 lists the safe use specifications for the CFX96 system and the CFX384 systems. Shielded cables (supplied) must be used with this unit to ensure compliance with the Class A FCC limits.

Table 5. Safe use specifications

<table>
<thead>
<tr>
<th>Safe Use Requirements</th>
<th>Specifications</th>
</tr>
</thead>
<tbody>
<tr>
<td>Temperature</td>
<td>Indoor use Ambient temperature of 15 - 31°C. Relative humidity maximum of 80% noncondensing</td>
</tr>
<tr>
<td>Altitude</td>
<td>Up to 2,000 meters above sea level</td>
</tr>
</tbody>
</table>

REGULATORY COMPLIANCE

This instrument has been tested and found to be in compliance with all applicable requirements of the following safety and electromagnetic standards:

This equipment generates, uses, and can radiate radio frequency energy and, if not installed and used in accordance with the instruction manual, may cause harmful interference to radio communications. Operation of this equipment in a residential area is likely to cause harmful interference, in which case the user will be required to correct the interference at his own expense.

Hazards

The CFX96 and CFX384 real-time PCR detection systems are designed to operate safely when used in the manner prescribed by the manufacturer. If the CFX96 or CFX384 system or any of its associated components are used in a manner not specified by the manufacturer, the inherent protection provided by the instrument may be impaired. Bio-Rad Laboratories, Inc. is not liable for any injury or damage caused by the use of this equipment in any unspecified manner, or by modifications to the instrument not performed by Bio-Rad or an authorized agent. Service of the CFX96 or CFX384 system should be performed only by Bio-Rad personnel.

Biohazards

The CFX96 and CFX384 systems are laboratory products. However, if biohazardous samples are present, adhere to the following guidelines and comply with any local guidelines specific to your laboratory and location.

GENERAL PRECAUTIONS

- Always wear laboratory gloves, coats, and safety glasses with side shields or goggles
- Keep your hands away from your mouth, nose, and eyes
- Completely protect any cut or abrasion before working with potentially infectious materials
- Wash your hands thoroughly with soap and water after working with any potentially infectious material before leaving the laboratory
- Remove wristwatches and jewelry before working at the bench
- Store all infectious or potentially infectious material in unbreakable leak-proof containers
- Before leaving the laboratory, remove protective clothing
- Do not use a gloved hand to write, answer the telephone, turn on a light switch, or touch anything that other people may touch without gloves
- Change gloves frequently. Remove gloves immediately when they are visibly contaminated
- Do not expose materials that cannot be properly decontaminated to potentially infectious material
- Upon completion of the operation involving biohazardous material, decontaminate the work area with an appropriate disinfectant (for example, a 1:10 dilution of household bleach)
- No biohazardous substances are exhausted during normal operations of this instrument

SURFACE DECONTAMINATION

WARNING! To prevent electrical shock, always turn off and unplug the instrument prior to performing decontamination procedures.
The following areas can be cleaned with any hospital-grade bactericide, virucide, or fungicide disinfectant:
- Outer lid and chassis
- Inner reaction block surface and reaction block wells
- Control panel and display

To prepare and apply the disinfectant, refer to the instructions provided by the product manufacturer. Always rinse the reaction block and reaction block wells several times with water after applying a disinfectant. Thoroughly dry the reaction block and reaction block wells after rinsing with water.

**WARNING!** Do not use abrasive or corrosive detergents or strong alkaline solutions. These agents can scratch surfaces and damage the reaction block, resulting in loss of precise thermal control.

**DISPOSAL OF BIOHAZARDOUS MATERIAL**

The CFX96 or CFX384 system contains no potentially hazardous chemical materials. Dispose of the following potentially contaminated materials in accordance with laboratory local, regional, and national regulations:
- Clinical samples
- Reagents
- Used reaction vessels or other consumables that may be contaminated

**Chemical Hazards**

The CFX96 or CFX384 system contains no potentially hazardous chemical materials.

**Explosive or Flammability Hazards**

The CFX96 or CFX384 system poses no uncommon hazard related to flammability or explosion when used in a proper manner as specified by Bio-Rad Laboratories.

**Electrical Hazards**

The CFX96 or CFX384 system poses no uncommon electrical hazard to operators if installed and operated properly without physical modification and connected to a power source of proper specification.

**Transport**

Before moving or shipping the C1000™ thermal cycler, or CFX96 or CFX384 optical reaction module, decontamination procedures must be performed. Always move or ship the C1000 thermal cycler chassis and CFX96 or CFX384 optical reaction module in separate containers with the supplied packaging materials which will protect the instrument from damage. If appropriate containers cannot be found, contact your local Bio-Rad office.

**Storage**

The CFX96 or CFX384 system can be stored under the following conditions:
- Temperature range: –20 to 60°C
- Relative humidity: maximum 80%
Disposal

The CFX96 or CFX384 real-time PCR detection system contains electrical or electrical materials; it should be disposed of as unsorted waste and must be collected separately, according to European Union Directive 2002/96/CE on waste and electronic equipment — WEEE Directive. Before disposal, contact your local Bio-Rad representative for country-specific instructions.
Table of Contents

Bio-Rad Resources ........................................ ii
Writing Conventions Used in This Manual ................... ii
Safety and Regulatory Compliance .......................... iii
Hazards ................................................................ v

Table of Contents .................................................. ix

Chapter 1. System Installation ................................. 1
Unpacking the Optical Reaction Module .................... 1
System Requirements ........................................... 1
System Overview .................................................. 2
Setting up the system ........................................... 4
Installing CFX Manager Software ............................ 6
Software Files ..................................................... 8
Running Experiments ............................................ 8

Chapter 2. CFX Manager™ Software ......................... 11
Main Software Window ......................................... 12
Startup Wizard .................................................... 15
Detected Instruments Pane .................................... 15
Status Bar ......................................................... 17
Instrument Properties Window ............................... 17
Master Mix Calculator .......................................... 20
Scheduler ......................................................... 21

Chapter 3. Performing Runs ................................. 25
Run Setup Window ............................................... 25
Protocol Tab ...................................................... 26
Plate Tab ........................................................ 27
Start Run Tab .................................................... 27
Run Details Window ............................................ 28
Instrument Summary Window ................................ 31

Chapter 4. Protocols ............................................. 33
Protocol Editor Window ........................................ 33
Protocol Editor Controls ...................................... 35
Temperature Control Mode .................................... 38
Protocol AutoWriter ........................................... 39
## Table of Contents

### Chapter 5. Plates ................................................. 41
- Plate Editor Window ........................................ 41
- Select Fluorophores Window ................................ 45
- Well Loading Controls ....................................... 45
- Experiment Settings Window ................................. 48
- Well Selector Right-Click Menu Items ..................... 50
- Well Groups Manager Window ............................... 50
- Plate Spreadsheet View Window ............................. 52

### Chapter 6. Stand-Alone Operation ............................ 53
- Control Panel ................................................ 53
- Main Menu ................................................... 54
- Creating a New Run ......................................... 55
- Exporting Data for Analysis .................................. 61
- Creating a Data File ......................................... 63
- Setting up Email ............................................ 64

### Chapter 7. Data Analysis Overview .......................... 69
- Data Analysis Window ........................................ 69
- Quantification Tab .......................................... 72
- Data Analysis Settings .................................... 73
- Well Selectors ............................................... 77
- Charts ....................................................... 79
- Spreadsheets ............................................... 80
- Export ....................................................... 81

### Chapter 8. Data Analysis Windows .......................... 83
- Quantification Tab .......................................... 83
- Quantification Data Tab ..................................... 87
- Melt Curve Tab ............................................. 89
- Melt Curve Data Tab ...................................... 91
- End Point Tab ............................................... 93
- Allelic Discrimination Tab ................................ 95
- Custom Data View Tab ................................... 97
- QC Tab ..................................................... 98
- Run Information Tab ...................................... 99
- Data File Reports .......................................... 100
- Well Group Reports ....................................... 103

### Chapter 9. Gene Expression Analysis ....................... 105
- Gene Expression ............................................ 105
- Plate Setup for Gene Expression Analysis ................ 106
- Gene Expression Tab ...................................... 106
- Experiment Settings Window ............................... 111
- Gene Study ................................................. 113
- Gene Study Report Window ................................ 117
- Gene Expression Calculations ............................. 119
Chapter 10. Users and Preferences .............................................. 125
Log in or Select User ......................................................... 125
User Preferences Window .................................................. 126
Email Tab ................................................................. 127
Files Tab ................................................................. 128
Protocol Tab ............................................................. 128
Plate Tab ................................................................. 129
Data Analysis Tab ......................................................... 130
Gene Expression Tab ....................................................... 131
QC Tab ................................................................. 132
Custom Export Tab ......................................................... 133
User Administration ......................................................... 134

Chapter 11. Resources .......................................................... 137
LIMS Integration ........................................................... 137
Calibration Wizard ......................................................... 142
Instrument Maintenance ................................................. 144
Application Log .......................................................... 146
Troubleshooting ........................................................... 146
References ................................................................. 149

Index ................................................................. 151
1 System Installation

Read this chapter for information about setting up the CFX96™ or CFX384™ system:

- Unpacking the optical reaction module (page 1)
- System requirements (page 1)
- System overview (page 2)
- Setting up the system (page 4)
- Installing CFX Manager™ software (page 6)
- Software files (page 8)
- Running experiments (page 8)

Unpacking the Optical Reaction Module

Your CFX96 or CFX384 optical reaction module shipment includes these components:

- Optical reaction module
- USB cable
- CFX Manager software installation CD
- Instruction manual
- CFX Manager software quick guides for system installation, protocol, plate, data analysis, gene expression analysis, and qbasePLUS software setup
- CFX Manager software video tutorial

Remove all packing materials and store them for future use. If any items are missing or damaged, contact your local Bio-Rad office.

System Requirements

To operate the CFX96 or CFX384 system, use the following power sources and cables:

- **Input power.** 100 - 240 VAC, 50 - 60 Hz
- **Indoor use.** Ambient temperature of 15 - 31°C. Relative humidity maximum of 80%, noncondensing.
System Installation

- **USB cable.** If the system is going to be controlled by a computer via a USB cable, the provided cable from Bio-Rad is sufficiently shielded for use.
  
  NOTE: For a full list of the safety and compliance requirements for this instrument, see “Safety and Regulatory Compliance” on page iii.

System Overview

The CFX96 system or CFX384 system includes two components:

- **Optical reaction module.** This module includes an optical system to collect fluorescent data and a thermal cycler block.
  
  NOTE: The serial number of the CFX96 or CFX384 optical reaction module is located on the back.

- **C1000™ thermal cycler base.** The C1000 base includes a user interface to control the system when running in stand-alone mode, the power button, and ports (both on the back panel) to connect to a computer.

![Figure 1. Front view of the CFX96 system.](image)
When open, the CFX96 or CFX384 system includes the features shown in Figure 2.

![Figure 2. Inside view of the CFX96 system.](image)

**WARNING!** Avoid touching the inner lid or block: These surfaces can be hot.

- **Inner lid with heater plate.** The heater lid maintains temperature on the top of the consumable to prevent sample evaporation. Avoid touching or otherwise contaminating the heater plate. Never poke anything through the holes; the optics shuttle system could be damaged.
- **Block.** Load samples in this block before the run.
- **Close button.** Press this button on the inside of the lid to close the motorized lid.

**WARNING!** Prevent contamination of the instrument by spills, and never run a reaction with an open or leaking sample lid. For information about general cleaning and maintenance of the instrument, see “Instrument Maintenance” (page 144).

The back panel of the C1000 chassis includes these features (Figure 3):

- **Power switch.** Press the power switch to turn on power to the system.
- **Power input.** Plug in the power cord here.
- **Ethernet port.** Connect an ethernet cable to email run logs and stand-alone data files.
- **USB connections.** Use these ports to connect the CFX96 system or CFX384 system to a computer or to connect an S1000™ thermal cycler.
**System Installation**

**Setting up the system**

The CFX96 or CFX384 real-time PCR detection system should be installed on a clean, dry, level surface with sufficient cool airflow to run properly. The CFX96 system or CFX384 system can be run in two modes: stand-alone or software-controlled. If you are running the system under software-controlled mode, make sure there is sufficient space for a computer during setup.

To insert the optical reaction module into the reaction module bay of the C1000 chassis, follow these instructions:

1. Place the C1000 chassis in a suitable location with the locking bar down. Remove any previously installed reaction modules.

---

WARNING! Avoid contact with the back panel of the C1000 cycler during operation.
2. Lift the optical reaction module using the handle indents above the side air vents (Figure 4).

3. Position the module in the reaction module bay of the C1000 chassis, leaving about 2 cm of space in the front. When in the chassis bay, the optical module should be covering the Bio-Rad logo in front of the bay of the C1000 chassis.

4. Reach around and pull up the locking bar of the C1000 until it is flush with the sides of the module bay. This action moves the module forward, locking it into place (Figure 5).

Figure 4. Lifting the optical reaction module into the C1000 chassis.

Figure 5. Locking the optical module into place.
5. Check that the module is completely and evenly seated in the C1000 base. Check the space around the bottom of the module. There should be no extra space between the module and the base; the space should be even.

6. Plug the power cord into the back of the C1000 base (Figure 3) and into an appropriate three-pronged electrical outlet.

7. Press the power switch on the back panel of the C1000 thermal cycler to start the system.

8. Follow the instructions on the C1000 front panel to remove the red shipping screw from the inner heater lid.
   • Open the optical module lid by pressing the button below the Bio-Rad logo.
   • Turn the screw counterclockwise to remove it from the hole in the inner heated lid that corresponds to well A1 for the CFX96 or to the well adjacent to the left side of B1 for the CFX384.

9. Remove the shipping plate from the thermal cycler block.

10. Close the optical module lid by pressing the button positioned in front of the block.

11. Press the Screw Removed button to confirm the shipping screw has been removed.

   NOTE: If the shipping screw is not removed at this step, it will be detected by CFX Manager software. Follow instructions to remove the screw (page 18).

   TIP: The shipping screw must be in place when the module is shipped. Save this screw in a safe place for future shipping.

**Installing CFX Manager Software**

CFX Manager software is run on a personal computer (PC) with either the Windows XP, Windows Vista, or Windows 7 operating system and is required to analyze real-time PCR data from the CFX96 system or CFX384 system. This software can also be used to control the CFX96 system or CFX384 system in software-controlled mode. Table 6 lists the computer system requirements for the software.

**Table 6. Computer requirements for CFX Manager software.**

<table>
<thead>
<tr>
<th>System</th>
<th>Minimum</th>
<th>Recommended</th>
</tr>
</thead>
<tbody>
<tr>
<td>Operating system</td>
<td>Windows XP Professional SP2 and above, Windows Vista Home Premium or Windows 7 Home Premium and above.</td>
<td>Windows XP Professional SP2 and above or Windows 7.</td>
</tr>
<tr>
<td>Drive</td>
<td>CD-ROM drive</td>
<td>CD-RW drive</td>
</tr>
<tr>
<td>Hard drive</td>
<td>10 GB</td>
<td>20 GB</td>
</tr>
<tr>
<td>Processor speed</td>
<td>2.0 GHz</td>
<td>2.0 GHz</td>
</tr>
<tr>
<td>RAM</td>
<td>1 GB RAM (2 GB for Windows Vista)</td>
<td>2 GB RAM</td>
</tr>
<tr>
<td>Screen resolution</td>
<td>1024 x 768 with true-color mode</td>
<td>1280 x 1024 with true-color mode</td>
</tr>
<tr>
<td>USB</td>
<td>USB 2.0 Hi-Speed port</td>
<td>USB 2.0 Hi-Speed port</td>
</tr>
</tbody>
</table>
To install CFX Manager software:

1. The software must be installed on the computer by a user with administrative privileges. Make sure you are logged in with administrative privileges.

2. Place the CFX Manager software CD in the computer’s CD drive.

3. The software launch page should appear automatically. Double-click **Install Software** on the software launch page (Figure 6).

   TIP: Click the **Documentation** button to find searchable PDF copies of the instrument manuals and other documentation.

4. Follow the instructions on-screen to complete installation. When completed, the Bio-Rad CFX manager software icon will appear on the desktop of the computer.

5. If the launch page does not appear automatically, double-click (CD drive)\Bio-Rad CFX, then open and follow instructions in the Readme.txt file. See “Installing the Software Manually” on page 146.

![Figure 6. Software installation screen.](image)

**Installing the Drivers**

If the CFX96 system or CFX384 system is going to be run in software-controlled mode, drivers must be installed on the computer. Use only the supplied USB cable, which is sufficiently shielded to prevent data loss.

To install the system drivers:

1. Connect the C1000 chassis to the computer by plugging a USB cable into the USB 2.0 A port located on the back of the chassis (Figure 3) and then connecting the cable to the USB 2.0 B port located on the computer.

2. If it is not already turned on, turn on the system using the power switch on the back of the C1000 chassis. Follow the instructions in the **Found New Hardware Wizard** that launches after the instrument is first detected by the computer.

3. On the first screen, select **Yes, this time only** to instruct the Windows operating system to connect to Windows Update to search for software. Click **Next**.
4. Instruct the wizard to **Install the software automatically**. Click **Next** to continue installing the drivers.

5. Click **Finish** at the software installation completion screen when the drivers are installed.

**Software Files**

CFX Manager software stores information about runs in specific files (Table 7):

**Table 7. Open these file types with CFX Manager software.**

<table>
<thead>
<tr>
<th>File Type</th>
<th>Extension</th>
<th>How to View and Edit File</th>
</tr>
</thead>
<tbody>
<tr>
<td>Protocol</td>
<td>.prcl</td>
<td>Select in Run Setup and edit in Protocol Editor</td>
</tr>
<tr>
<td>Plate</td>
<td>.pltd</td>
<td>Select in Run Setup and edit in Plate Editor</td>
</tr>
<tr>
<td>Data</td>
<td>.pcrd</td>
<td>View and analyze in Data Analysis window</td>
</tr>
<tr>
<td>Gene Study</td>
<td>.mgxd</td>
<td>View and analyze in Gene Study window</td>
</tr>
<tr>
<td>Stand-alone pre-data file</td>
<td>.zpcr</td>
<td>Contains fluorescence readings from stand-alone operation that are converted into a data file</td>
</tr>
<tr>
<td>LIMS</td>
<td>.plrn</td>
<td>Contains plate setup and protocol information required to conduct a LIMS compatible run</td>
</tr>
</tbody>
</table>

**Running Experiments**

**Recommended Plastic Consumables**

For optimal results, Bio-Rad recommends the following consumables for the CFX384 system (catalog numbers are provided in bold):

- **HSP-3805.** Low-profile 384-well Hard-Shell® plates with clear shell and white wells
- **HSP-3866.** Low-profile 384-well Hard-Shell plates with black shell and white wells
- **MSB-1001.** Microseal ‘B’ adhesive seals, optically clear

The CFX96 system accepts both low profile 0.2 ml plates and tubes. Bio-Rad recommends the following consumables for optimal results:

- **MLL-9601.** Low-profile 96-well unskirted plates with clear wells
- **MLL-9651.** Low-profile 96-well unskirted plates with white wells
- **HSP-9601.** Hard-Shell 96-well skirted plates with white shell and clear wells
- **HSP-9655.** Hard-Shell 96-well skirted plates with white shell and white wells
- **TLS-0801.** Low-profile 0.2 ml 8-tube strips without caps, clear wells
- **TLS-0851.** Low-profile 0.2 ml 8-tube strips without caps, white wells
- **TCS-0803.** Optical flat 8-cap strips, for 0.2 ml tubes and plates
- **MSB-1001.** Microseal ‘B’ adhesive seals, optically clear

**Loading the Block**

To load your reactions in the block, follow these suggestions:
• Click the **Open Lid** button located on software’s Start Run tab (see “Start Run Tab” on page 27), or press the lid button on the front of the system (Figure 1) to start opening the motorized lid.

• Place the 0.2 ml microplate or tube strips with sealed lids in the block. Check that the tubes are completely sealed to prevent leakage. For optimal results load sample volumes of 10–25 μl for the CFX96 system and load sample volumes of 5–20 μl for the CFX384 system.

  NOTE: For accurate data analysis, check that the orientation of reactions in the block is exactly the same as the orientation of the well contents in the software Plate tab (see “Plate Tab” on page 27). If needed, edit the well contents before, during, or after the run.

  **WARNING!** When running the CFX96 system, always balance the tube strips or cut microplates in the wells (Figure 7). For example, if you run one tube strip on the left side of the block, run an empty tube strip (with caps) on the right side of the block to balance the pressure applied by the heated lid.

![Figure 7. Balance the tube strips or cut microplates in the block.](image)

  **WARNING!** Be sure that nothing is blocking the lid when it closes. Although there is a safety mechanism to prevent the lid from closing if it senses an obstruction, do not place anything in the way of the closing lid.

**Shutting Down the System**

To shut down the CFX96 system, follow these suggestions:

• After a run, click the open lid button on the front of the CFX96 system to access the samples loaded in the thermal cycler block.

• Remove the samples from the block and click the close lid button to close the lid of the CFX96 system.

Press the power switch on the back panel of the C1000 thermal cycler to power down the system.
System Installation
Read this chapter for information about getting started with CFX Manager software.

- Main software window (page 12)
- Startup Wizard (page 15)
- Detected Instruments pane (page 15)
- Status Bar (page 17)
- Instrument Properties window (page 17)
- Master Mix Calculator (page 20)
- Scheduler (page 21)
- Tips and tricks (page 24)
Main Software Window

Features available in the main software window are provided in Figure 8.

Figure 8. The main software window.

Menu Bar

The menu bar of the main software window provides the items listed in Table 8.

Table 8. Menu bar items in the main software window.

<table>
<thead>
<tr>
<th>Menu Item</th>
<th>Command</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>File</td>
<td>New</td>
<td>Create a new protocol, plate, run, or gene study.</td>
</tr>
<tr>
<td></td>
<td>Open</td>
<td>Open existing files, including protocol (.prcl), plate (.pltd), data (.pcrd), and gene study (.mgxd) files, stand-alone run files (.zpcr).</td>
</tr>
<tr>
<td>Recent Data Files</td>
<td></td>
<td>View a list of the ten most recently viewed data files and select one to open in Data Analysis.</td>
</tr>
<tr>
<td>Repeat a Run</td>
<td></td>
<td>Open the Run Setup window with the protocol and plate from a completed run to quickly repeat the run.</td>
</tr>
<tr>
<td>Exit</td>
<td></td>
<td>Exit the software program.</td>
</tr>
</tbody>
</table>
Table 8. Menu bar items in the main software window. (continued)

<table>
<thead>
<tr>
<th>Menu Item</th>
<th>Command</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>View</td>
<td>Application Log</td>
<td>Display the application log for the software.</td>
</tr>
<tr>
<td></td>
<td>Run Reports</td>
<td>Select a run report to review from a list.</td>
</tr>
<tr>
<td></td>
<td>Startup Wizard</td>
<td>Open the Startup Wizard.</td>
</tr>
<tr>
<td></td>
<td>Run Setup</td>
<td>Open the Run Setup window.</td>
</tr>
<tr>
<td></td>
<td>Instrument Summary</td>
<td>Open the Instrument Summary window.</td>
</tr>
<tr>
<td></td>
<td>Detected Instruments</td>
<td>Show or hide the Detected Instruments pane.</td>
</tr>
<tr>
<td></td>
<td>Toolbar</td>
<td>Show or hide the main software window toolbar.</td>
</tr>
<tr>
<td></td>
<td>Status Bar</td>
<td>Show or hide the main software window status bar.</td>
</tr>
<tr>
<td>User</td>
<td>Select User</td>
<td>Open the Select User window to change software users.</td>
</tr>
<tr>
<td></td>
<td>Change Password</td>
<td>Change your user password.</td>
</tr>
<tr>
<td></td>
<td>User Preferences</td>
<td>Open the User Preferences window.</td>
</tr>
<tr>
<td></td>
<td>User Administration</td>
<td>Manage users in the User Administration window.</td>
</tr>
<tr>
<td>Tools</td>
<td>Dye Calibration Wizard</td>
<td>Open the Dye Calibration window to calibrate an instrument for a new fluorophore.</td>
</tr>
<tr>
<td></td>
<td>Protocol AutoWriter</td>
<td>Open the Protocol AutoWriter window to create a new protocol.</td>
</tr>
<tr>
<td></td>
<td>Ta Calculator</td>
<td>Open the Ta Calculator window to calculate the annealing temperature of primers.</td>
</tr>
<tr>
<td></td>
<td>Scheduler</td>
<td>Open the Scheduler to make reservations for instrument use.</td>
</tr>
<tr>
<td></td>
<td>Master Mix Calculator</td>
<td>Open the Master Mix Preparation calculator.</td>
</tr>
<tr>
<td></td>
<td>View Block Status Log</td>
<td>View a log of the thermal cycler block.</td>
</tr>
<tr>
<td></td>
<td>Application Data Folder</td>
<td>Open the Application Data folder to view software files.</td>
</tr>
<tr>
<td></td>
<td>User Data Folder</td>
<td>Open the Data folder to view protocol, plate, and data files.</td>
</tr>
<tr>
<td></td>
<td>LIMS File Folder</td>
<td>Open the LIMS folder.</td>
</tr>
<tr>
<td></td>
<td>Run History</td>
<td>Show all data files in the Run History folder.</td>
</tr>
<tr>
<td></td>
<td>Properties All Instruments</td>
<td>View properties of all detected instruments, including serial numbers.</td>
</tr>
<tr>
<td></td>
<td>Zip Data and Log Files</td>
<td>Choose and condense selected files in a zipped file for storage or to email.</td>
</tr>
<tr>
<td></td>
<td>Options</td>
<td>Configure software email and LIMS settings.</td>
</tr>
<tr>
<td>Windows</td>
<td>Cascade</td>
<td>Arrange software windows on top of each other.</td>
</tr>
<tr>
<td></td>
<td>Tile Vertical</td>
<td>Arrange software windows from top to bottom.</td>
</tr>
<tr>
<td></td>
<td>Tile Horizontal</td>
<td>Arrange software windows from right to left.</td>
</tr>
<tr>
<td></td>
<td>Close All</td>
<td>Close all open software windows.</td>
</tr>
</tbody>
</table>
Table 8. Menu bar items in the main software window. (continued)

<table>
<thead>
<tr>
<th>Menu Item</th>
<th>Command</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Help</td>
<td>Contents</td>
<td>Open software Help for more information about running PCR and real-time PCR.</td>
</tr>
<tr>
<td></td>
<td>Index</td>
<td>View the index in the software Help.</td>
</tr>
<tr>
<td></td>
<td>Search</td>
<td>Search software Help.</td>
</tr>
<tr>
<td></td>
<td>Gene Expression Gateway Website</td>
<td>Open a website to find information about running PCR and real-time PCR runs.</td>
</tr>
<tr>
<td></td>
<td>PCR Reagents Website</td>
<td>View a website that lists Bio-Rad consumables for PCR and real-time PCR reagents.</td>
</tr>
<tr>
<td></td>
<td>PCR Plastic Consumables Website</td>
<td>View a website that lists Bio-Rad consumables for PCR and real-time PCR runs.</td>
</tr>
<tr>
<td></td>
<td>About</td>
<td>Open a window to see the software version.</td>
</tr>
</tbody>
</table>

**Toolbar Buttons**

Click a button in the toolbar of the main software window (Table 9) for quick access to common software commands.

Table 9. Toolbar buttons in the main software window.

<table>
<thead>
<tr>
<th>Button</th>
<th>Button Name</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Folder Icon" /></td>
<td>Open a Data File</td>
<td>Open a browser window to locate a data file (*.pcrd extension) and open it in the Data Analysis window.</td>
</tr>
<tr>
<td><img src="image" alt="Folder Icon" /></td>
<td>Open a Gene Study</td>
<td>Open a browser window to locate a gene study file (*.mgxd extension) and open it in the Gene Study window.</td>
</tr>
<tr>
<td><img src="image" alt="Chart Icon" /></td>
<td>Create a New Gene Study</td>
<td>Open the Gene Study window to add files and create a new study.</td>
</tr>
<tr>
<td><img src="image" alt="Printer Icon" /></td>
<td>Print</td>
<td>Print the current software window.</td>
</tr>
<tr>
<td><img src="image" alt="Calendar Icon" /></td>
<td>Scheduler</td>
<td>Open the Scheduler to reserve a PCR instrument.</td>
</tr>
<tr>
<td><img src="image" alt="Calculator Icon" /></td>
<td>Master Mix Calculator</td>
<td>Open the Master Mix Calculator window to set up reaction mixes.</td>
</tr>
<tr>
<td><img src="image" alt="Wizard Icon" /></td>
<td>Startup Wizard</td>
<td>Open the Startup Wizard which links you to common software functions.</td>
</tr>
</tbody>
</table>
Startup Wizard

The Startup Wizard automatically appears when CFX Manager software is first opened. If it is not shown, click the Startup Wizard button on the main software window toolbar.

Options in the Startup Wizard include the following:

- **Create a new Run (page 25).** Set up the protocol and plate to begin a new run. 
  NOTE: Select the appropriate instrument in the pull-down list to make sure the default plate settings match the instrument to be used for the run.
- **Repeat a Run.** Set up an run with the protocol and plate from a completed run. If needed, you can edit the run before the starting
- **Open a Data File (page 69).** Open a data file to analyze results
- **Open a Gene Study (page 113).** Open a multi-file gene expression study to analyze results from multiple gene expression runs
- **Open User Preferences (page 126).** Open the User Preferences window to customize software settings

Detected Instruments Pane

Connected instruments appear in the Detected Instruments pane (Figure 9). This list shows each instrument as an icon named with the serial number (default). The list of instruments also shows individual blocks (Block A and Block B) for each dual-block reaction module installed on a C1000™ or S1000™ thermal cycler.

Figure 9 shows four detected instruments:

- One C1000 thermal cycler (C48FSIM00) with a dual 48/48 reaction module
• One S1000 thermal cycler (S96FSIM01) with a 96-well block, which is connected to the C1000 thermal cycler called C48FSIM00
• One CFX384 system (CFX384SIM03)
• One CFX96 system (CFX96SIM02)

Figure 9. Instruments listed in the Detected Instruments pane.
Right-click the instrument icon or block to select one of these options:
• **View Status.** Open the Run Details window to check the status of the selected instrument block
• **Flash Block Indicator.** Flash the indicator LED on the instrument
• **Open Lid.** Open a motorized lid on the selected instrument block
• **Close Lid.** Close a motorized lid on the selected instrument block
• **Rename.** Change the name of the instrument
• **Properties.** Open the Instrument Properties window
• **Collapse All.** Collapse the list of instruments in the Detected Instruments pane
• **Expand All.** Expand the list of instruments in the Detected Instruments pane

You can also control a block by clicking an instrument block icon in the Detected Instrument pane and then clicking a button in the Selected Instrument pane (Figure 10).

Figure 10. Buttons at the bottom of the Detected Instruments pane.
• Click **View Status** to open the Run Details window to check the status of the selected instrument block
• Click **Open Lid** to open the motorized lids on the selected instrument
• Click **Close Lid** to close the motorized lids on the selected instrument
• Click **View Summary** to open the Instrument Summary window

If only one instrument is detected, the **View Summary** button does not appear. To view the Instrument Summary window for a single instrument, select **View > Instrument Summary**.

### Status Bar

The left side of the status bar at the bottom of the main software window shows the current status of the instruments. View the right side of the status bar to see the current user name, date, and time. Click and drag the lower right corner of the status bar to resize the main window.

### Instrument Properties Window

To open the Instrument Properties window to view information about an instrument, right-click the instrument icon in the Detected Instruments pane (Figure 9). The window includes three tabs (Figure 11):

- **Properties.** View serial numbers and the C1000 thermal cycler name
- **Shipping Screw.** Remove the shipping screw to run the instrument or install the shipping screw when you want to transport the instrument
- **Calibrated Dyes.** View the list of calibrated fluorophores

![Instrument Properties window](image)

**Figure 11. Instrument Properties window.**

### Properties Tab

The default name for an instrument is the C1000 thermal cycler serial number, which appears in many locations, including the Detected Instruments pane (Figure 9).

To rename an instrument for ease of identification, follow these instructions:
• In the Instrument Properties tab, type a name in the **Rename** box at the top of the Properties tab and hit the **Rename** button to save the new name.

The Properties tab displays important serial numbers for the connected instrument, including the thermal cycler and reaction module. The firmware versions are also displayed.

**Shipping Screw Tab**

The Shipping Screw tab includes instructions for installing or removing the red shipping screw. To prevent damage to the optical reaction modules, install the shipping screw any time you ship the CFX96 system or CFX384 system.

**NOTE:** If the shipping screw is detected by the software, the Instrument Properties window automatically opens with the Shipping Screw tab in front. Follow the instructions to remove the screw.

The information in this tab changes depending on whether the shipping screw is installed or removed. For example, to install the shipping screw, click the **Install Shipping Screw** button and follow the instructions (Figure 12).

![Figure 12. Instructions for installing the shipping screw.](image-url)
Calibrated Dyes Tab

Open the Calibrated Dyes tab (Figure 13) to view the calibrated fluorophores and plates for the selected instrument. Click an Info button to see detailed information about a calibration.

Figure 13. Calibrated Dyes tab in the Instrument Properties window.
Master Mix Calculator

To open the Master Mix Calculator, click the Master Mix Calculator button in the toolbar (Table 9) or select **Tools > Master Mix Calculator** from the main window.

To set up a reaction master mix:

1. Select either SYBR® Green/EvaGreen or Probes detection method.
2. Edit the default target name by highlighting the target name in the drop-down target list, entering a new target name in the **Target** box, and pressing Enter on the keyboard.
3. Enter the starting and final concentrations for your forward and reverse primers and any probes.
4. Additional targets can be added by clicking the **New** button. To delete targets, select the target using the drop-down target list and click **Remove**.

**Figure 14. Master Mix Calculator window.**
WARNING! Removing a target from the target list also removes it from any master mixes calculations it is used in.

5. Adjust the Supermix Concentration, Reaction Volume Per Well, Excess Reaction Volume, template volume that will be added to each well, and the Number of Reactions that will be run.

6. Check the checkbox next to the target (only one can be chosen per SYBR® Green/EvaGreen master mix) or targets (for probe multiplex reactions). The calculated volumes of the components required for the master mix are listed.

7. To print a master mix calculations table click **Print**.

8. Click the **Set as Default** button to set the quantities input in the Target and Master Mix Setup sections as new defaults.

9. To save the contents of the Master Mix Calculator window click **OK**.

**Scheduler**

Use the Scheduler to reserve access to an instrument(s). To access the Scheduler click the Scheduler button in the toolbar (Table 9) or select **Tools > Scheduler** from the main window.

![Scheduler main window](image)

Figure 15. Scheduler main window.
To Set up the Scheduler

1. The first time Scheduler is opened, any User, Instrument, and SMTP email settings will be imported from CFX Manager software.

2. To add a new instrument, select View > Instrument Details or click the Manage Instruments button below the instruments list (Figure 15) in the scheduler main window. In the Instrument Details window, enter the instrument name in the Name column. Choose a model from the drop-down menu or leave it blank to schedule instrument types not listed. Entering base and optical head serial numbers is optional.

3. To add a new user, select View > User Details or click the Manage Users button below the Users list. In the User Details window (Figure 16), enter the new user name in the Name column. An email address can be entered so that optional electronic notifications can be sent. NOTE: The SMTP server needs to be set up in order for electronic notifications to be enabled.

4. To remove an instrument or user, open the appropriate details window and check the corresponding box in the Delete column. WARNING! All events associated with this instrument or user will be removed from the calendar.

Scheduler Menu Bar

The Scheduler menu bar contents are listed in Table 10.
Entering Scheduler Events

To schedule an event:

1. Double-click in the appropriate cell in the calendar or right-click and choose **New Event**.

2. Select the instrument and user from the drop-down list (Figure 17).

3. Adjust the start and end times. Once an event appears in the calendar view, it can be moved to another time period by clicking and dragging the entry to a new position in the calendar.

4. Assign a color to this event (optional).

5. To include an email or a pop-up reminder that will appear at a specified time prior to the start of an event, check the **Reminder** checkbox and choose an advance notification time period for the drop-down list.

**WARNING!** Scheduler must be running for reminders to be activated. Minimizing the Scheduler window will enable pop-up and email reminders to occur at the scheduled time. Selecting **Close** will quit the Scheduler.

---

### Table 10. Menu bar items in the Scheduler.

<table>
<thead>
<tr>
<th>Menu Item</th>
<th>Command</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>File</strong></td>
<td>Print Preview</td>
<td>Open the print preview window to adjust print settings.</td>
</tr>
<tr>
<td></td>
<td>Print</td>
<td>Print the calendar as it appears on the screen.</td>
</tr>
<tr>
<td></td>
<td>Exit</td>
<td>Exit the Scheduler.</td>
</tr>
<tr>
<td><strong>View</strong></td>
<td>Instrument Details</td>
<td>Open the instrument details window to view, edit, add, or delete the name, model, or base or optical head serial numbers.</td>
</tr>
<tr>
<td></td>
<td>User Details</td>
<td>Open the User Details window to view, edit, add, or delete Scheduler users.</td>
</tr>
<tr>
<td></td>
<td>Log File</td>
<td>View the Scheduler activity log.</td>
</tr>
<tr>
<td><strong>Tools</strong></td>
<td>Import from CFX Manager</td>
<td>Imports instruments, users, or SMTP email settings from CFX Manager software.</td>
</tr>
<tr>
<td></td>
<td>Cleanup Events</td>
<td>Delete events from the calendar older than the period of time specified in the options window.</td>
</tr>
<tr>
<td></td>
<td>Options</td>
<td>Open a window to specify default calendar settings, create a desktop icon, choose to run the Scheduler at startup, or define cleanup parameters.</td>
</tr>
</tbody>
</table>

---
Cleanup events

Select Tools > Cleanup Events to delete events from the calendar older than the period of time specified in the Scheduler Options window (below).

WARNING! All events older than the specified date will be deleted.

Scheduler Options

Select Tools > Options to define Scheduler display, cleanup, and launch settings. Click Restore Defaults to restore the Scheduler default settings.
3 Performing Runs

Read this chapter for information about performing runs using CFX Manager™ software:

- Run Setup window (page 25)
- Protocol tab (page 26)
- End point only runs (page 26)
- Plate tab (page 27)
- Start Run tab (page 27)
- Run Details window (page 28)
- Instrument Summary window (page 31)

Run Setup Window

The Run Setup window provides quick access to the files and settings needed to set up and start a run. To open the Run Setup window, perform one of these options:

- Click the Create a New Run option in the Startup Wizard (page 15)
- Click the Run Setup button in the main software toolbar (page 14)
- Select File > New > Run in the main software menu bar (page 12)

The Run Setup window includes three tabs:

- Protocol. Click the Protocol tab to select an existing protocol to run or edit, or to create a new protocol in the Protocol Editor window (page 33)
- Plate. Click the Plate tab to select an existing plate to run or edit, or to create a new plate in the Plate Editor window (page 41)
- Start Run. Click the Start Run tab (page 27) to check the run settings, select one or more instrument blocks, and begin the run

NOTE: If the protocol currently selected in the Protocol tab does not include a step with a plate read for real-time PCR analysis, then the Plate tab is hidden. To view the Plate tab, add a “Plate Read” (page 35) in at least one step in the protocol.

NOTE: Start a new run from a previous run by selecting File > Repeat a Run in the main software menu bar. Select the data file (.pcrd) for the run you want to repeat.
Performing Runs

The Run Setup window opens with the Protocol tab in front (Figure 19). To open another tab, click that tab or click the **Prev** or **Next** button at the bottom of the window.

![Figure 19. Run Setup window, including the Protocol, Plate, and Start Run tabs.](image)

**Protocol Tab**

The Protocol tab shows a preview of the selected protocol file loaded in Run Setup (Figure 19). A protocol file contains the instructions for the instrument temperature steps as well as instrument options that control the ramp rate and lid temperature.

Select one of the following options to select an existing protocol, create a new protocol, or edit the currently selected protocol:

- **Create New button.** Open the Protocol Editor to create a new protocol
- **Select Existing button.** Open a browser window to select and load an existing protocol file (.prcl extension) into the Protocol tab
- **Express Load pull-down menu.** Quickly select a protocol to load it into the Protocol tab
  
  **TIP:** To add or delete protocols in the **Express Load** menu, add or delete files (.prcl extension) in the **ExpressLoad** folder. To locate this folder, select **Tools > User Data Folder** in the menu bar of the main software window
- **Edit Selected button.** Open the currently selected protocol in the Protocol Editor

**End Point Only Runs**

To run a protocol that contains only an end point data acquisition step, select **Options > End Point Only Run** from Options in the menu bar of the Run Setup window. The default end point protocol, which includes two cycles of 60.0°C for 30 sec, is loaded into the Protocol tab.

To change the step temperature or sample volume for the end point only run, click the **Start Run** tab and edit **Step Temperature** or **Sample Volume**.
Plate Tab

The Plate tab shows a preview of the selected plate file loaded in Run Setup (Figure 20). In a real-time PCR run, the plate file contains a description of the contents of each well, the scan mode, and the plate type. CFX Manager software uses these descriptions for data collection and analysis.

Select one of the following options to select an existing plate, create a new plate, or edit the currently selected plate:

- **Create New button.** Open the Plate Editor to create a new plate
- **Select Existing button.** Open a browser window to select and load an existing plate file (.pltd extension) into the Plate tab
- **Express Load pull-down menu.** Quickly select a plate to load it into the Plate tab
  TIP: To add or delete plates in the Express Load menu, add or delete files (.pltd extension) in the ExpressLoad folder. To locate this folder, select Tools > User Data Folder in the menu bar of the main software window.
- **Edit Selected button.** Open the currently selected plate in the Plate Editor

![Figure 20. Plate tab window.](image)

Start Run Tab

The Start Run tab (Figure 21) includes a section for checking information about the run that is going to be started, including the selected protocol and plate files, and a section for selecting the instrument block.

- **Run Information pane.** View the selected Protocol file, Plate file, and data acquisition Scan Mode setting. Enter optional notes about the run in the **Notes** box
Performing Runs

- **Start Run on Selected Block(s) pane.** Select one or more blocks, edit run parameters (if necessary), and then click the **Start Run** button to begin the run.

![Image of the Start Run tab](image)

**Figure 21. Start Run tab.**

NOTE: You can override the Sample Volume loaded in the Protocol file by selecting the volume in the spreadsheet cell and typing a new volume.

NOTE: A run ID can be entered for each block by selecting the cell and typing an ID or by selecting the cell and scanning with a bar code reader.

To add or remove run parameters from the spreadsheet in the **Start Run on Selected Block(s)** pane, right-click the list and select an option in the menu to display. Choose the value to change by clicking the text inside the cell to select it and then typing in the cell, or by selecting a new parameter from the pull-down menu. Editable parameters include:

- **Lid Temperature.** View the temperature of the lid. Override the lid temperature by selecting the text and typing a new temperature.

**Buttons for Controlling the Instrument**

Click the following buttons in the Start Run tab to remotely operate the selected instruments:

- **Start Run.** Start the run on the selected instrument blocks
- **Flash Block Indicator.** Flash the indicator LED on the selected instrument blocks
- **Open Lid.** Open the motorized lid on selected instrument blocks
- **Close Lid.** Close the motorized lid on selected instrument blocks

**Run Details Window**

When you click the **Start Run** button, CFX Manager software prompts you to save the name of the data file and then opens the Run Details window. Review the information in this window to monitor the progress of a run.

- **Run Status tab.** Check the current status of the protocol, open the lid, pause a run, add repeats, skip steps, or stop the run.
• **Real-time Status tab.** View the real-time PCR fluorescence data as they are collected

• **Time Status tab.** View a full-screen countdown timer for the protocol

Figure 22 shows the features of the Run Details window.

![Figure 22. Run Details window showing the Run Status tab.](image)

**Run Status Tab**

The Run Status tab (Figure 22) shows the current status of a run in progress in the Run Details window and provides buttons (below) to control the lid and change the run in progress.

- **Run Status pane.** Displays the current progress of the protocol
- **Run Status buttons.** Click one of the buttons to remotely operate the instrument or to interrupt the current protocol
- **Run Information pane.** Displays run details

**Run Status Tab Buttons**

Click one of the buttons listed in Table 11 to operate the instrument from the software or to change the run that is in progress.

NOTE: Changing the protocol during the run, such as adding repeats, does not change the protocol file associated with the run. These actions are recorded in the Run Log.

*Table 11. Run Status buttons and their functions.*

<table>
<thead>
<tr>
<th>Button</th>
<th>Function</th>
</tr>
</thead>
</table>
| ![Open Lid](image) | Open the motorized lid on selected instruments.  
**WARNING!** Opening the lid during a run pauses the run during the current step and might alter the data. |
| ![Close Lid](image) | Close the motorized lid on selected instruments. |
### Table 11. Run Status buttons and their functions. (continued)

<table>
<thead>
<tr>
<th>Button</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Add Repeats" /></td>
<td>Add more repeats to the current GOTO step in the protocol. This button is available only when a GOTO step is running.</td>
</tr>
<tr>
<td><img src="image" alt="Skip Step" /></td>
<td>Skip the current step in the protocol. If you skip a GOTO step, the software verifies that you want to skip the entire GOTO loop and proceed to the next step in the protocol.</td>
</tr>
<tr>
<td><img src="image" alt="Flash Block Indicator" /></td>
<td>Flash the LED on the selected instrument to identify the selected blocks.</td>
</tr>
<tr>
<td><img src="image" alt="Pause" /></td>
<td>Pause the protocol. NOTE: This action is recorded in the Run Log.</td>
</tr>
<tr>
<td><img src="image" alt="Resume" /></td>
<td>Resume a protocol that was paused.</td>
</tr>
<tr>
<td><img src="image" alt="Stop" /></td>
<td>Stop the run before the protocols ends, which may alter your data.</td>
</tr>
</tbody>
</table>

### Real-time Status Tab

The Real-time Status tab (Figure 23) shows real-time PCR data collected at each cycle during the protocol after the first two plate reads.  
**TIP:** Click the View/Edit Plate button to open the Plate Editor window. During the run, you can enter more information about the contents of each well in the plate.

![Figure 23. The Real-time Status tab displays the data during a run.](image)
Replacing a Plate File

During a run replace the plate file by clicking the Replace Plate button (Figure 23) in the Real-time Status tab. Select the new plate file (.pltd) from the list in the Windows browser.

NOTE: CFX Manager software checks the scan mode and plate size for the plate file; these must match the run settings that were started during the run.

TIP: Replacing a plate file is especially useful if you start a run with a Quick Plate file in the ExpressLoad folder.

Editing a Plate Setup

The plate setup can be viewed and edited while a run is in progress by selecting the View/Edit Plate button in the Real-time Status tab. The Plate Editor window will then be presented and edits can be made as outlined in Chapter 5 (Plates).

NOTE: The trace styles can also be edited from the Plate Editor window and any changes made will be visible in the amplification trace plot in the Real-time Status tab.

Time Status Tab

The Time Status tab shows a countdown timer for the current run.

Instrument Summary Window

The Instrument Summary window shows a list of the detected instruments and their status. Open the Instrument Summary by clicking the View Summary button (Figure 10 on page 16) in the Detected Instrument pane. Right-click in the Instrument Summary window to change the list of options that appear.

Figure 24 shows the Instrument Summary window, including the Block Name list and the current status of all detected instruments. Select one or more blocks and click the buttons in the toolbar to change the status of each instrument.

![Figure 24. Instrument Summary window.](image)
**Instrument Summary Toolbar**

The Instrument Summary toolbar includes the buttons and functions listed in Table 12.

**Table 12. Toolbar buttons in the Instrument Summary window.**

<table>
<thead>
<tr>
<th>Button</th>
<th>Button Name</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="play" /></td>
<td>Set Up run</td>
<td>Set up a run on the selected block by opening the Run Setup window.</td>
</tr>
<tr>
<td><img src="image" alt="stop" /></td>
<td>Stop</td>
<td>Stop the current run on selected blocks.</td>
</tr>
<tr>
<td><img src="image" alt="pause" /></td>
<td>Pause</td>
<td>Pause the current run on selected blocks.</td>
</tr>
<tr>
<td><img src="image" alt="play" /></td>
<td>Resume</td>
<td>Resume the run on selected blocks.</td>
</tr>
<tr>
<td><img src="image" alt="led" /></td>
<td>Flash Block Indicator</td>
<td>Flash the indicator LED on the lid of the selected blocks.</td>
</tr>
<tr>
<td><img src="image" alt="lid" /></td>
<td>Open Lid</td>
<td>Open a selected block motorized lid.</td>
</tr>
<tr>
<td><img src="image" alt="lid" /></td>
<td>Close Lid</td>
<td>Close a selected block motorized lid.</td>
</tr>
<tr>
<td><img src="image" alt="hide" /></td>
<td>Hide Selected Blocks</td>
<td>Hide the selected blocks in the Instrument Summary list.</td>
</tr>
<tr>
<td><img src="image" alt="show" /></td>
<td>Show All Blocks</td>
<td>Show the selected blocks in the Instrument Summary list.</td>
</tr>
<tr>
<td><img src="image" alt="show" /></td>
<td>Show</td>
<td>Select which blocks to show in the list.</td>
</tr>
<tr>
<td><img src="image" alt="show" /></td>
<td>Show</td>
<td>Select one of the options to show all detected blocks, all idle blocks, all blocks that are running with the current user, or all running blocks.</td>
</tr>
</tbody>
</table>

32
4 Protocols

Read the following chapter for information about creating and editing protocol files:

- Protocol Editor window (page 33)
- Protocol Editor controls (page 35)
- Temperature control mode (page 38)
- Protocol AutoWriter (page 39)

Protocol Editor Window

A protocol instructs the instrument to control the temperature steps, lid temperature, and other instrument options. Open the Protocol Editor window to create a new protocol or to edit the protocol currently selected in the Protocol tab. Once a Protocol is created or edited in the Protocol Editor, click OK to load the protocol file into the Run Setup window and run it.

Opening the Protocol Editor

To open the Protocol Editor, perform one of these options:

- To create a new protocol, select File > New > Protocol or click the Create New button in the Protocol tab (page 26)
- To open an existing protocol, select File > Open > Protocol or click the Open Existing button in the Protocol tab (page 26)
- To edit the current protocol in the Protocol tab, click the Edit Selected button in the Protocol tab (page 26)

TIP: To change the default settings in the Protocol Editor window, enter the changes in the Protocol tab in the User Preferences window (page 128)

Protocol Editor Window

The Protocol Editor window (Figure 25) includes the following features:

- **Menu bar.** Select settings for the protocol
- **Toolbar.** Select options for editing the protocol
- **Protocol.** View the selected protocol in a graphic (top) and text (bottom) view. Click the temperature or dwell time in the graphic or text view of any step to enter a new value
• **Protocol Editor buttons.** Edit the protocol by clicking one of the buttons to the left of the text view.

![Protocol Editor window with buttons for editing protocols.](image)

**Figure 25.** Protocol Editor window with buttons for editing protocols.

### Protocol Editor Menu Bar

The menu bar in the Protocol Editor window provides the menu items listed in Table 13.

<table>
<thead>
<tr>
<th>Menu Item</th>
<th>Command</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>File</td>
<td>Save</td>
<td>Save the current protocol.</td>
</tr>
<tr>
<td></td>
<td>Save As</td>
<td>Save the current protocol with a new name or in a new location.</td>
</tr>
<tr>
<td></td>
<td>Close</td>
<td>Close the Protocol Editor.</td>
</tr>
<tr>
<td>Settings</td>
<td>Lid Settings</td>
<td>Open the Lid Settings window to change or set the Lid Temperature.</td>
</tr>
<tr>
<td>Tools</td>
<td>Gradient Calculator</td>
<td>Select the block type for a gradient step. Choose 96 wells or 384 wells.</td>
</tr>
<tr>
<td></td>
<td>Run time Calculator</td>
<td>Select the instrument and scan mode to be used for calculating the estimated run time in the Run Setup window.</td>
</tr>
</tbody>
</table>
Table 14 lists the functions of the Protocol Editor toolbar buttons.

Table 14. Protocol Editor toolbar buttons.

<table>
<thead>
<tr>
<th>Toolbar Button and Menu</th>
<th>Name</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Save</td>
<td>Save the current protocol file.</td>
</tr>
<tr>
<td></td>
<td>Print</td>
<td>Print the selected window.</td>
</tr>
<tr>
<td></td>
<td>Insert Step</td>
<td>Select After or Before to insert steps in a position relative to the currently highlighted step.</td>
</tr>
<tr>
<td></td>
<td>Sample Volume</td>
<td>Enter a sample volume in μl between 0 and 50 (for a 96-well block) or between 0 and 30 (for a 384-well block). Sample volume determines the Temperature Control mode (page 38). Enter zero (0) to select Block mode.</td>
</tr>
<tr>
<td></td>
<td>Run Time</td>
<td>View an estimated run time based on the protocol steps and ramp rate.</td>
</tr>
<tr>
<td></td>
<td>Help</td>
<td>Open software Help for more information about protocols.</td>
</tr>
</tbody>
</table>

**Protocol Editor Controls**

The Protocol Editor window includes buttons for editing the protocol. First, select and highlight a step in the protocol by left-clicking it with the mouse. Then click one of the Protocol Editor buttons at the bottom left side of the Protocol Editor window to change the protocol. The location for inserting a new step, "Before" or "After" the currently selected step, is determined by the status of the Insert Step box located in the toolbar.

**Insert Step Button**

To insert a temperature step before or after the currently selected step:

1. Click the **Insert Step** button.
2. Edit the temperature or hold time by clicking the default value in the graphic or text view and entering a new value.
3. (Optional) Click the **Step Options** button to enter an increment or extend option to the step (page 38).

**Add or Remove a Plate Read**

To add a plate read to a step or to remove a plate read from a step:

1. Select the step by clicking the step in either the graphical or text view.
2. Click the **Add Plate Read to Step** button to add a plate read to the selected step. If the step already contains a plate read, the text on the button changes so that the same button reads **Remove Plate Read**. Click to remove a plate read from the selected step.

**Insert Gradient Button**

To insert a gradient step before or after the currently selected step:

1. Insert a temperature gradient step by clicking the **Insert Gradient** button.

2. Make sure the plate size for the gradient matches the block type of the instrument, 96 well or 384 well. Select the plate size for the gradient by selecting **Tools > Gradient Calculator** in the Protocol Editor menu bar.

3. Edit the gradient temperature range by clicking the default temperature in the graphic or text view and entering a new temperature. Alternatively, click the **Step Options** button to enter the gradient range in the Step Options window (page 38).

4. Edit the hold time by clicking the default time in the graphic or text view and entering a new time.

Figure 26 shows the inserted gradient step. The temperatures of each row in the gradient are charted on the right side of the window.

![Figure 26. Protocol with inserted gradient step.](image)

**Insert GOTO Button**

To insert a GOTO step before or after the selected step:

1. Click the **Insert GOTO** button.
2. Edit the GOTO step number or number of GOTO repeats by clicking the default number in the graphic or text view and entering a new value. Figure 26 shows an inserted GOTO step at the end of the protocol. Notice that the GOTO loop includes steps 2 through 4.

**Insert Melt Curve Button**

To insert a melt curve step before or after the selected step:

1. Click the **Insert Melt Curve** button.

2. Edit the melt temperature range or increment time by clicking the default number in the graphic or text view and entering a new value. Alternatively, click the **Step Options** button to enter the gradient range in the Step Options window (page 38).

NOTE: You cannot insert a melt curve step inside a GOTO loop.

NOTE: The melt curve step includes a 30 sec hold at the beginning of the step that is not shown in the protocol.

Figure 27 shows a melt curve step added after step 6.

---

**Step Options**

To change a step option for the selected step:

1. Select a step by clicking on the step in the graphic or text view.

2. Click the **Step Options** button to open the Step Options window.

3. Add or remove options by entering a number, editing a number, or clicking a checkbox.

TIP: To hold a step forever (an infinite hold), enter zero (0.00) for the time.
Figure 28 shows the selected step with a gradient of 10°C. Notice that some options are not available in a gradient step. A gradient step cannot include an increment or ramp rate change.

![Step Options window](image)

**Figure 28. Step option for a gradient.**

NOTE: A gradient runs with the lowest temperature in the front of the block (row H) and the highest temperature in the back of the block (row A).

The **Step Options** window lists the following options you can add or remove from steps:

- **Plate Read.** Check the box to include a plate read
- **Temperature.** Enter a target temperature for the selected step
- **Gradient.** Enter a gradient range for the step
- **Increment.** Enter a temperature to increment the selected step; the increment amount is added to the target temperature with each cycle
- **Ramp Rate.** Enter a rate for the selected step; the range depends on the block size
- **Time.** Enter a hold time for the selected step
- **Extend.** Enter a time to extend the selected step. The extend amount is added to the hold time with each cycle
- **Beep.** Check the box to include a beep at the end of the step

**TIP:** When you enter a number that is outside the option range, the software changes the number to the closest entry within the range.

### Delete Step Button

To delete a step in the protocol:

1. Select a step in the graphic or text view.
2. Click the **Delete Step** button to delete the selected step.

**WARNING!** You cannot undo this function.

### Temperature Control Mode

The instrument uses one of two temperature control modes to determine when the sample reaches the target temperature in a protocol.

**TIP:** The sample volume can be changed before a run by editing the Sample Volume parameter in the Start Run tab (see “Start Run Tab” on page 27).

Enter a sample volume in the protocol editor to select a temperature control mode:
- **Calculated mode.** When you enter a sample volume between 1 and 50 μl (96-well block) or between 1 and 30 μl (384-well block) the thermal cycler calculates the sample temperature based on the sample volume. This is the standard mode.
- **Block mode.** When you enter a sample volume of zero (0) μl, the thermal cycler records the sample temperature as the same as the measured block temperature.

### Protocol AutoWriter

Open the Protocol AutoWriter to quickly write protocols for PCR and real-time PCR runs. To open the Protocol AutoWriter, select one of these options:

- Click the **Protocol AutoWriter** button in the main software window toolbar
- Select **Tools > Protocol AutoWriter** from the menu bar in the main software window

Figure 29 shows a protocol (bottom of window) written by the Protocol AutoWriter.

![Protocol AutoWriter window with a new protocol.](image)

### Creating a Protocol with the Protocol AutoWriter

Follow these steps to use the Protocol AutoWriter to create a new protocol:

1. Click the **Protocol AutoWriter** button on the toolbar to open the Protocol AutoWriter window.

2. Enter the **Annealing Temperature** (Ta) and **Amplicon Length** in the boxes within the **Enter Target Values/Enzymes pane**. If you do not know the annealing temperature for primers, click the **Ta Calculator** button to enter the primer sequences and calculate the annealing temperature. For information about the calculations used in the Ta Calculator see Breslauer et al. 1986.
3. Select an enzyme type from the list of options (iTaqtm, iProoftm, or Other).

4. Add parameters in the **Additional Parameters (Optional)** pane if you want to add a Gradient Range, Hot Start Activation temperature, or Final Extension time in the protocol.

5. Select a protocol speed (Standard, Fast, or Ultrafast) by moving the sliding bar in the Type pane. When you move the sliding bar, the software adjusts the total run time. Select **Real-time PCR** to tell the software to collect fluorescence data.

6. Review the protocol in the Preview pane and total run time. Make changes as needed. TIP: Enter the lid temperature and sample volume before each run by editing the parameters in the Start Run tab (see “Start Run Tab” on page 27).

7. Click **OK** to save the new protocol or click **Cancel** to close the window without saving the protocol.

   TIP: To edit a protocol written with the Protocol AutoWriter, open the protocol file (.prcl extension) in the Protocol Editor window (page 33).  

   NOTE: Bio-Rad Laboratories does not guarantee that running a protocol written in the Protocol AutoWriter window will always result in a PCR product.
5 Plates

Read this chapter for information about creating and editing plate files:

- Plate Editor window (page 41)
- Plate size and type (page 44)
- Scan mode (page 44)
- Select Fluorophores window (page 45)
- Well loading controls (page 45)
- Well Groups Manager window (page 50)
- Plate Spreadsheet View window (page 52)

Plate Editor Window

A plate file contains run parameters, such as scan mode, fluorophores, and well contents, and instructs the instrument about how to analyze the data. Open the Plate Editor window to create a new plate or to edit the plate currently selected in the Plate tab. Once a plate file is created or edited in the Plate Editor, click OK to load the plate file into the Run Setup window and run it.

To perform a real-time PCR run, you must load the minimum required information in the Plate Editor: At least one well must contain a loaded sample type and fluorophore.

TIP: Change the well contents before, during, and after completion of the run. However, the scan mode and plate size cannot be changed during or after the run.

Opening the Plate Editor

To open the Plate Editor window (Figure 30), perform one of these options:

- To create a new plate, select File > New > Plate or click the Create New button in the Plate tab (page 27)
- To open an existing plate, select File > Open > Plate or click the Open Existing button in the Plate tab (page 27)
- To edit the current plate in the Plate tab, click the Edit Selected button in the Plate tab (page 27)
- To open the plate associated with a data file, click View/Edit Plate on the toolbar in the Data Analysis window (page 69)
Figure 30. Plate Editor window.

Plate Editor Menu Bar

The menu bar in the Plate Editor window provides the menu items shown in Table 15.

Table 15. Plate Editor menu bar.

<table>
<thead>
<tr>
<th>Menu Item</th>
<th>Command</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>File</td>
<td>Save</td>
<td>Save the plate files.</td>
</tr>
<tr>
<td></td>
<td>Save As</td>
<td>Save the plate file with a new file name.</td>
</tr>
<tr>
<td></td>
<td>Close</td>
<td>Close the Plate Editor.</td>
</tr>
<tr>
<td>Settings</td>
<td>Plate Size</td>
<td>Select a plate size that reflects the number of wells in the instrument block. Choose 384-well for the CFX384 or 96-well for the CFX96. NOTE: Plate Size must be the same as the block size in the instrument on which the run will proceed.</td>
</tr>
<tr>
<td></td>
<td>Plate Type</td>
<td>Choose the type of wells in the plate that holds your samples, including BR White and BR Clear. For accurate data analysis, the plate type must be the same as the plate well type used in the run. NOTE: You must calibrate new plate types (page 142).</td>
</tr>
<tr>
<td></td>
<td>Number Convention</td>
<td>Select or cancel the selection for Scientific Notation.</td>
</tr>
</tbody>
</table>
Table 15. Plate Editor menu bar. (continued)

<table>
<thead>
<tr>
<th>Menu Item</th>
<th>Command</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Units</td>
<td></td>
<td>Select the units to show in the spreadsheets when performing quantification of unknowns vs. a standard curve.</td>
</tr>
<tr>
<td>Tools</td>
<td>Show Spreadsheet View</td>
<td>Show the plate information in a spreadsheet view for export or printing.</td>
</tr>
<tr>
<td>Plate Loading Guide</td>
<td></td>
<td>Show a guide about how to set up a plate and load the wells.</td>
</tr>
<tr>
<td>Tools</td>
<td>Show Well Notes</td>
<td>Select to show this pane in the well loading controls. Enter notes about one or more wells.</td>
</tr>
<tr>
<td>Tools</td>
<td>Show Biological Set Name</td>
<td>Select to show this pane in the well loading controls. Select to enter Biological Set names for one or more wells.</td>
</tr>
<tr>
<td>Tools</td>
<td>Flip Plate</td>
<td>Flip the plate contents 180°.</td>
</tr>
</tbody>
</table>

Table 16. Plate Editor toolbar buttons.

<table>
<thead>
<tr>
<th>Toolbar Button and Menu</th>
<th>Name</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Save</td>
<td>Save the current plate file.</td>
</tr>
<tr>
<td></td>
<td>Print</td>
<td>Print the selected window.</td>
</tr>
<tr>
<td></td>
<td>Zoom</td>
<td>Increase or decrease magnification in plate view.</td>
</tr>
<tr>
<td></td>
<td>Scan Mode</td>
<td>Select a scan mode to instruct the instrument what channels to collect fluorescence data from during a run. Select All Channels (default), SYBR/FAM only, or FRET.</td>
</tr>
<tr>
<td></td>
<td>Well Groups</td>
<td>Open the Well Groups Manager window and set up well groups for the current plate.</td>
</tr>
<tr>
<td></td>
<td>Trace Styles</td>
<td>Select the colors and symbol used for the amplification traces.</td>
</tr>
</tbody>
</table>
Plate Size and Type

The software applies these plate settings to all the wells during the run:

- **Plate Size.** Select a plate size that represents the size of the reaction module block of your instrument. Choosing the instrument type, CFX96 or CFX384, from the pull-down menu option on the Startup Wizard will change the default plate size loaded in the Plate tab of the Run Settings window. In the Plate Editor, select the plate size from the Settings menu (Table 15). Plate size cannot be changed during or after the run.

- **Plate Type.** Select clear or white wells from the Settings menu. Make sure the fluorophore being used in the run is calibrated for the selected plate type.

  **NOTE:** CFX96 and CFX384 instruments are factory calibrated for many fluorescent dye and plate combinations. Calibration is specific to the instrument, dye, and plate type. To calibrate a new combination of dye and plate type on an instrument, select **Tools > Calibration Wizard** (see Calibration Wizard on page 142).

Scan Mode

The CFX96 system excites and detects fluorophores in six channels. The CFX384 system excites and detects fluorophores in five channels. Both systems use multiple data acquisition scan modes to collect fluorescence data from during a run.

Select one of these scan modes in the Plate Editor window toolbar:

- **All Channels.** Includes channels 1 through 5 on the CFX96 system or channels 1 through 4 on the CFX384 system.

- **SYBR/FAM only.** Includes only channel 1 and provides a fast scan.

- **FRET.** Includes only the FRET channel and provides a fast scan.

Trace Styles

During plate setup and while a run is in progress, the color of the amplification traces can be modified. These colors will be displayed as the data are being collected and the traces can be viewed in the Real-time Status window. For more information on Trace Styles, see page 84.
Select Fluorophores Window

The Select Fluorophores window lists fluorophores that can be selected to load into the Plate Editor well loading controls. To open the Select Fluorophores window, click the Select Fluorophores button on the right side of the Plate Editor.

NOTE: The fluorophores listed depend on the scan mode; when SYBR/FAM only is chosen, only channel 1 fluorophores are shown in the Select Fluorophores window.

NOTE: You cannot add or remove fluorophores in this list; you must calibrate the new fluorophores on an instrument in the Calibration Wizard (page 142). After calibration, the new fluorophore is added to the Select Fluorophore window.

Click the Selected check box next to the fluorophore name to add or remove fluorophores to the list on the right side of the Plate Editor window.

In this example, SYBR® is selected from the list of available fluorophores (Figure 31).

![Figure 31. Select Fluorophores window.](image)

- Click the Color box next to the fluorophore name and select a new color to represent each fluorophore in the Plate Editor window and Data Analysis charts

NOTE: Before beginning the run, the software verifies that the fluorophores you specified in the plate are calibrated on that instrument. You cannot run a plate if it includes fluorophores that have not been calibrated on that instrument.

Well Loading Controls

A plate file contains information about the contents of each well loaded with sample for a run. After the run, the software links the well contents to the fluorescence data collected during the protocol and applies the appropriate analysis in the Data Analysis window. For example, wells loaded with standard sample type are used to generate a standard curve.

When setting up a gene expression run, consider the following guidelines for well contents:

- **Target Name.** One or more targets of interest (genes or sequences) in each loaded well. Each target is assigned to one fluorophore
- **Sample Name.** One identifier or condition that corresponds to the sample in each loaded well, such as “0 hr,” “1 hr,” or “2 hr”

  TIP: Target names and sample names must match between wells to compare data in the Gene Expression tab of the Data Analysis window. Each name must contain the same punctuation and spacing. For example, “Actin” is not the same as “actin,” and “2hr” is not the same as “2 hr.” To facilitate consistency in names, enter them in the Target and Sample Names Libraries in the Plate tab of the User Preferences window (page 129).

- **Biological Set Name.** Select Tools > Show Biological Set Name to show this pane in the well loading controls and then enter Biological Set names for one or more wells

Select a well to load contents into by left-clicking in the plate view. Hold down the mouse button and drag to select multiple wells. The buttons and lists on the right side of the plate view include all the options needed to load the wells (Table 17).

**Table 17. Options for loading the plate and wells in the Plate Editor.**

<table>
<thead>
<tr>
<th>Option</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Sample Type</strong></td>
<td>After selecting wells, the Sample Type must be loaded first. Select a Sample Type from the pull-down menu to load it in the selected wells, including Unknown, Standard, NTC (no template control), Positive Control, Negative Control, and NRT (no reverse transcriptase).</td>
</tr>
<tr>
<td><strong>Load</strong></td>
<td>Click a Load box to add a fluorophore to the selected wells; each fluorophore corresponds to a target name. To add fluorophores to the Load list, select them in the Select Fluorophores window.</td>
</tr>
<tr>
<td><strong>Target Name</strong></td>
<td>For gene expression analysis or to distinguish among multiple targets, select a name in the Target Name pull-down menu and press the Enter key to load the target name in the well. To delete a target name, select it, press the Delete key, and then press the Enter key.</td>
</tr>
<tr>
<td><strong>Sample Name</strong></td>
<td>For gene expression analysis or to distinguish among multiple samples, select a Sample Name from the pull-down menu to load that sample name in the selected wells. To delete a sample name, select it in the menu, press the Delete key, and then press Enter.</td>
</tr>
</tbody>
</table>

TIP: To add a new target name to the pull-down menu in the current plate only, type a name in the pull-down box and press the Enter key.
To load replicate numbers, selected wells must contain identical well contents. If they do not, the software disables this loading control.

Click the **Load** box to add a Replicate # to the selected wells. Click the **Clear Replicate #** button to clear the replicate number from selected cells.

TIP: To load multiple replicate numbers across a series of wells, click the **Replicate Series** button.

In the **Replicate Series** pane you can apply a replicate series to a set of selected wells. Enter the **Replicate Group Size** by selecting a number that represents the number of samples (wells) in each group of replicates. Select a **Starting Replicate #** to add replicates.

NOTE: You can load replicate groups with replicate numbers progressing from left to right (**Horizontal**), or progressing from top to bottom (**Vertical**).

Enter a concentration to the selected wells with standard sample type by editing or typing a number in the **Concentration** box. To apply the concentration to one fluorophore in the well, select a single fluorophore from the pull-down menu (**<All>**) under the concentration box. To delete a concentration, select it, press the **Back Space** key on your keyboard, and then press **Enter**.

Select multiple wells with a Standard sample type to activate the **Dilution Series** button.

Click the **Dilution Series** button to enter a dilution series for the concentration of Standard samples, and load a standard curve.

Enter the **Starting Concentration** for the dilution series, the **Replicates from** (starting replicate number) and to (ending replicate number), and the **Dilution Factor** (amount to change the concentration with each replicate group). Select **Increasing** for a dilution series that increases or select **Decreasing** for a dilution series that decreases. Finally, select the fluorophore used for the dilution series from the pull-down menu and click **Apply**.

Select **Tools > Show Well Notes** to show this pane. Enter notes about one or more wells by selecting the wells and typing the notes in the pull-down menu. Any notes you add appear in the spreadsheet on the Quantification Data tab.

---

Table 17. Options for loading the plate and wells in the Plate Editor. (continued)

<table>
<thead>
<tr>
<th>Option</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Load</td>
<td>To load replicate numbers, selected wells must contain identical well contents. If they do not, the software disables this loading control.</td>
</tr>
<tr>
<td>Replicate Series</td>
<td>Click the <strong>Load</strong> box to add a Replicate # to the selected wells. Click the <strong>Clear Replicate #</strong> button to clear the replicate number from selected cells.</td>
</tr>
<tr>
<td>Replicate Group Size</td>
<td>In the <strong>Replicate Series</strong> pane you can apply a replicate series to a set of selected wells. Enter the <strong>Replicate Group Size</strong> by selecting a number that represents the number of samples (wells) in each group of replicates. Select a <strong>Starting Replicate #</strong> to add replicates. NOTE: You can load replicate groups with replicate numbers progressing from left to right (<strong>Horizontal</strong>), or progressing from top to bottom (<strong>Vertical</strong>).</td>
</tr>
<tr>
<td>Concentration</td>
<td>Enter a concentration to the selected wells with standard sample type by editing or typing a number in the <strong>Concentration</strong> box. To apply the concentration to one fluorophore in the well, select a single fluorophore from the pull-down menu (<strong>&lt;All&gt;</strong>) under the concentration box. To delete a concentration, select it, press the <strong>Back Space</strong> key on your keyboard, and then press <strong>Enter</strong>.</td>
</tr>
<tr>
<td>Dilution Series</td>
<td>Select multiple wells with a Standard sample type to activate the <strong>Dilution Series</strong> button. Click the <strong>Dilution Series</strong> button to enter a dilution series for the concentration of Standard samples, and load a standard curve. Enter the <strong>Starting Concentration</strong> for the dilution series, the <strong>Replicates from</strong> (starting replicate number) and to (ending replicate number), and the <strong>Dilution Factor</strong> (amount to change the concentration with each replicate group). Select <strong>Increasing</strong> for a dilution series that increases or select <strong>Decreasing</strong> for a dilution series that decreases. Finally, select the fluorophore used for the dilution series from the pull-down menu and click <strong>Apply</strong>.</td>
</tr>
<tr>
<td>Well Note</td>
<td>Select <strong>Tools &gt; Show Well Notes</strong> to show this pane. Enter notes about one or more wells by selecting the wells and typing the notes in the pull-down menu. Any notes you add appear in the spreadsheet on the Quantification Data tab.</td>
</tr>
</tbody>
</table>
NOTE: Well contents can also be copied and pasted into other wells. To do this, highlight the well that is to be copied (only one well can be copied at a time), right-click, and select **Copy Well**. Highlight the wells into which content is be pasted and select **Paste Well**. Depress and hold the control key to select non-contiguous wells to paste content into.

**Experiment Settings Window**

To open the Experiment Settings window, perform one of these options:
- In the Plate Editor, click the **Experiment Settings** button
- While analyzing data in the Data Analysis window, click the **Experiment Settings** button in the **Gene Expression** tab

Open the Experiment Settings window to view or change the list of Targets and Samples (Figure 32) or to set the gene expression analysis sample group to be analyzed if **Biological Set Names** have been added to the wells.

- **Targets.** A list of target names for each PCR reaction, such as a genes or sequences of interest. Click the Reference column to assign reference genes in a run
- **Samples.** A list of sample names that indicate the source of the target, such as a sample taken at 1 hr (1 hr) or taken from a specific individual ("mouse1"). Click the **Control** column to assign the control condition for a run
Figure 32 shows the Targets tab with the analysis settings shown.

![Figure 32. Targets tab in Experiment Settings window.](image)

Figure 33 shows the Samples Tab with the Analysis Settings shown.

![Figure 33. Samples tab in Experiment Settings window.](image)

To adjust the lists in these tabs, use the following functions:

- Add a target or sample name by typing a name in the New box and clicking Add
- Remove a target or sample name from the list by clicking the Select to Remove box for that row and then clicking the Remove checked item(s) button
- Select the target as a reference for gene expression data analysis by clicking the box in the Reference column next to the name for that target
- Select the sample as a control sample for gene expression data analysis by clicking the box in the Control column next to the name for that sample

Click the Show Analysis Settings box in the Experiment Settings window to view or change analysis parameters applied in the Gene Expression tab.

To adjust target parameters:
Plates

- Click a cell in the **Color** column to change the color of the targets graphed in the Gene Expression chart.
- Enter a number for the efficiency of a target. The software will calculate the relative efficiency for a target using **Auto Efficiency** if the data for a target include a standard curve. Alternatively, type a previously determined efficiency.

To adjust the settings for a sample in the Samples tab:
- Click a color in the **Color** column to change the color of the samples graphed in the Gene Expression chart.
- Click a box in the **Show Graph** column to show the sample in the Gene Expression chart using a color selected in the **Color** column.

**Well Selector Right-Click Menu Items**

Right-click any well to select the items listed in the table below.

**Table 18. Right-click menu items in the Plate Editor Well Selector window.**

<table>
<thead>
<tr>
<th>Item</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Copy Well</td>
<td>Copy the well contents, which can then be pasted into another well or wells</td>
</tr>
<tr>
<td>Paste Well</td>
<td>Paste the contents from a copied well into another well or wells</td>
</tr>
<tr>
<td>Copy to Clipboard</td>
<td>Copy the text from a well to a clipboard that can then be pasted into a document</td>
</tr>
<tr>
<td>Copy as Image</td>
<td>Copy the well selector view as an image</td>
</tr>
<tr>
<td>Print...</td>
<td>Print the well selector view</td>
</tr>
<tr>
<td>Print Selection...</td>
<td>Print the current selection</td>
</tr>
<tr>
<td>Export to Excel...</td>
<td>Export the data to an Excel spreadsheet</td>
</tr>
<tr>
<td>Export to Text...</td>
<td>Export the data as a text document</td>
</tr>
<tr>
<td>Export to Xml...</td>
<td>Export the data as a .xml document</td>
</tr>
<tr>
<td>Export to Html...</td>
<td>Export the data as a .html document</td>
</tr>
<tr>
<td>Find</td>
<td>Search for specific text</td>
</tr>
<tr>
<td>Export Well Info to Excel</td>
<td>Export the well text information as a .xml document</td>
</tr>
</tbody>
</table>

**Well Groups Manager Window**

Well groups divide a single plate into subsets of wells that can be analyzed independently in the Data Analysis window. Once well groups are set up, select one in the Data Analysis window to analyze the data as an independent group. For example, set up well groups to analyze multiple experiments run in one plate or to analyze each well group with a different standard curve.

**NOTE:** The default well group is **All Wells**.
Create Well Groups

To create well groups in the Well Groups Manager window, follow these instructions:

1. Click the Well Groups button in the Plate Editor toolbar or click the Manage Well Groups button in the Data Analysis window toolbar.

2. Click Add to create a new group. The pull-down menu shows the group name as Group 1 for the first group.

3. Select the wells that will compose the well group in the plate view by clicking and dragging across the group of wells. Selected wells turn blue in color (Figure 34).

4. (Optional) Change the name of the group by selecting the group name in the pull-down menu and typing a new name.

5. (Optional) Create more well groups by repeating steps 1 and 2.

6. (Optional) Delete well groups by selecting the group name in the pull-down list and clicking the Delete button.

7. Click OK to finish and close the window, or click Cancel to close the window without making changes.

**Figure 34. Color of wells in the Well Group Manager window.**
Plate Spreadsheet View Window

The Plate Spreadsheet View window shows the contents of a plate in the Plate Editor. Open the Plate Spreadsheet View window (Figure 35) by selecting **Tools > Show Spreadsheet View** in the Plate Editor menu bar.

![Plate Spreadsheet View window](image)

**Figure 35. Plate Spreadsheet View window.**

Open the spreadsheet view to import or export the well contents to Excel or to another tab-delimited format.

- Click **Import** to import well contents from a comma delimited file
- Click **Export** to export a plate spreadsheet template to an Excel file (.csv format). This template may be edited and used for import of well content information
- Sort or edit a column by selecting it and using these methods:
  - Sort the spreadsheet according to the data in one column by clicking the diamond next to a column name
  - Edit the contents of a column that has an asterisk (*) at the top by clicking and typing in each well

**NOTE:** Select the units for the standard curve data in the Quantity column by opening the Plate Editor and selecting **Settings > Units** in the menu bar. After the plate runs, the data from these standards appear in the Standard Curve chart of the Quantification tab (Data Analysis window) with the units you select.

Right-click on the spreadsheet to select one of these options from the right-click menu:

- **Copy.** Copy the entire spreadsheet
- **Copy as Image.** Copy the spreadsheet as an image file
- **Print.** Print the spreadsheet
- **Print Selection.** Print only the selected cells
- **Export to Excel.** Export the file to an Excel spreadsheet
- **Export to Text.** Export the file as a text file
- **Export to Xml.** Export the file as a .xml file.
- **Export to Html.** Export the file as a .html file.
- **Find.** Find text in the spreadsheet
- **Sort.** Sort the spreadsheet by selecting up to three columns of data in the Sort window
6 Stand-Alone Operation

Read this chapter for information about running the CFX96™ system or CFX384™ system in stand-alone mode:

- Control panel (page 53)
- Main menu (page 54)
- Creating a New Run (page 55)
- Exporting data for analysis (page 61)
- Creating a data file (page 63)
- Setting up email (page 64)

Control Panel

The CFX96 system or the CFX384 system can perform real-time PCR runs without a computer. You can export the fluorescence data acquired during a run using the USB thumb key or choose to have the data emailed directly to you if the C1000™ base is connected to the Internet (see Exporting Data Using Email on page 62). The data require CFX Manager™ software for analysis. The control panel on the C1000 thermal cycler provides access to all the functions needed to run the instrument. Figure 36 shows the components of the control panel.

![Figure 36. Thermal cycler control panel.](image)
The control panel contains five sets of keys with the functions listed in table Table 19.

**Table 19. Functions of keys on the control panel.**

<table>
<thead>
<tr>
<th>Key</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>COMMAND KEYS</strong></td>
<td></td>
</tr>
<tr>
<td>RUN</td>
<td>Select and run a protocol</td>
</tr>
<tr>
<td>EDIT</td>
<td>Select and change a protocol</td>
</tr>
<tr>
<td>STATUS</td>
<td>View the status of one or more running protocols</td>
</tr>
<tr>
<td>VIEW</td>
<td>Switch between graphic and text view of a protocol</td>
</tr>
<tr>
<td><strong>FUNCTION KEYS</strong></td>
<td></td>
</tr>
<tr>
<td>F1, F2, F3, or F4</td>
<td>Function key buttons’ names and functions change on each screen</td>
</tr>
<tr>
<td><strong>ALPHANUMERIC KEYS</strong></td>
<td></td>
</tr>
<tr>
<td>1 through 9</td>
<td>Enter numbers or letters of the alphabet. Press a key multiple times to switch to each associated letter</td>
</tr>
<tr>
<td>0, INCUBATE</td>
<td>Insert a zero, ∞ (infinity), or start instant incubation</td>
</tr>
<tr>
<td>decimal point (.)</td>
<td>Enter a decimal point</td>
</tr>
<tr>
<td>minus sign (-)</td>
<td>Enter a minus sign</td>
</tr>
<tr>
<td><strong>PROTOCOL AUTOWRITER</strong></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Launch the Protocol AutoWriter</td>
</tr>
<tr>
<td><strong>NAVIGATION KEYS</strong></td>
<td></td>
</tr>
<tr>
<td>RIGHT arrow</td>
<td>Move cursor to the right</td>
</tr>
<tr>
<td>LEFT arrow</td>
<td>Move cursor to the left</td>
</tr>
<tr>
<td>UP arrow</td>
<td>Move cursor up</td>
</tr>
<tr>
<td>DOWN arrow</td>
<td>Move cursor down</td>
</tr>
<tr>
<td>ENTER</td>
<td>Confirm a setting</td>
</tr>
<tr>
<td>BACK</td>
<td>Cancel a function. Delete a letter, number, or word</td>
</tr>
</tbody>
</table>

**Main Menu**

When it starts, the CFX96 system or CFX384 system runs a self-test to verify proper functions and then displays the main menu. Use the main menu to begin operating the instrument. The main menu provides access to all system operations, displays the date and time, the name of the logged-in user, the system status, the type of reaction module and thermal cycler name, and any attached S1000™ thermal cyclers (Figure 37).

**NOTE:** To rename the thermal cycler, open the files library ([Files [F2] button]) and then select **Rename Cycler**.
To initiate the functions in the main menu, press the associated function keys (F1 through F4):

- **Log In (F1).** Log in to the C1000 thermal cycler. Once you log in, the button name changes to Log Off.
- **Files (F2).** View the files and folders in the file library.
- **Utilities (F3).** Open the Utilities menu.
- **New Protocol (F4).** Create a new protocol.

### Creating a New Run

1. Select **New Protocol** (F4) in the start-up screen to open a new protocol template (Figure 38).

![Figure 38. Default real-time PCR protocol.](image)

NOTE: By default, the protocol template contains a plate read step when a CFX96 or a CFX384 optical reaction module is inserted in the C1000 chassis.

TIP: To change an existing protocol, press the **EDIT** command key to open the file library and select a protocol to edit.
2. To change the target temperature and the hold time in a temperature step, press the arrow keys to navigate among steps and to select a parameter (temperature or time). Press the alphanumeric keys to enter a new number for each parameter you highlight. TIP: Connect a computer mouse via a USB port on the C1000 chassis to navigate. NOTE: Press the **VIEW** key to switch between graphic and text view of the protocol.

3. (Optional) To insert a new step, select the **Insert** (F1) button. To delete a step, select the **Delete** (F3) button (Figure 38).

4. (Optional) To change step options, select the **Options** (F4) button (Figure 38). In the **Step Options** window, select a parameter to change, including the temperature and time of the step, or add/remove a plate read to the step (Figure 39).

![Step Options window](image)

**Figure 39. Step Options window.**

NOTE: Press the alphanumeric keys to enter a **Gradient Range** ranging from 1 to 24°C.

TIP: Once a step has a gradient, you can edit the upper and lower temperatures in the graphic or text view without opening the **Options** screen.

5. The **GOTO** step instructs the thermal cycler to repeat a set of steps in a loop to create the cycles in the PCR run. Select a **GOTO** step, press the arrow keys to select and then edit the step number in a **GOTO** step or to change the number of repeats.

### Entering a Protocol Name
- When creating a new protocol, you have the option to save it with a name. Use the arrow keys to navigate to the **Protocol Name** box and then press the alphanumeric keys to type a new protocol name (Figure 38)
- Press **ENTER** to accept the name

### Changing Run Parameters
- To change the default sample volume, select the sample volume box (**Vol**) (Figure 38). Use the alphanumeric keys to enter a new sample volume in microliters.
The sample volume you enter determines the temperature control mode that is used during a run.

TIP: Entering a sample volume from 1 to 50 selects Temperature Control mode, which is the standard mode. Entering zero (0) selects Block mode. Temperature mode is the recommended mode because it most accurately represents the actual sample temperature.

- To change the default lid temperature, select the lid temperature box (LID) by pressing the arrow keys (Figure 38). Use the alphanumeric keys to enter a new temperature. For the CFX96 system, use a lid temperature of 105°C; for the CFX384 system use a lid temperature of 95°C.

NOTE: Heating the lid prevents condensation in the sealed reaction vessels.

NOTE: The C1000 thermal cycler can store up to 20 real-time PCR runs.

**Running the Protocol**

1. To run the protocol, click the **Done** (F2) button in the Protocol window (Figure 38).

   TIP: Alternatively, click the **RUN** command key to start the run without saving or editing the name of the protocol.

2. Enter a protocol name if you have already not done so or edit the name previously created in the Protocol window. Use arrow keys to select a destination folder (Figure 40).

![Figure 40. Saving a protocol.](image)/
3. Click **Edit Filename** (F1) and type a new name in the box (Figure 41).

4. Click **Save** (F2) (Figure 41).

5. Click **Run** (F2) to continue and run the protocol (Figure 42).

6. Edit the **Sample Volume** or **Lid Temperature** that will be used for the run (Figure 43).
7. Enter the **Sample ID** or **User** to be recorded in the Run information screen.

   ![Run RUN1 on CCGC3412]

   **Sample Volume:** 30 µl
   **Lid Temperature:** 35 °C
   **Sample ID:** (Optional)
   **User:** (Optional)

   ![Confirm settings and press "RUN" or "OK" to proceed]

   **Figure 43. Editing sample volume and lid temperature.**

8. Click **OK** (F1) to proceed.

9. Select a **Scan Mode** to instruct the instrument in which channels to collect fluorescence data during a run (Figure 44).

   ![Running real time protocol]

   **Scan Mode**:
   - **All Channels**
   - **SYBR/FAM only**
   - **FRET**

   **Data File Name (.zpc)**

   20090730_111150_CCGC3412_RTRUN

   ![Select real time run mode]

   **Figure 44. Scan mode and data file name.**

Scan modes detect calibrated fluorophores in these channels:

- **All Channels.** Collects data from channels 1 through 5 on the CFX96 system or channels 1 through 4 on the CFX384 system
- **SYBR/FAM only.** Collects data only from channel 1 on either system and provides a fast scan
- **FRET.** Collects data only from the FRET channel on either system and provides a fast scan

10. A default stand-alone data file name is created prior to the run. If you wish to change the name, use the arrow keys to navigate to the **Data File Name** box, then press the alphanumeric keys to type a new data file (.zpcr) name.

11. Click the **OK** (F1) button to start the run.
Running a Previously Saved Protocol

- To change an existing protocol, press the **EDIT** key to open the file library and select a protocol to edit.
- To run an existing protocol, press the **RUN** command key and select a previously saved protocol from the file library.

**NOTE:** Press the **RUN** key from any screen to open the file library and select a folder to locate a protocol file to run.

Monitoring a Run

When a run begins, the run status window appears. Review the information in this window to monitor the progress of a run.

- **Status.** Press the **STATUS** command key to check the current status of the protocol, pause the run, cancel the run, skip a step, or access the main menu (Figure 45).
- **Time Status.** Press the **VIEW** command key to see a full-screen count-down timer for the protocol. Press the **VIEW** key again to switch back to the Status screen.

![Figure 45. Monitoring run status.](image-url)
Exporting Data for Analysis

When the run is finished, the fluorescence data need to be transferred to a computer running CFX Manager software for analysis. The stand-alone data file is automatically saved to the RT_DATA folder located in the SYSTEM folder (Figure 46).

Data can be transferred to the analysis computer using a USB key or it can be emailed directly to the computer using the SMTP server once an email connection is configured.

NOTE: The C1000 thermal cycler stores up to 20 real-time PCR runs.

Exporting Data Using the USB Key

If a USB key has been placed in a USB key port on the C1000 thermal cycler, the data (.zpcr) will automatically be saved to the root directory of the USB key.

If a USB key is not in the thermal cycler at the end of the run, follow these instructions:

1. Press the Files (F2) button on the main screen to access the file folders.

2. Use the up and down arrow keys to navigate to the RT_DATA folder and then press the right arrow key to open the folder.

3. Select the file using the up and down arrow keys.
4. Press the Export File (F1) button to export a copy of the run data (.zpcr) to the USB key, as shown in Figure 47.

![Figure 47. Exporting stand-alone run data to a USB key.](image)

5. Use the arrow keys to navigate to the folder on the USB key in which to save the file.

6. Click Yes (F1) to confirm the export (Figure 48).

![Figure 48. Confirming export to USB key.](image)

### Exporting Data Using Email

You can choose to email your data directly from the C1000 thermal cycler after the run completes by configuring the email settings (see Setting up Email on page 64).

To send an email with attached data (.zpcr) at the end of a run, follow these instructions:

1. After saving the name of the protocol or selecting a protocol out of the File Library using the Run command key, select Options (F4) in the Run information screen.

2. Using the arrow keys to select the Send email notification option.

3. Click OK (F1) to return to the Run information screen.

4. Use the arrow keys to navigate to the Email Address box and then use the alphanumeric keys to enter an email address.
5. Click **OK** (F1) to continue to run the assay (Figure 49).

![Figure 49. Confirming sending an email notification.](image)

**Creating a Data File**

The stand-alone run data (.zpcr) need to be converted into a data file (.pcrd) by CFX Manager software in order to be analyzed. Follow these instructions to create a data file from a stand-alone run:

1. Click and drag the .zpcr file from the USB key directory over the main software window or Select File > Open > Stand-alone Run from the main software window menu options to select the file name.

2. In the Run File Processor window, click the **Select Plate** button to import the name of the plate file the software will use to create the data file (Figure 50).

![Figure 50. Assigning a plate file.](image)
NOTE: CFX Manager software checks the scan mode and plate size for the plate file; these must match the current run settings that were started during the run.
TIP: Load a Quick Plate file to quickly access data from all the wells.

**Setting up Email**

After a run, a .zpcr file can be emailed directly to a computer running CFX Manager software.
To configure the outgoing email from the C1000 thermal cycler, follow these instructions:

1. Connect an ethernet cable to the port in the back of the C1000 chassis.

2. On the main menu, select **Log in** (F1) to log in to the thermal cycler as the administrator (Figure 37 on page 55).
   NOTE: The logged in user name appears under the date and time when you return to the main window.

3. Select **Utilities** (F3) on the main screen (Figure 37 on page 55) to launch the Utilities Menu.

4. In the Utilities Menu, select 5: **Administrator Settings** (Figure 51).

<table>
<thead>
<tr>
<th>Utilities Menu</th>
</tr>
</thead>
<tbody>
<tr>
<td>1: About</td>
</tr>
<tr>
<td>2: Run Logs</td>
</tr>
<tr>
<td>3: System Usage Log</td>
</tr>
<tr>
<td>4: System Messages Log</td>
</tr>
<tr>
<td>5: Administrator Settings</td>
</tr>
<tr>
<td>6: Service Menu</td>
</tr>
<tr>
<td>7: Ta Calculator</td>
</tr>
<tr>
<td>8: Gradient Calculator</td>
</tr>
<tr>
<td>9: Real Time</td>
</tr>
</tbody>
</table>

![Utilities Menu](image)  
*Figure 51. Utilities Menu.*
5. In the Administrator Settings Menu, select **SMTP Server Settings** (Figure 51).

![Administrator Settings Menu](image)

**Figure 52. Administrator Settings Menu window.**

6. Contact your network administrator for your SMTP server name.  
   NOTE: The SMTP server name is provided by your ISP.

7. Select **Add Server Name** (F1) (Figure 53).

![SMTP Server Information](image)

**Figure 53. SMTP server setup window.**

8. Type the name of the server in the text box using the virtual keypad.  
   NOTE: The SMTP server name will use the following nomenclature: SMTP.YourInstitution.com. **Do not use Bio-Rad.com in the name.**
9. Click **Save** (F1) to save the name of the SMTP server (Figure 54).

![SMTP Server Information](image1)

**Figure 54. Saving server name.**

10. The added server name will appear in the SMTP Server Names pull-down menu, as shown in Figure 55.

![SMTP Server Information](image2)

**Figure 55. Added server name.**

11. Select **Set Current Server** (F3) to set the current server to be used for email (Figure 55).
12. Use the arrow keys to select the **Test Current Server** button and click the **Enter** navigation button (Figure 56).

![SMTP Server Information](image1)

Please contact your Network Administrator for proper SMTP server name information

SMTP Server Names: SMTP.BIO-RAD.COM

Current SMTP Server: SMTP.BIO-RAD.COM

Test Current Server

---

**Figure 56. Test the current server.**

13. Type an email address in the text box and select **Test Server** (F1) (Figure 57).

![SMTP Server Information](image2)

Please contact your Network Administrator for proper SMTP server name information

SMTP Server Names: SMTP.BIO-RAD.COM

Current SMTP Server: SMTP.BIO-RAD.COM

Test Current Server

---

**Figure 57. Enter email to test the current server.**

14. The C1000 thermal cycler will send an email to the entered address as a test of the SMTP server configuration.

NOTE: Some SMTP servers do not allow attachments and others allow attachments only up to certain sizes. If you will use CFX Manager software or the C1000 chassis to email data files and/or reports, you may want to test your server’s ability to email attachments by checking the Test Attachment box and setting the attachment size in MB with up to 5 megabytes (MB) or more.
Stand-Alone Operation
7 Data Analysis Overview

Read this chapter for information about data analysis:

- Data Analysis window (page 69)
- Quantification tab (page 72)
- Well groups (page 73)
- Data analysis settings (page 73)
- Well selectors (page 77)
- Charts (page 79)
- Spreadsheets (page 80)
- Export (page 81)

Data Analysis Window

During data analysis, changing the way the data are displayed by changing the contents of the wells in the Plate Editor never changes the fluorescence data that were collected from each well during the run. Once the module collects fluorescence data, you cannot delete those data but you can choose to remove data from view and analysis.

To change the content of wells after a run, open the Plate Editor by clicking the Edit/View Plate button at the top of the Data Analysis window.

Tip: You can add or edit information about the contents of the well before, during, or after completion of the real-time PCR run. You must assign the scan mode and plate size before the run, and these parameters cannot change after the run.

CFX Manager™ software processes real-time PCR data automatically at the end of each run and opens the Data Analysis window to display these data. Choose one of these methods to open existing data files in the Data Analysis window:

- Drag a data file (.pcrd extension) over the main software window and release it
- Select File > Open > Data File in the main software window to select a file in the Windows browser
- Click the Data Analysis button in the main software window toolbar to select a file in the Windows browser
- Select File > Recent Data Files to select from a list of the ten most recently opened data files
The Data Analysis window displays multiple tabs (Figure 58), each tab showing the analyzed data for a specific analysis method or run-specific information. Tabs display only if the data collected in the run are available for that type of analysis.

**Data Analysis Toolbar**

The toolbar in the Data Analysis window (Figure 59) provides quick access to important data analysis functions.

**Table 20. Toolbar in the Data Analysis window.**

<table>
<thead>
<tr>
<th>Button</th>
<th>Name</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="Image" alt="Save" /></td>
<td>Save</td>
<td>Save the current data file.</td>
</tr>
<tr>
<td><img src="Image" alt="Print" /></td>
<td>Print</td>
<td>Print the selected window.</td>
</tr>
<tr>
<td><img src="Image" alt="Trace Style" /></td>
<td>Trace Style</td>
<td>Open the Trace Style window.</td>
</tr>
<tr>
<td><img src="Image" alt="Report" /></td>
<td>Report</td>
<td>Open a Report for the current data file.</td>
</tr>
<tr>
<td><img src="Image" alt="Custom Export" /></td>
<td>Custom Export</td>
<td>Open the Custom Export window to specify the settings for data export.</td>
</tr>
<tr>
<td><img src="Image" alt="Manage Well Groups" /></td>
<td>Manage Well Groups</td>
<td>Open the Well Groups Manager window to create, edit, and delete well groups.</td>
</tr>
<tr>
<td><img src="Image" alt="Well Group" /></td>
<td>Well Group</td>
<td>Select an existing well group name from the pull-down menu. The default selection is All Wells.</td>
</tr>
<tr>
<td><img src="Image" alt="Analysis Mode" /></td>
<td>Analysis Mode</td>
<td>Select to analyze the data in either Fluorophore or Target mode.</td>
</tr>
<tr>
<td><img src="Image" alt="View/Edit Plate" /></td>
<td>View/Edit Plate</td>
<td>Open the Plate Editor to view and edit the contents of the wells.</td>
</tr>
</tbody>
</table>
Table 20. Toolbar in the Data Analysis window. (continued)

<table>
<thead>
<tr>
<th>Button</th>
<th>Name</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Help" /></td>
<td>Help</td>
<td>Open the software Help for more information about data analysis.</td>
</tr>
</tbody>
</table>

Data Analysis Menu Bar

The menu bar in the Data Analysis window provides these menu items.

Table 21 lists the functions of items in the menu bar.

Table 21. Menu bar items in the Data Analysis window.

<table>
<thead>
<tr>
<th>Menu Item</th>
<th>Command</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>File</td>
<td>Save</td>
<td>Save the file.</td>
</tr>
<tr>
<td></td>
<td>Save As</td>
<td>Save the file with a new name.</td>
</tr>
<tr>
<td></td>
<td>Repeat Run</td>
<td>Extract the protocol and plate file from the current run to rerun it.</td>
</tr>
<tr>
<td></td>
<td>Exit</td>
<td>Exit the Data Analysis window.</td>
</tr>
<tr>
<td>View</td>
<td>Run Log</td>
<td>Open a Run Log window to view the run log of the current data file.</td>
</tr>
<tr>
<td>Settings</td>
<td>Cq Determination Mode</td>
<td>Select Regression or Single Threshold mode to determine how Cq values are calculated for each trace.</td>
</tr>
<tr>
<td></td>
<td>Baseline Setting</td>
<td>Select Baseline Subtraction method for the selected well groups.</td>
</tr>
<tr>
<td></td>
<td>Analysis Mode</td>
<td>Select to analyze data by Fluorophore or by Target.</td>
</tr>
<tr>
<td></td>
<td>Cycles to Analyze</td>
<td>Select the cycles that are to be analyzed.</td>
</tr>
<tr>
<td></td>
<td>Baseline Thresholds</td>
<td>Open the Baseline Thresholds window to adjust the baseline or the threshold.</td>
</tr>
<tr>
<td></td>
<td>Trace Styles</td>
<td>Open the Trace Styles window.</td>
</tr>
<tr>
<td></td>
<td>View/Edit Plate</td>
<td>Open the Plate Editor to view and edit the plate.</td>
</tr>
<tr>
<td></td>
<td>Include All Excluded Wells</td>
<td>All excluded wells are included in the analysis.</td>
</tr>
<tr>
<td></td>
<td>Mouse Highlighting</td>
<td>Turn on or off the simultaneous highlighting of data with the mouse pointer.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>TIP: If Mouse Highlighting is turned off, hold down the Control key to temporarily turn on highlighting.</td>
</tr>
<tr>
<td></td>
<td>Restore Default Window Layout</td>
<td>Restores the arrangement of windows to the default setting.</td>
</tr>
<tr>
<td>Export</td>
<td>Export All Data Sheets to Excel</td>
<td>Export all the spreadsheet views from every tab to a separate Excel file.</td>
</tr>
</tbody>
</table>
Data Analysis Overview

Table 21. Menu bar items in the Data Analysis window. (continued)

<table>
<thead>
<tr>
<th>Menu Item</th>
<th>Command</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Export RDML File</td>
<td></td>
<td>Open a Save As window to specify an RDML file name and location.</td>
</tr>
<tr>
<td>Custom Export</td>
<td></td>
<td>Open the Custom Export window in which the fields to be exported and the file format can be specified.</td>
</tr>
<tr>
<td>Export to LIMS Folder</td>
<td></td>
<td>Open a window to save data in a predetermined format to the LIMS folder.</td>
</tr>
<tr>
<td>Tools</td>
<td>Reports...</td>
<td>Open the Report for this data file.</td>
</tr>
<tr>
<td></td>
<td>Well Group Reports...</td>
<td>Open the Well Group Report window to generate reports for specified well groups.</td>
</tr>
<tr>
<td></td>
<td>Import Fluorophore Calibration...</td>
<td>Select a calibration file to apply to the current data file.</td>
</tr>
<tr>
<td></td>
<td>Replace Plate...</td>
<td>Replace the current plate file in the data analysis.</td>
</tr>
</tbody>
</table>

Quantification Tab

Each tab in the Data Analysis window displays data in charts and spreadsheets for a specific analysis method and includes a well selector to select the data you want to show. The Data Analysis window opens with the Quantification tab (Figure 60) in front. The Amplification chart data in this tab should be used to determine the appropriate analysis settings for the run.

![Amplification chart](image)

Figure 60. Quantification tab in the Data Analysis window with Group 1 selected.
NOTE: The software links the data in the panes of each Data Analysis tab. For example, highlighting a well by placing the mouse pointer over the well in the well selector view highlights the data in all the other panes.

**Step Number Selector**

The CFX96™ system or CFX384™ system can acquire fluorescence data at multiple protocol steps; the software maintains the data acquired at each step independently. The software displays the **Step Number** selector below the Standard Curve chart on the Quantification tab whenever a protocol contains more than one data collection step. When you select a step, the software applies that selection to all the data that are shown in the Data Analysis window. Figure 61 shows the data collection step number is 3 for all the data.

![Step Number Selection](image)

**Figure 61. Step Number selection in the Data Analysis window.**

**Viewing Well Groups in Data Analysis**

Wells in the plate can be grouped into subsets for independent analysis using well groups. When you create well groups in the **Well Groups Manager** window (page 51), group names appear in the Data Analysis window Well Groups drop-down list on the toolbar.

TIP: To edit, create, and delete well groups, click the **Manage Well Groups** button in the toolbar.

By default, the well group **All Wells** is selected when the Data Analysis window is first opened, showing the data in all wells with content shown in the charts and spreadsheets.

Figure 60 shows Group 1 selected in the Well Groups menu. Only the wells in that well group appear loaded with content in the well selector and data only for these wells are included in the data analysis calculations.

**Data Analysis Settings**

The **Amplification** chart data in the Quantification tab show the relative fluorescence (RFU) for each well at every cycle. Each trace in the chart represents data from a single fluorophore in one well. These data are used to determine C_q values for each well on a per fluorophore basis.

The software uses one of two modes to determine C_q values:

- **Regression.** This mode applies a multivariable, nonlinear regression model to individual well traces and then uses this model to compute an optimal C_q value
- **Single Threshold.** This mode uses a single threshold value to calculate the C_q value based on the threshold crossing point of individual fluorescence traces

Select **Settings > Cq Determination Mode** to choose the C_q determination mode.
Adjusting the Threshold

In Single-Threshold mode, adjust the threshold for a fluorophore by clicking on the threshold line in the Amplification chart and moving the mouse pointer vertically. Alternatively, specify an exact crossing threshold for the selected fluorophore by following these instructions:

1. Select one fluorophore in the fluorophore selector in the Quantification tab (Figure 60) by clicking the boxes next to the fluorophore name located under the Amplification chart.

2. Select Settings > Baseline Thresholds in the menu bar to open the Baseline Thresholds window.

3. Adjust the crossing threshold (Figure 62) for the fluorophore by clicking User Defined and entering a threshold number.

4. Click OK to confirm the change and close the window.

Baseline Settings

The software automatically sets the baseline individually for each well. Select the Baseline Setting to determine the method of baseline subtraction for all fluorescence traces. Select Settings > Baseline Setting to choose one of these three options:

- **No Baseline Subtraction.** The software displays the data as relative fluorescence traces. Some analysis is not possible in this analysis mode and therefore the software does not display the Gene Expression, End Point, and Allelic Discrimination tabs

- **Baseline Subtracted.** The software displays the data as baseline subtracted traces for each fluorophore in a well. The software must baseline subtract the data to determine quantification cycles, construct standard curves, and determine the concentration of unknown samples. To generate a baseline subtracted trace, the software fits the best straight line through the recorded fluorescence of each well during the baseline cycles and then subtracts the best fit data from the background subtracted data at each cycle
• **Baseline Subtracted Curve Fit.** The software displays the data as baseline subtracted traces and the software smoothes the baseline subtracted curve using a centered mean filter. This process is performed so that each C_q is left invariant.

Along with the latter two options above, the following can also be selected:

• **Apply Fluorescent Drift Correction.** For wells that have abnormally drifting RFU values during the initial few cycles of a run, the software derives an estimated baseline from adjacent wells for which a horizontal baseline was successfully generated.

### Adjusting the Baseline

Once wells for analysis have been selected, check the baseline settings in these wells. Open the Baseline Thresholds window (Figure 62) to change the default baseline for selected wells. To open this window:

1. Select a single fluorophore in the Quantification tab (Figure 60) by clicking the box next to the fluorophore name located under the Amplification chart.

2. Select **Settings > Baseline Threshold** to open the Baseline Threshold window.

To adjust the begin and end baseline cycle for each well:

1. In the Baseline Cycles pane, select one or more wells by clicking the row number, clicking the top left corner to select all wells, holding down the Control key to select multiple individual wells, or holding down the shift key to select multiple wells in a row.

2. Adjust the **Baseline Begin** cycle and **Baseline End** cycle for all selected wells, or change the **Begin** and **End** cycle number at the bottom of the spreadsheet (Figure 62).

3. To revert the settings back to the last saved values, click **Reset All User Defined Values**.

4. Click **OK** to confirm any changes and close the window.

### Analysis Mode

Data can be analyzed and displayed grouped by either fluorophore or target name. To choose the data analysis mode, select **Settings > Analysis Mode** or make a selection from the **Analysis Mode** drop-down menu in the toolbar.

When **Fluorophore** is chosen, data traces are displayed by fluorophore as indicated in the plate setup for that run. Individual fluorophore data are displayed in the amplification and standard curve chart (if available) by checking the appropriate fluorophore selector checkboxes located below the amplification chart.
When **Target** is selected, data traces are displayed by target name as entered in the plate setup.

**Cycles to Analyze**

To restrict data analysis to a specified range of cycles, select **Settings > Cycles to Analyze**. Select the starting cycle and the ending cycle using the arrow buttons or by typing in the desired values and pressing Enter. Click the **Restore Defaults** button to return to the cycles originally used for analysis.

NOTE: Removing cycles from the beginning of a run can have a significant impact on baselining.
Well Selectors

Click the wells in the well selector to show or hide the data in the charts or spreadsheets throughout the Data Analysis window:

- To hide one well, highlight and click the individual well. To show that well, highlight and click the well again
- To hide multiple wells, click and drag across the wells you want to select. To show those wells, click and drag across the wells again
- Click the top left corner of the plate to hide all the wells. Click the top left corner again to show all wells
- Click the start of a column or row to hide those wells. Click the column or row again to show the wells

Only wells loaded with content (entered in the Plate Editor) can be selected in the well selector, and their color shows if they are selected. As shown in Figure 65, the well selector shows these three types of wells:

- **Selected, loaded wells (blue).** These wells contain a loaded Unk (unknown) sample type. The data from these wells appear in the Data Analysis window
- **Unselected, loaded wells (light gray).** These wells contain loaded Std and Pos sample types. The data from unselected wells do not appear in the Data Analysis window
- **Empty wells (dark gray).** These wells were not loaded in the Plate Editor window

![Figure 65. Three well colors appear in a well selector.](image)

Well Selector Right-Click Menu Items

Right-click on well(s) in the well selector view to select the items listed in Table 22.

### Table 22. Right-click menu items in the well selectors.

<table>
<thead>
<tr>
<th>Item</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Well XX</td>
<td>View only this well, remove this well from view, set color for this well, or exclude this well from analysis</td>
</tr>
<tr>
<td>Selected Wells (right-click and drag)</td>
<td>View only these wells, remove these wells from view, set color for these wells, or exclude these wells from analysis</td>
</tr>
<tr>
<td>Copy</td>
<td>Copy the content of the well to a clipboard, including Sample Type and optional Replicate #</td>
</tr>
<tr>
<td>Copy as Image</td>
<td>Copy the well selector view as an image</td>
</tr>
<tr>
<td>Print...</td>
<td>Print the well selector view</td>
</tr>
<tr>
<td>Print Selection...</td>
<td>Print the current selection</td>
</tr>
</tbody>
</table>
Temporarily Exclude Wells from Analysis

To exclude any well(s) from data analysis temporarily:

**USING RIGHT-CLICK**

1. Right-click on the well in the well selector, on a fluorescence trace, or on a point plotted on the standard curve. To exclude multiple wells, right-click and drag to highlight multiple wells, traces, or points.

2. From the right-click menu, choose the appropriate option:
   - Well > Exclude Well
   - Selected Wells > Exclude from Analysis
   - Selected Traces > Exclude these wells from Analysis

**USING THE PLATE EDITOR**

1. Click the View/Edit Plate button on the toolbar in the Data Analysis window.

2. Select one or more wells in the well selector view.

3. Click Exclude Wells in Analysis (Figure 67) to exclude the selected wells. This checkbox is at the bottom of the Plate Editor controls on the right side of the window.

**NOTE:** To re-include an excluded well, click on the appropriate well in the well selector, right-click, and select **Include Well XX in Analysis**.
Figure 67. Exclude Wells in Analysis checkbox at bottom of the pane.

4. The excluded well(s) are marked with an asterisk (*) in the Plate Editor window.

Alternatively, to permanently remove wells from analysis, clear the contents from wells in the Plate Editor by clicking the Clear Wells button.

WARNING! You will have to reenter any well content that are cleared.

Charts

Each chart in the Data Analysis window displays the data in a different graph and includes options for adjusting the data. To magnify an area of the chart, select an area by clicking and dragging the mouse. The software resizes the chart and centers it on the selected area.

TIP: Return the chart to a full view by right-clicking on the chart and selecting Set Scale to Default from the right-click menu.

Common Right-Click Menu Items for Charts

Right-click menu items are available on all charts. Some of the available items are present for all charts, and these items can be used to change how the data are displayed or to easily export the data from a chart (Table 23).

Table 23. Right-click menu items for charts.

<table>
<thead>
<tr>
<th>Item</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Copy</td>
<td>Copy the chart into the clipboard</td>
</tr>
<tr>
<td>Save Image As...</td>
<td>Save the chart image in the selected image file type. Select from these formats: PNG (default), GIF, JPG, TIF, or BMP</td>
</tr>
<tr>
<td>Page Setup...</td>
<td>Preview and select page setup for printing</td>
</tr>
<tr>
<td>Print...</td>
<td>Print the chart</td>
</tr>
<tr>
<td>Show Point Values</td>
<td>Show the point values when the mouse moves over a point on the chart.</td>
</tr>
<tr>
<td>Set Scale to Default</td>
<td>Return to the default chart view after magnifying the chart</td>
</tr>
</tbody>
</table>
NOTE: Menu items that apply to specific charts are described in the next chapter, Data Analysis Windows (page 83).

**Spreadsheets**

The spreadsheets shown in Data Analysis include options for sorting and transferring the data. Sort the columns by one of these methods:

- Click and drag a column to a new location in the selected table
- Click the column header to sort the data in Ascending or Descending order

To sort up to three columns of data in the Sort window, follow these steps:

1. Right-click on the spreadsheet to open the menu and select **Sort**.
2. In the Sort window, select the first column title to sort. Sort the data in Ascending or Descending order.
3. Select more than one column title by selecting the title in the pull-down menu. Select **Ascending** or **Descending** to sort the column in that order.
4. Click **OK** to sort the data or click **Cancel** to stop sorting.

Highlight the data on the associated charts and well selector by holding the mouse pointer over a cell. If you click in the cell, you can copy the contents to paste into another software program.

**Common Right-Click Menu Items for Spreadsheets**

Right-click any spreadsheet view to select the items shown in Table 24.

**Table 24. Right-click menu items for spreadsheets.**

<table>
<thead>
<tr>
<th>Item</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Copy</td>
<td>Copy the contents of the selected wells to a clipboard, then paste the contents into a spreadsheet such as Excel</td>
</tr>
<tr>
<td>Copy as Image</td>
<td>Copy the spreadsheet view as an image file and paste it into a file that accepts an image file, such as text, image, or spreadsheet files</td>
</tr>
<tr>
<td>Print...</td>
<td>Print the current view</td>
</tr>
<tr>
<td>Print Selection...</td>
<td>Print the current selection</td>
</tr>
<tr>
<td>Export to Excel...</td>
<td>Export the data to an Excel spreadsheet</td>
</tr>
<tr>
<td>Export to Text...</td>
<td>Export the data to a text editor</td>
</tr>
<tr>
<td>Export to Xml...</td>
<td>Export the data to an Xml file</td>
</tr>
<tr>
<td>Export to Html...</td>
<td>Export the data to an Html file</td>
</tr>
</tbody>
</table>
Four export options are accessible from the Export drop-down menu.

**Export All Data Sheets to Excel**
Select Export > Export All Data Sheets to Excel to export all the spreadsheet views from every tab of CFX Manager software into individual Excel files.

**Export RDML Files**
Select Export > Export RDML Files to open a Save As window and specify the file name and location for the Real-Time PCR Data Markup Language (RDML)-formatted file. RDML is a structured and universal data standard for exchanging quantitative PCR (qPCR) data. The data standard is a text file in Extensible Markup Language (.xml) format. Refer to the International RDML Consortium website (www.rdml.org) for additional information about the RDML data exchange format.

**Custom Export**
Select Export > Custom Export to open a window in which the fields to be exported and the file format can be customized (Figure 68).

2. Select the items to be exported by checking the appropriate checkboxes.

3. Click the Export button to open a Save As window to specify the file name and location for the exported file.

**Export to LIMS Folder**

Select **Export > Export to LIMS Folder** to open a Save As window and specify the file name for the LIMS-compatible file format that will be saved in the pre-defined **LIMS folder** location. For more information about creating, managing, and using LIMS files, refer to LIMS Integration (page 137).
8 Data Analysis Windows

Read this chapter for more information about the tabs in the Data Analysis window:

- Quantification tab (page 83)
- Quantification Data tab (page 87)
- Melt Curve tab (page 89)
- Melt Curve Data tab (page 91)
- End Point tab (page 93)
- Allelic Discrimination tab (page 95)
- Custom Data View tab (page 97)
- QC tab (page 98)
- Run Information tab (page 99)
- Data file reports (page 100)
- Well Groups Reports (page 103)

Quantification Tab

Use the data in the Quantification tab (Figure 69) to set the data analysis conditions, including the baseline settings for individual wells and the threshold settings. The Quantification tab shows data in these four views:

- Amplification chart. Shows the relative fluorescence units (RFUs) for each well at every cycle. Each trace in the chart represents data from a single fluorophore in one well

- Standard curve. This graph is shown only if the run includes wells designated as Sample Type Standard. It shows a standard curve with the threshold cycle plotted against the log of the starting quantity. The legend shows the Reaction Efficiency (E) for each fluorophore in the wells with a standard sample type

- Well selector. Selects the wells with the fluorescence data you want to show
• **Spreadsheet.** Shows a spreadsheet of the data collected in the selected wells

![Spreadsheet](image)

**Figure 69. Layout for the Quantification tab in the Data Analysis window.**

**Fluorophore Selector**

To select the fluorophore data to display in the Quantification tab charts and spreadsheets, click the fluorophore selector below the Amplification chart. Click the box next to the fluorophore name to show or hide the fluorophore data throughout the data analysis window.

**Trace Styles Window**

Open the Trace Styles window (Figure 70) to adjust the appearance of traces in the amplification and melt curve charts in the Quantification and Melt Curve tabs.

To open this window, follow these steps:

1. Select only one fluorophore in the fluorophore selection boxes (Figure 63 on page 76) under the Amplification chart.

2. Click the **Trace Styles** button in the Data Analysis toolbar, select **Settings > Trace Styles** in the Data Analysis menu bar, or right-click on a trace and select **Trace Styles.**
Use the tools in the Trace Styles window to adjust appearance of traces and preview the changes in the well selector at the bottom of the window.

- Select a specific set of wells by using the well selector. Alternatively, select wells that contain one sample type in the pull-down menu in the **Wells** column
- Click the box in the Color column to select a color for the wells
- Select a symbol from the pull-down menu in the **Symbol** column
- A **Color Quick Set** can be chosen to color the wells in the manner indicated by the button label: Random by Well, Random by Replicate, Use Fluor Colors, Use Target Colors, or Use Sample Colors
- Select the **Well Labels** by clicking either Sample Type, Target Name, Sample Name, or Symbol

**Log Scale Option**

Click the **Log Scale** box at the bottom of the Amplification chart to view the fluorescence traces in a semi-log scale, as shown in Figure 71.
**Standard Curve Chart**

The software creates a Standard Curve chart (Figure 72) in the Quantification tab if the data include sample types defined as standard (Std) for one fluorophore in the run.

![Standard Curve Chart](image)

*Figure 72. Standard Curve chart.*

The Standard Curve chart displays the following information:

- Name for each curve (the fluorophore or target)
- Color of each fluorophore or target
- Reaction efficiency (E). Use this statistic to optimize a multiplex reaction and to equalize the data for a standard curve
  
  NOTE: The reaction efficiency describes how much of your target is being produced with each cycle in the protocol. An efficiency of 100% means that you are doubling your target with each cycle.

- Coefficient of determination, $R^2$ (written as $R^2$). Use this statistic to determine how correctly the line describes the data (goodness of fit)
  
- Slope
- y-intercept

**Chart Right-Click Menu Options**

In addition to the common right-click menu options to copy, print, and export charts, Table 25 lists the menu options available only on the Amplification chart.

*Table 25. Amplification chart-specific right-click menu options.*

<table>
<thead>
<tr>
<th>Menu Option</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Well XX, Fluor/Target</td>
<td>View only this well, remove this well from view, set color for this trace, or exclude this well from analysis</td>
</tr>
<tr>
<td>Selected Traces</td>
<td>View only these wells, remove these wells from view, set color for these traces, or exclude these wells from analysis</td>
</tr>
<tr>
<td>Show Threshold Values</td>
<td>Display the threshold value for each amplification curve on the chart</td>
</tr>
<tr>
<td>Trace Styles...</td>
<td>Open the Trace Styles window to change trace styles that appear on the Quantification and Melt Curve tabs</td>
</tr>
</tbody>
</table>
Table 26 shows the types of data shown in the spreadsheet at the bottom right side of the Quantification tab.

### Table 26. Quantification tab spreadsheet content.

<table>
<thead>
<tr>
<th>Information</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Well</td>
<td>Well position in the plate</td>
</tr>
<tr>
<td>Fluor</td>
<td>Fluorophore detected</td>
</tr>
<tr>
<td>Target</td>
<td>Target Name loaded in the Plate Editor wells</td>
</tr>
<tr>
<td>Content</td>
<td>A combination of the Sample Type (required) and Replicate # (optional) loaded in the Plate Editor</td>
</tr>
<tr>
<td>Sample</td>
<td>Sample Name loaded in the Plate Editor wells</td>
</tr>
<tr>
<td>Cq</td>
<td>Quantification cycle for each trace</td>
</tr>
</tbody>
</table>

**TIP:** To make changes to the Content, Target, and Sample, open the Plate Editor by clicking the **View/Edit Plate** button.

### Quantification Data Tab

The Quantification Data tab shows spreadsheets that describe the quantification data collected in each well. Select one of the four options to show the data in different formats:

- **Results.** Displays a spreadsheet view of the data
- **Standard Curve Results.** Displays a spreadsheet view of the standard curve data
- **Plate.** Displays a view of the data in each well as a plate map
- **RFU.** Choose this spreadsheet to show the RFU quantities in each well for each cycle

**TIP:** Right-click any spreadsheet for options, including the sort option.

### Results Spreadsheet

Select a **Results** spreadsheet (Figure 73) to see data for each well in the plate.

![Figure 73. Quantification Data tab with Results spreadsheet selected.](image)

**NOTE:** All Std. Dev (standard deviation) calculations apply to the replicate groups assigned in the wells in the Plate Editor window. The calculations average the Cq value for each well in the replicate group.
The Results spreadsheet includes the types of information listed in Table 27.

### Table 27. Results spreadsheet content.

<table>
<thead>
<tr>
<th>Information</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Well</td>
<td>Well position in the plate</td>
</tr>
<tr>
<td>Fluor</td>
<td>Fluorophore detected</td>
</tr>
<tr>
<td>Target</td>
<td>Amplification target name (gene)</td>
</tr>
<tr>
<td>Content</td>
<td>Sample type and Replicate #</td>
</tr>
<tr>
<td>Sample</td>
<td>Sample description</td>
</tr>
<tr>
<td>Biological Set Name</td>
<td>Name of the biological set</td>
</tr>
<tr>
<td>Cq</td>
<td>Quantification cycle</td>
</tr>
<tr>
<td>Cq Mean</td>
<td>Mean of the quantification cycle for the replicate group</td>
</tr>
<tr>
<td>Cq Std. Dev</td>
<td>Standard deviation of the quantification cycle for the replicate group</td>
</tr>
<tr>
<td>Starting Quantity (SQ)</td>
<td>Estimate of the starting quantity of the target</td>
</tr>
<tr>
<td>Log Starting Quantity</td>
<td>Log of the starting quantity</td>
</tr>
<tr>
<td>SQ Mean</td>
<td>Mean of the starting quantity</td>
</tr>
<tr>
<td>SQ Std. Dev</td>
<td>Standard deviation of the starting quantity</td>
</tr>
<tr>
<td>Set Point</td>
<td>Temperature of sample in the well for a gradient step</td>
</tr>
<tr>
<td>Sample Note</td>
<td>One round of denaturation, annealing, and extension or one round of annealing and extension steps in a protocol</td>
</tr>
</tbody>
</table>

### Standard Curve Results Spreadsheet

Select the Standard Curve Results spreadsheet (Figure 74) to see the calculated standard curve parameters.

![Figure 74. Standard Curve Results spreadsheet in the Quantification Data tab.](image)

These values can be copied and pasted into a document by right-clicking and selecting Copy or a file can be created by choosing one of the Export options.

### Table 28. Standard Curve Results spreadsheet contents.

<table>
<thead>
<tr>
<th>Information</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fluor (or Target)</td>
<td>Fluorophore (or Target) detected</td>
</tr>
<tr>
<td>Efficiency %</td>
<td>Reaction efficiency</td>
</tr>
<tr>
<td>Slope</td>
<td>Slope of the standard curve</td>
</tr>
<tr>
<td>y-intercept</td>
<td>Point at which the curve intercepts the y-axis</td>
</tr>
</tbody>
</table>
Plate Spreadsheet

Select the **Plate** spreadsheet to see a plate map of the data for one fluorophore at a time. Select each fluorophore by clicking a tab at the bottom of the spreadsheet. Figure 75 shows the Plate spreadsheet as a plate map.

![Plate spreadsheet in the Quantification Data tab.](image)

RFU Spreadsheet

Select the **RFU** spreadsheet to see the relative fluorescence units (RFU) readings for each well acquired at each cycle of the run. Select individual fluorophores by clicking a tab at the bottom of the spreadsheet. The well number appears at the top of each column and the cycle number appears to the left of each row (Figure 76).

![RFU spreadsheet in the Quantification Data tab.](image)

Melt Curve Tab

For DNA-binding dyes and noncleavable hybridization probes, the fluorescence is brightest when the two strands of DNA anneal. Therefore, as the temperature rises towards the melting temperature (Tm), fluorescence decreases at a constant rate (constant slope). At the Tm, there is a dramatic reduction in the fluorescence with a noticeable change in slope. The rate of this change is determined by plotting the negative first regression of fluorescence versus temperature (-d(RFU)/dT). The greatest rate of change in fluorescence results in visible peaks and represents the Tm of the double-stranded DNA complexes.

<table>
<thead>
<tr>
<th>Information</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>R^2</td>
<td>Coefficient of determination</td>
</tr>
</tbody>
</table>
The software plots the RFU data collected during a melt curve as a function of temperature. To analyze melt peak data, the software assigns a beginning and ending temperature to each peak by moving the threshold bar. The floor of the peak area is specified by the position of the melt threshold bar. A valid peak must have a minimum height relative to the distance between the threshold bar and the height of the highest peak.

Open the Melt Curve tab (Figure 77) to determine the Tm of amplified PCR products. This tab shows the melt curve data in these four views:

- **Melt Curve**. View the real-time data for each fluorophore as RFUs per temperature for each well
- **Melt Peak**. View the negative regression of the RFU data per temperature for each well
- **Well selector**. Select wells to show or hide the data
- **Peak spreadsheet**. View a spreadsheet of the data collected in the selected well

**NOTE**: This spreadsheet only shows as many as two peaks for each trace. To see more peaks, click the **Melt Curve Data** tab (page 91).

![Figure 77. Layout of the Melt Curve tab in the Data Analysis window.](image)

Adjust the Melt Curve data by any of these methods:

- Click and drag the threshold bars in the Melt Peak chart to include or exclude peaks in data analysis
- Select **Positive** in the Peaks pull-down menu to show the spreadsheet data for the peaks above the Melt Threshold line or select **Negative** to view the spreadsheet data for the peaks below the Melt Threshold line
- Open the Trace Styles window to change the color of the traces in the Melt Curve and Melt Peak charts
- Select a number in the Step Number selector (page 73) to view the Melt Curve data at another step in the protocol. The list shows more than one step if the protocol includes plate read (camera icon) in two or more melt curve steps
- Select wells in the well selector to focus on subsets of the data
- Select a well group (page 73) to view and analyze a subset of the wells in the plate. Select each well group by name in the Well Group pull-down menu in the toolbar
Melt Curve Data Tab

The Melt Curve Data tab shows the data from the Melt Curve tab in multiple spreadsheets that include all the melt peaks for each trace. Select one of these four options to show the melt curve data in different spreadsheets:

- **Melt Peaks.** List all the data, including all the melt peaks, for each trace
- **Plate.** List a view of the data and contents of each well in the plate
- **RFU.** List the RFU quantities at each temperature for each well
- **-d(RFU)/dT.** List the negative rate of change in RFU as the temperature (T) changes. This is a first regression plot for each well in the plate

Melt Peaks Spreadsheet

Select the **Melt Peaks** spreadsheet (Figure 78) to view melt curve data.

![Melt Peaks spreadsheet in the Melt Curve Data tab.](image)

The Melt Peaks spreadsheet (Figure 78) includes the types of information shown in Table 29.

<table>
<thead>
<tr>
<th>Information</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Well</td>
<td>Well position in the plate</td>
</tr>
<tr>
<td>Fluor</td>
<td>Fluorophore detected</td>
</tr>
<tr>
<td>Content</td>
<td>Sample Type listed in the Plate Editor window</td>
</tr>
<tr>
<td>Target</td>
<td>Amplification target (gene)</td>
</tr>
<tr>
<td>Sample</td>
<td>Sample Name listed in the Plate Editor window</td>
</tr>
<tr>
<td>Melt Temperature</td>
<td>The melting temperature of each product, listed as one peak (highest) per row in the spreadsheet</td>
</tr>
<tr>
<td>Peak Height</td>
<td>Height of the peak</td>
</tr>
<tr>
<td>Begin Temperature</td>
<td>Temperature at the beginning of the peak</td>
</tr>
<tr>
<td>End Temperature</td>
<td>Temperature at the end of the peak</td>
</tr>
</tbody>
</table>
**Plate Spreadsheet**

Select the Plate spreadsheet (Figure 79) to view melt curve data in a plate format.

![Plate spreadsheet](image)

**Figure 79. Plate spreadsheet in the Melt Curve Data tab.**

NOTE: To adjust the peak that the software calls, adjust the threshold line in the Melt Peak chart on the Melt Curve tab.

The Plate spreadsheet includes the types of information shown in Table 30.

**Table 30. Plate spreadsheet content.**

<table>
<thead>
<tr>
<th>Information</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Content</td>
<td>A combination of Sample Type (required) and Replicate # (optional)</td>
</tr>
<tr>
<td>Sample</td>
<td>Sample description</td>
</tr>
<tr>
<td>Peak 1</td>
<td>First melt peak (highest)</td>
</tr>
<tr>
<td>Peak 2</td>
<td>Second (lower) melt peak</td>
</tr>
</tbody>
</table>

**RFU Spreadsheet**

Select the RFU spreadsheet to view the fluorescence for each well at each cycle acquired during the melt curve (Figure 80).

![RFU spreadsheet](image)

**Figure 80. RFU spreadsheet in the Melt Curve Data tab.**
Table 31 lists the types of information shown in the RFU spreadsheet.

**Table 31. RFU spreadsheet content.**

<table>
<thead>
<tr>
<th>Information</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Well number (A1, A2, A3, A4, A5...)</td>
<td>Well position in the plate for the loaded wells</td>
</tr>
<tr>
<td>Temperature</td>
<td>Melting temperature of the amplified target. Plotted as one well per row and multiple wells for multiple products in the same well</td>
</tr>
</tbody>
</table>

**-d(RFU)/dT Spreadsheet**

Select the -d(RFU)/dT spreadsheet to view the types of data shown in Figure 81.

**Figure 81. The -d(RFU)/dT spreadsheet in the Melt Curve Data tab.**

Table 32 lists the types of information shown in the -d(RFU)/dT spreadsheet.

**Table 32. -d(RFU)/dT spreadsheet content.**

<table>
<thead>
<tr>
<th>Information</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Well number (A1, A2, A3, A4, A5...)</td>
<td>Well position in the plate for the loaded wells</td>
</tr>
<tr>
<td>-d(RFU)/dT</td>
<td>Negative rate of change in RFU as temperature (T) changes</td>
</tr>
</tbody>
</table>

**End Point Tab**

Open the End Point tab to analyze final relative fluorescence units (RFUs) for the sample wells. The software compares the RFU levels for wells with unknown samples to the RFU levels for wells with negative controls and "calls" the unknown as a Positive or Negative. Positive samples have an RFU value that is greater than the average RFU value of the negative controls plus the Cut Off Value.

To analyze the end point data, the plate must contain negative controls or the software cannot make the call. Run one of these two types of protocols:

- **Run a Quantification protocol.** Set up a standard protocol. After completion of the run, open the Data Analysis window, adjust the data analysis settings in the Quantification tab, and then click the End Point tab to pick an end point cycle.

- **Run an End Point Only protocol.** Load the End Point Only protocol in the Plate tab of the Run Setup window, select or create a plate, and start the run.
The End Point tab shows the average RFU values to determine whether or not the target was amplified by the last (end) cycle. Use these data to determine if a specific target sequence is present (positive) in a sample. Positive targets have higher RFU values than the cutoff level you define.

**TIP:** To create an end point protocol, open the Protocol tab (Run Setup window) and select **Options > End Point Only Run.**

The software displays these data in the End Point tab:

- **Settings.** Adjust data analysis settings
- **Results.** Shows the results immediately after you adjust the Settings
- **Well Selector.** Select the wells with the end point data you want to show
- **Well spreadsheet.** Shows a spreadsheet of the end RFU collected in the selected wells

The Results list includes this information:

- **Lowest RFU value.** Lowest RFU value in the data
- **Highest RFU value.** Highest RFU value in the data
- **Negative Control Average.** Average RFU for the wells that contain negative controls
- **Cut Off Value.** Calculated by adding the tolerance (RFU or Percentage of Range listed in the Settings) and the average of the negative controls. Samples with RFUs that are greater than the cut off value will be called “Positive.” To adjust the cut off value, change the RFU or Percentage of Range.

The Cut Off Value is calculated using this formula:

\[
\text{Cut Off Value} = \text{Negative Control Average} + \text{Tolerance}
\]

Select a tolerance by one of these methods:

- **RFUs (default).** Select this method to use an absolute RFU value for the tolerance. The minimum RFU tolerance value is 2. The maximum is the absolute value of the highest RFU value minus the absolute value of the lowest RFU value. The default RFU tolerance value is 10% of the total RFU range.
- **Percent of Range.** Select this method to use a percentage of the RFU range for the tolerance. The minimum percent of range is 1 %. The maximum percent of range is 99 %. The default percent of range is 10 %
Adjusting the End Point Data Analysis

Adjust the information shown in the End Point tab by using these methods:

- Choose a **Fluorophore** from the pull-down list to view the data.
- Choose an **End Cycle to Average** value to set the number of cycles that the software uses to calculate the average end point RFU.
- Select **RFUs** to view the data in relative fluorescence units.
- Select **Percentage of Range** to view the data as a percentage of the RFU range.
- Select wells in the well selector to focus on subsets of the data.
- Select a well group (page 73) to view and analyze a subset of the wells in the plate. Select each well group by name in the Well Group pull-down menu in the toolbar.

Data Description for End Point Analysis

Table 33 list the types of information shown in the spreadsheet in the End Point tab.

**Table 33. End Point spreadsheet contents.**

<table>
<thead>
<tr>
<th>Information</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Well</td>
<td>Well position in the plate</td>
</tr>
<tr>
<td>Fluor</td>
<td>Fluorophore detected</td>
</tr>
<tr>
<td>Content</td>
<td>A combination of the Sample type and Replicate #</td>
</tr>
<tr>
<td>End RFU</td>
<td>RFU at the end point cycle</td>
</tr>
<tr>
<td>Call</td>
<td>Positive or Negative, where positive samples have an RFU value greater than the average RFU of the negative controls plus the Cut Off Value</td>
</tr>
<tr>
<td>Sample</td>
<td>Sample Name loaded in the Plate Editor</td>
</tr>
</tbody>
</table>

Allelic Discrimination Tab

The Allelic Discrimination tab assigns the genotypes to wells with unknown samples using the RFU or Cq of positive control samples. Use this data to identify samples with different genotypes, including Allele 1, Allele 2, Heterozygote, Unknown, Control 1, or Control 2.

**NOTE:** The data for allelic discrimination must come from multiplex runs with at least two fluorophores. Each fluorophore identifies one allele in all samples.

Allelic discrimination analysis requires the following minimal well contents:

- Two fluorophores in each well, except the wells that contain positive controls can contain only one fluorophore.
- One fluorophore that is common to all wells in the well group.
- NTC (no template control) samples if you want to normalize the data.

The software displays allelic discrimination data in these layouts:

- **RFU or Cq chart.** View the data in a graph of RFU or Cq for Allele 1/Allele 2. Each point in the graph represents data from a single fluorophore in one well.
- **Well spreadsheet.** Shows a spreadsheet listing the allelic discrimination data collected in each well of the plate.
- **Well selector.** Select the wells with the end point data you want to show.
- **Well spreadsheet.** Shows a spreadsheet listing the allelic discrimination data collected in the selected wells

![Image of Allelic Discrimination](image_url)

Figure 83. Layout of the Allelic Discrimination tab in the Data Analysis window.

**Adjusting Data for Allelic Discrimination**

The software automatically assigns a genotype to wells with unknown samples based on the positions of the vertical and horizontal threshold bars, and then lists genotype calls in the spreadsheet view. To automatically call genotypes, the software uses positive controls (when available) or estimates the thresholds. The software takes an average \( C_q \) or RFU for the positive controls to automatically set the threshold lines for discriminating the alleles.

Adjust the position of the threshold bars by clicking and dragging them; the software automatically adjusts the calculations to make new genotype assignments:

- If the run contains three controls in the plate, then the position of the threshold bars is based on the mean and standard deviation of the RFU or \( C_q \) of the controls
- If the number of controls is less than three, then the position of the threshold bars is determined by the range of RFU or threshold cycle values in the selected fluorophore

Adjust allelic discrimination data by using any of these methods:

- Click and drag the threshold bars in the Allelic Discrimination chart to adjust the calls in the spreadsheet
- Select a fluorophore for each axis in the chart (X: and Y:) in the settings options in the bottom right of the window
• Change a call manually by highlighting a row in the spreadsheet and then selecting an option in the Call Selected Alleles list (including Allele 1, Allele 2, Heterozygote, None, Unknown, Control 1, or Control 2)
• Click the **Restore Default Thresholds** button to restore the vertical and horizontal bars to their original position, which are indicated by the numbers next to the bars
• Select the **Cq Display Mode** to view the data as threshold levels. Select **RFU Display Mode** to view the data in relative fluorescence units at the selected cycle
• Select **Normalize Data** to normalize the RFU data shown in the chart and spreadsheet

Normalization changes the data on the chart to a range from 0 to 1 on both axes. To normalize the data, the plate must contain wells with “no template control” (NTC) sample types for both Allele 1 and Allele 2. For this plot, the RFU data are normalized to the NTC values as a linear combination of Allele 1- and Allele 2-specific RFUs. This plot is an effective way to present RFU data.

The calculation for normalized RFU follows the formulas presented in Livak et al. (1995).

\[
\text{Normalized } A_1 = \frac{A_1}{A_1 + A_2 + \bar{x} (\text{NTC}_{A1} + A_2)}
\]

Where:
- \( A_1 \) represents RFU for Allele 1
- \( A_2 \) represents RFU for Allele 2
- \( \bar{x} \) represents the mean RFU
- \( \text{NTC}_{A1} + A_2 \) represents the sum of RFUs for the NTC sample of Allele 1 and Allele 2

**Allelic Discrimination Spreadsheet**

The Allelic Discrimination spreadsheet at the top right side of the Allelic Discrimination tab displays the information shown in Table 34.

**Table 34. Allelic Discrimination spreadsheet contents.**

<table>
<thead>
<tr>
<th>Information</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Well</td>
<td>Well position in the plate</td>
</tr>
<tr>
<td>RFU1 or Cq1</td>
<td>RFU or Cq for Allele1</td>
</tr>
<tr>
<td>RFU2 or Cq2</td>
<td>RFU or Cq for Allele2</td>
</tr>
<tr>
<td>Call</td>
<td>Identity of the allele, including automatic Allele 1, Allele 2, Heterozygote, None, Unknown, Control 1, Control 2</td>
</tr>
<tr>
<td>Type</td>
<td>Auto (Automatic) or Manual. Describes the way the call was made. Automatic means the software selected the call. Manual means the call was chosen by the user</td>
</tr>
</tbody>
</table>

**Custom Data View Tab**

The Custom Data View tab simultaneously displays multiple panes in a customizable format (Figure 84).
The **Load a Preset View** drop-down list offers a selection of display format templates. The default view displayed is dependent on the file being analyzed. For example, if Melt Curve data are present, the Amp+Melt default view is displayed.

The data view can be further customized by:

- Selecting an alternate preset view from the drop-down list
- Using the drop-down menu located at the top of an individual pane
- Using the Rows and Columns drop-down selection options
- Changing individual pane dimensions by clicking and dragging the bars at the periphery of each pane

Customized views can be saved as new preset templates by clicking **Save as Preset**. Existing presets can be deleted, renamed, or the default preset views restored using **Manage Presets**.

---

**QC Tab**

Open the QC tab to quickly assess the quality of the run data based on the rules defined in the QC tab in the User Preferences window (see QC Tab on page 132 for more information).

The QC tab is divided into four areas (Figure 85):

- **Amplification chart.** Shows the RFU for each well at every cycle. Each trace in the chart represents data from a single fluorophore in one well
- **QC rules table.** Shows the available QC rules and the settings that define each rule. Applied QC rules are indicated by a checkmark. A QC rule can be removed by unchecking the Use box
• **Well selector.** Selects the wells with the fluorescence data you want to show

• **QC Rule Summary.** Shows the selected QC rule and highlights wells that fail the rule

![Figure 85. QC tab layout.](image)

### Excluding Wells that Fail QC

Wells failing QC criteria are listed in the results column of the QC rules table and in the summary pane. These wells can be excluded or included in analysis by checking or unchecking the appropriate Exclude Wells checkbox.

### Run Information Tab

The Run Information tab (Figure 86) shows the protocol and other information about each run. Open this tab for the following options:

- View the protocol
- Enter and edit Notes. Enter or edit notes about the run by typing in the Notes box
- Enter and edit data ID for the run by typing in the ID box
- View the Other section to see events, such as error messages, that might have occurred during the run. View these messages to help troubleshoot a run

**TIP:** Right-click the Protocol to copy, export, or print it. Right-click the Notes, ID, or Other panes to undo, cut, copy, paste, delete, or select the text.
**Data File Reports**

The Report window (Figure 87) shows information about the current data file in the Data Analysis window. To open a report, select **Tools > Reports** or click the **Reports** button on the toolbar in the Data Analysis window.

The Report window shows these three sections:

- **Menu and toolbar.** Select options to format, save, and print the report or template
- **Options list (top left side of window).** Select options to show in the report
- **Options pane (bottom left side of window).** Enter information about a selected option
- **Preview pane (right side of window).** View the current report in a preview
TIP: The layout of a report can define the type of information that appears in it if you save the report as a template. Select Template > Save or Save As to save the layout of the current report as a template.

Create a Data Analysis Report

To create a report in the Data Analysis window, follow these steps:

1. Make final adjustments to the well contents, selected wells, charts, and spreadsheets in the Data Analysis window before creating the report.

2. Click the Report button in the Data Analysis toolbar to open the Report window.

3. Change the options you want to include in the report. The report opens with default options selected. Click the checkboxes in the report options list to change whole categories or individual options within a category.

4. The ordering of categories and items within a report can be changed by clicking and dragging these to the desired relative position. Items can be reordered only within the categories to which they belong.

5. Click the Update Report button to update the Report Preview with any changes.

6. Print or save the report. Click the Print Report button in the toolbar to print the current report. Select File > Save to save the report as a PDF- (Adobe Acrobat Reader file), MHT- (Microsoft document), or MHTML- (Microsoft document) formatted file and select a location to store the file. Select File > Save As to save the report with a new name or in a new location.
7. (Optional) Create a report template with the information you want. To save the current report settings in a template, select **Template > Save** or **Save As**. Then load the report template the next time you want to make a new report.

**Data Analysis Report Categories**

A report can include any of the options in each category described in Table 35, depending on the type of data in Data Analysis window.

**Table 35. Data analysis report categories in the options list.**

<table>
<thead>
<tr>
<th>Category</th>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Header</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Report Information</td>
<td>Run date, user name, data file name, data file path, and selected well group</td>
</tr>
<tr>
<td></td>
<td>Audit Information</td>
<td>Supplementary information required for auditing, including signatures</td>
</tr>
<tr>
<td></td>
<td>Notes</td>
<td>Notes about the data report</td>
</tr>
<tr>
<td><strong>Run Setup</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Run Information</td>
<td>Includes the run date, user, data file name, data file path, and the selected well group</td>
</tr>
<tr>
<td></td>
<td>Protocol</td>
<td>Text view of the protocol steps and options</td>
</tr>
<tr>
<td></td>
<td>Plate Display</td>
<td>Show a plate view of the information in each well of the plate</td>
</tr>
<tr>
<td><strong>Quantification</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Analysis Settings</td>
<td>Includes the step number when data were collected, the analysis mode, and the baseline subtraction method</td>
</tr>
<tr>
<td></td>
<td>Amplification Chart</td>
<td>Copy of the amplification chart for runs that include quantification data</td>
</tr>
<tr>
<td></td>
<td>Standard Curve Chart</td>
<td>Copy of the standard curve chart</td>
</tr>
<tr>
<td></td>
<td>Data</td>
<td>Spreadsheet listing the data in each well</td>
</tr>
<tr>
<td><strong>Gene Expression</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Analysis Settings</td>
<td>Includes the analysis mode, chart data, scaling option, and chart error</td>
</tr>
<tr>
<td></td>
<td>Chart</td>
<td>Copy of the gene expression chart</td>
</tr>
<tr>
<td></td>
<td>Target Names</td>
<td>Chart of the names</td>
</tr>
<tr>
<td></td>
<td>Sample Names</td>
<td>Chart of the names</td>
</tr>
<tr>
<td></td>
<td>Data</td>
<td>Spreadsheet listing the data in each well</td>
</tr>
<tr>
<td></td>
<td>Target Stability</td>
<td>Chart of the target stability values</td>
</tr>
<tr>
<td><strong>Melt Curve</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Analysis Settings</td>
<td>Includes the melt step number and threshold bar setting</td>
</tr>
<tr>
<td></td>
<td>Melt Curve Chart</td>
<td>Copy of the melt curve chart</td>
</tr>
<tr>
<td></td>
<td>Melt Peak Chart</td>
<td>Copy of the melt peak chart</td>
</tr>
<tr>
<td></td>
<td>Data</td>
<td>Spreadsheet listing the data in each well</td>
</tr>
</tbody>
</table>
Table 35. Data analysis report categories in the options list. (continued)

<table>
<thead>
<tr>
<th>Category</th>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Allelic Discrimination</td>
<td>Analysis Settings</td>
<td>Includes display mode, fluorophores, cycle, thresholds, and normalized data</td>
</tr>
<tr>
<td></td>
<td>Allelic Discrimination Chart</td>
<td>Copy of the allelic discrimination chart</td>
</tr>
<tr>
<td></td>
<td>Data</td>
<td>Spreadsheet listing the data in each well</td>
</tr>
<tr>
<td>End Point</td>
<td>Analysis Settings</td>
<td>Includes fluorophore, end cycles to average, mode, lowest RFU value, highest RFU value, and cut off value</td>
</tr>
<tr>
<td></td>
<td>Data</td>
<td>Spreadsheet listing the data in each well</td>
</tr>
<tr>
<td>QC Parameters</td>
<td>Data</td>
<td>Spreadsheet listing the parameters for each QC rule</td>
</tr>
</tbody>
</table>

**Well Group Reports**

To create reports for specific well groups:

1. Select **Tools > Well Group Reports** in the data analysis window.

2. From the **Well Groups Reports** window (Figure 88) the Well Groups, Amplification Steps, and Melt Steps to be included in the reports can be specified by checking the appropriate box.

3. The destination folder can be changed to another location by clicking the ... button.

4. Select **Choose a Report Template** to choose a template other the default. Click the ... button to browse for the template file.
5. Once the reports have been generated, the destination folder can be opened and the reports viewed by checking the appropriate box.

6. Click **Create Reports** to create the reports as specified.
9 Gene Expression Analysis

Read this chapter for information about performing Gene Expression Analysis:

- Gene Expression (page 105)
- Plate setup for gene expression analysis (page 106)
- Gene Expression tab (page 106)
- Experiment Settings window (page 111)
- Gene Study (page 113)
- Gene Study Report window (page 117)
- Gene expression calculations (page 119)

Gene Expression

With the use of stringently qualified controls in your reactions, you can perform a gene expression run to normalize the relative differences in a target concentration among samples. Typically, message levels for one or more reference genes are used to normalize the expression levels of a gene of interest. Reference genes take into account loading differences or other variations represented in each sample and they should not be regulated in the biological system being studied.

Open the Gene Expression tab to evaluate relative differences between PCR reactions in two or more wells. For example, you can evaluate relative numbers of viral genomes or relative number of transfected sequences in a PCR reaction. The most common application for gene expression study is the comparison of cDNA concentration in more than one reaction to estimate the levels of steady state messenger RNA.

The software calculates the relative expression level of a target with one of these scenarios:

- Relative expression level of a target sequence (Target 1) relative to another target (Target 2). For example, the amount of one gene relative to another gene under the same sample treatment
- Relative expression level of one target sequence in one sample compared to the same target under different sample treatments. For example, the relative amount of one gene relative to itself under different temporal, geographical, or developmental conditions
Plate Setup for Gene Expression Analysis

To perform gene expression analysis, the contents of the wells must include the following:

- **Two or more targets.** The two targets that represent different amplified genes or sequences in your samples
- **One or more reference targets.** At least one target must be a reference target for normalized expression. Assign all reference targets in the Experiment Settings window (page 48) to analyze the data in Normalized Expression mode ($\Delta \Delta C_q$). Runs that do not contain a reference must be analyzed using Relative Expression mode ($\Delta C_q$)
- **Common samples.** Your reactions must include common samples (minimum of two required) to view your data plotted in the Gene Expression tab. These samples represent different treatments or conditions for each of your target sequences. Assign a control sample (optional) in the Experiment Settings window (page 48)

The requirements for Gene Expression setup in the Plate Editor depend on whether reaction contents are **singleplex PCR**, with one fluorophore in the reactions, or **multiplex PCR**, with more than one fluorophore in the reactions.

Figure 89 shows an example of the minimum contents of the wells for a singleplex gene expression run.

![Figure 89. Example of well contents in a singleplex gene expression run.](image)

Figure 90 shows an example of the minimum contents of the wells for a multiplex gene expression run.

![Figure 90. Example of well contents in a multiplex gene expression run.](image)

Gene Expression Tab

The Gene Expression tab (Figure 91) in the Data Analysis window shows the relative expression of targets in these two views:

- **Gene Expression chart.** Shows the real-time PCR data as normalized expression ($\Delta \Delta C_q$) or relative quantity ($\Delta C_q$)
- **Spreadsheet.** Shows a spreadsheet of the gene expression data

Tip: Right-click any chart or spreadsheet for options. Click the **View/Edit Plate** button to open the Plate Editor and change well contents in the plate.
Figure 91. Layout of the Gene Expression tab in the Data Analysis window.

TIP: Right-click on the chart to select right-click menu options. Select Sort from this menu to rearrange the order of the Target and Sample names in the chart.

Normalized Gene Expression

To normalize data, use the measured expression level of one or more reference genes (targets) as a normalization factor. Reference genes are targets that are not regulated in the biological system being studied, such as actin, GAPDH, or Histone H3.

To set up normalized gene expression (ΔΔCq) analysis, follow these steps:

1. Open a data file (.pcrd extension).
2. Review the data in the Quantification tab of the Data Analysis window. Make adjustments to the data, such as changing the threshold and the Analysis Mode.
3. Click the Gene Expression tab.
4. Choose a control in the Samples tab of the Experiment Settings window. If a control is assigned, the software normalizes the relative quantities for all genes to the control quantity, which is set to 1.
5. Select reference genes for this run in the Target tab of the Experiment Settings window. Gene expression analysis requires one reference among the targets in your samples.
6. Select Normalized Expression (ΔΔCq) if it is not already selected and then view the expression levels in the Gene Expression tab.
Relative Quantity

By definition, relative quantity ($\Delta C_q$) data are not normalized. This method is used to quantitate samples that do not include any reference genes (targets). Typically, researchers are confident in one of the following considerations when they set up their run:

- Each sample represents the same amount of template in each biological sample, possibly the same mass of RNA or cDNA in each well
- Any variance in the amount of biological sample loaded will be normalized after the run by some method in the data analysis outside of the software. For example, a researcher might choose to simply divide the relative quantity value by the normalizing factor, possibly the mass of nucleic acid loaded for each sample, or the number of cells from which the nucleic acid was isolated

Select Relative Quantity ($\Delta C_q$) from the drop-down menu in the chart controls of the Gene Expression tab to run a Relative Quantity ($\Delta C_q$) analysis.

TIP: To compare results to data from other gene expression runs, open a new Gene Study (page 115) or add a data file to an existing Gene Study.

Adjusting Gene Expression Data

After selecting your analysis method, adjust the data you view in the Gene Expression tab by changing the settings options to the right of the chart.

GRAPH DATA

Graph data options allow you to present the data in the graph with one of these two options:

- **Relative to control.** Graph the data with the axis scaled from 0 to 1. If you assign a control in your run, select this option to quickly visualize upregulation and downregulation of the target
- **Relative to zero.** Graph the data with the origin at zero

X-AXIS OPTIONS

The X-axis option allows you to select the x-axis data of the Gene Expression graph:

- **Target.** Select this option to graph the target names on the x-axis
- **Sample.** Select this option to graph the sample names on the x-axis

Y-AXIS OPTIONS

The Y-axis option allows you to show the Gene Expression graph in one of these three scales:

- **Linear.** Select this option to show a linear scale
- **Log 2.** Select this option to evaluate samples across a large dynamic range
- **Log 10.** Select this option to evaluate samples across a very large dynamic range

SCALING OPTIONS

Select **Normalized Gene Expression ($\Delta\Delta C_q$)** to activate the scaling options in the Gene Expression graph. Select one of these scaling options to calculate and present your data in a manner that best suits your run design:

- **Unscaled expression.** This option presents the unscaled normalized gene expression
• **Highest expression.** Scale the normalized gene expression to the highest for each target by dividing the expression level of each sample by the highest level of expression in all the samples. This scaling option uses the scaled to highest formula.

• **Lowest expression.** Recalculate the normalized gene expression for each target by dividing the expression level of each sample by the lowest level of expression in all the samples. This scaling option uses the scaled to lowest formula.

**ERROR TYPE**

Select an option for the type of error calculations (error bars) in the Gene Expression graph:

• Standard Error of the Mean (default, SEMs)

• Standard Deviation (Std Devs)

**CHART ERROR BAR MULTIPLIER**

Select a multiplier for the error bars in the Gene Expression graph. Select one of these integers: +/- 1 (default), 2, or 3. The type of multiplier changes when you select the Error Type:

• SEMs for Standard Error of the Mean

• Std Devs for Standard Deviations

**TARGET STABILITY VALUE**

Target stability values can be calculated whenever more than one reference gene is used. The software calculates two quality parameters for the reference genes:

• **Coefficient of Variation (CV)** of normalized reference gene relative quantities. A lower CV value denotes higher stability

• **M-value.** A measure of the reference gene expression stability:

**Table 36. Acceptable values for stably expressed reference genes.**
(Hellemans et al. 2007)

<table>
<thead>
<tr>
<th>Samples</th>
<th>CV</th>
<th>M</th>
</tr>
</thead>
<tbody>
<tr>
<td>Homogeneous</td>
<td>&lt; 0.25</td>
<td>&lt; 0.5</td>
</tr>
<tr>
<td>Heterogeneous</td>
<td>&lt; 0.5</td>
<td>&lt; 1</td>
</tr>
</tbody>
</table>

**Right-Click Menu Options for Gene Expression Graph**

Right-click on the Gene Expression graph to select the items shown in Table 37.

**Table 37. Right-click menu items.**

<table>
<thead>
<tr>
<th>Item</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Copy</td>
<td>Copy the chart to a clipboard</td>
</tr>
<tr>
<td>Save as Image</td>
<td>Save the graph in the chart view as an image file. The default image type is PNG. The other selections for image file types include GIF, JPG, TIF, and BMP</td>
</tr>
<tr>
<td>Page Setup...</td>
<td>Select a page setup for printing</td>
</tr>
<tr>
<td>Print...</td>
<td>Print the chart view</td>
</tr>
<tr>
<td>Show Point Values</td>
<td>Display the relative quantity of each point on the graph when you place the cursor over that point</td>
</tr>
<tr>
<td>Set Scale to Default</td>
<td>Set the chart view back to the default settings after magnifying it</td>
</tr>
</tbody>
</table>
Gene Expression Analysis

Table 37. Right-click menu items. (continued)

<table>
<thead>
<tr>
<th>Item</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chart Options...</td>
<td>Open the Chart Options window to adjust the graph</td>
</tr>
<tr>
<td>Sort</td>
<td>Sort the order that samples or targets appear on the chart x-axis</td>
</tr>
<tr>
<td>User Corrected Std Devs</td>
<td>Calculate the error bars using the corrected standard deviation formula</td>
</tr>
<tr>
<td>Use Solid Bar Colors</td>
<td>Display solid bars in the graph</td>
</tr>
<tr>
<td>X-axis labels</td>
<td>Choose to display x-axis labels horizontally or angled</td>
</tr>
</tbody>
</table>

Gene Expression Spreadsheet

Table 38 describes the information shown in the Gene Expression spreadsheet.

Table 38. Description of information in the spreadsheet on the Gene Expression tab.

<table>
<thead>
<tr>
<th>Information</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Target</td>
<td>Target Name (amplified gene) selected in the Experiment Settings window</td>
</tr>
<tr>
<td>Sample</td>
<td>Sample Name selected in the Experiment Settings window</td>
</tr>
<tr>
<td>Ctrl</td>
<td>Control sample, when the Sample Name is selected as a control in the Experiment Settings window</td>
</tr>
<tr>
<td>Expression</td>
<td>Normalized Gene Expression ($\Delta\Delta C_q$) or Relative quantity ($\Delta C_q$) depending on the selected mode</td>
</tr>
<tr>
<td>Expression SEM (or SD)</td>
<td>Standard Error of the Mean or Standard Deviation, depending on the selected option</td>
</tr>
<tr>
<td>Corrected Expression SEM (or SD)</td>
<td>Corrected value calculation for Standard Error of the Mean (SEM) or Standard Deviation (SD) of the relative expression, depending on the selected option</td>
</tr>
<tr>
<td>Mean $C_q$</td>
<td>Mean of the quantification cycle</td>
</tr>
<tr>
<td>$C_q$ SEM (or SD)</td>
<td>Standard Error of the Mean or Standard Deviation of the quantification cycle, depending on the selected option</td>
</tr>
</tbody>
</table>

Show Details Option

When Show Details is selected from the right-click menu of the Gene Expression Spreadsheet, the spreadsheet shows the information listed in Table 39.

Table 39. Information in the Gene Expression spreadsheet with Show Details selected.

<table>
<thead>
<tr>
<th>Information</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Data Set</td>
<td>Fluorescence data from one fluorophore in the data file</td>
</tr>
<tr>
<td>Relative Quantity</td>
<td>Calculated relative quantity of samples</td>
</tr>
<tr>
<td>Relative Quantity SD</td>
<td>Standard deviation of the relative quantity calculation</td>
</tr>
<tr>
<td>Corrected Relative Quantity SD</td>
<td>Calculated standard deviation of the corrected relative quantity</td>
</tr>
<tr>
<td>Relative Quantity SEM</td>
<td>Standard error of the mean of the relative quantity calculation</td>
</tr>
<tr>
<td>Corrected Relative Quantity SEM</td>
<td>Calculated standard error of the mean of the corrected relative quantity</td>
</tr>
</tbody>
</table>
Experiment Settings Window

Open the Experiment Settings window by clicking the **Experiment Settings** button in the Gene Expression tab. In this window, view or change the list of Targets and Samples, select reference genes, select control samples, or set the Gene Expression Analysis sample group to be analyzed if Biological Set Names have been added to the wells (Figure 92).

![Figure 92. Experiment Settings window with Targets tab selected.](image)

To adjust the lists in these tabs, use the following functions:

- Add a target or sample name by typing a name in the **New** box and clicking **Add**
- Remove a target or sample name from the list by clicking the **Remove Name** box for that row and then clicking the **Remove checked item(s)** button
- Select the target as a reference for gene expression data analysis by clicking the box in the **Reference** column next to the Name for that target
- Select the sample as a control sample for gene expression data analysis by clicking the box in the **Control** column next to the name for that sample

---

<table>
<thead>
<tr>
<th>Information</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Unscaled Expression</td>
<td>Calculated unscaled expression</td>
</tr>
<tr>
<td>Unscaled Expression SD</td>
<td>Calculated standard deviation of unscaled expression</td>
</tr>
<tr>
<td>Corrected Unscaled Expression SD</td>
<td>Calculated standard deviation of the unscaled expression</td>
</tr>
<tr>
<td>Unscaled Expression SEM</td>
<td>Calculated standard error of the mean unscaled expression</td>
</tr>
<tr>
<td>Corrected Unscaled Expression SEM</td>
<td>Calculated standard error of the mean of the unscaled expression</td>
</tr>
<tr>
<td>Expression</td>
<td>Relative expression level</td>
</tr>
<tr>
<td>Wells</td>
<td>Well number in the plate</td>
</tr>
</tbody>
</table>
Gene Expression Analysis

**Biological Set Analysis Options**

Loading **Biological Set Name** in the wells enables samples to be analyzed in one of four configurations. To access these options from the Gene Expression tab, click the **Experiments Settings** button and select an analysis configuration from the drop-down list of Biological Set Analysis Options.

- **Target vs. Sample.** Only the well sample name is used in the gene expression calculations
- **Target vs. Biological Set.** Only the biological set name is used in the calculations
- **Target vs. Sample_Biological Set.** The sample name and biological set name are combined to make a single name used in the calculations
- **Target vs. Biological Set_Sample.** The biological set name and sample name are combined to make a single name used in the calculations

**Show Analysis Settings in Experiment Settings**

Click the **Show Analysis Settings** box in the Experiment Settings window to view or change analysis parameters applied in the Gene Expression tab:

- Click a cell in the **Color** column to change the color of the targets graphed in the Gene Expression chart
- Enter a number for the efficiency of a target. The software will calculate the relative efficiency for a target using **Auto Efficiency** if the data for a target include a standard curve. Alternatively, type a previously determined efficiency

Figure 93 shows the efficiency of all the targets, which appear if **Auto Efficiency** is selected.

![Figure 93. Targets tab in the Experiment Settings window with Analysis Settings selected.](image)

To adjust the settings for a sample in the Samples tab:

- Click a color in the **Color** column to change the color of the samples graphed in the Gene Expression chart
- Click a box in the **Show Chart** column to show the sample in the Gene Expression chart using a color that is selected in the Color column
Figure 94 shows the samples with the **Show Chart** option selected.

![Figure 94. Samples tab in the Experiment Settings window with Analysis Settings selected.](image)

**Gene Study**

Create a Gene Study to compare gene expression data from one or more real-time PCR experiments using an inter-run calibrator to normalize between the experiments. Create a Gene Study by adding data from one or more data files (.pcrd extension) to the Gene Study; the software groups them into a single file (.mgxd extension).

**NOTE:** The maximum number of samples you can analyze in a Gene Study is limited by the size of the computer's RAM and virtual memory.

**Gene Study Inter-Run Calibration**

Inter-run calibration is automatically attempted in every gene study for each target to normalize inter-run variations between targets assayed in separate real-time PCR runs (that is, different .pcrd files).

For the software to recognize a sample as an inter-plate calibrator, it must share matching target name, sample name, and, if used, collection name across every plate being compared.

**NOTE:** At least one inter-run calibrator sample must be present in the Gene Study for inter-run calibration to occur. Targets without appropriate inter-run calibrator samples will be processed without correction in the Gene Study (not recommended).

During inter-run calibration, an algorithm is used to calculate the pair-wise differences between the C_q values (ΔC_q) for all samples that qualify as inter-run calibrators. All data within the Gene Study are normalized by the inter-run calibrator to calculate the smallest average ΔC_q value. When the data files within the Gene Study include more than one inter-run calibrator, then the calibrator with the smallest average ΔC_q value becomes the dominant inter-run calibrator. The dominant calibrator is used to adjust all C_q values in the Gene Study.
To find the dominant inter-run calibrator, the software calculates the average of the $\Delta C_q$ values for all inter-run calibrators of a given target and then uses a multitiered algorithm to determine the dominant inter-run calibrator within all the data. The algorithm for finding the dominant inter-run calibrator includes the following hierarchy:

1. Set the dominant calibrator to the target with the highest number of common replicate groups in a given pair-wise comparison.

2. If any target has the same number of common replicate groups, then set the dominant calibrator to the target with the smallest range of $\Delta C_q$ values in pair-wise comparisons. The range is examined by comparing the absolute value of the difference between the maximum and minimum $\Delta C_q$ for the inter-run calibrators of a given target.

3. If any target has an identical range as the $\Delta C_q$ values, then set the dominant calibrator to the target with the smallest absolute value of average $\Delta C_q$ for eligible inter-run calibrator samples.

4. If any target has identical average $\Delta C_q$ absolute values, then set the dominant calibrator to the replicate group with the smallest $\Delta C_q$.

NOTE: The first data file imported into the Gene Study will always serve as the "hub" file for pair-wise data comparison during inter-run calibration.

**Gene Study Window**

The Gene Study window includes two tabs:

- **Study Setup tab.** Click this tab to manage the runs in the Gene Study. Adding or removing data files in a Gene Study does not change the original data in that file
- **Study Analysis tab.** Click this tab to view the gene expression data for the combined runs

Figure 95 shows the Gene Study window, including the Study Setup and Study Analysis tabs.
**Study Setup Tab**

Before importing data into a Gene Study, do the following in the Data Analysis window:

- Check that samples containing the same content are named with the same name. In a Gene Study, the software assumes that wells with the same Target or Sample name contain the same samples.
- Adjust the baseline and threshold ($C_q$) in the Quantification tab to optimize the data in each run before you add them to a Gene Study.
- Select the well group you want to include in the Gene Study.

The Study Setup tab (Figure 95) shows a list of all the runs in the Gene Study.

- **Add runs.** Click the **Add Data Files** button to select a file from a browser window. To quickly add runs to a Gene Study, drag the data files (.pcrd extension) to the Gene Study window.
  
  TIP: In order to show data from one well group in the Gene Study, that group must be selected before importing the data file.

- **Remove runs from this Gene Study.** Select one or more files in the list and click **Remove**.

- **Add notes about the Gene Study.** Type in the Notes box to add comments about the files and analysis in this Gene Study.

The Study Setup tab lists the data files in the Gene Study, as described in Table 40.

**Table 40. Study Setup tab in the Gene Study window.**

<table>
<thead>
<tr>
<th>Column Title</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>File Name</td>
<td>Name of the run data file (.pcrd extension)</td>
</tr>
<tr>
<td>File Folder</td>
<td>Directory that stores the data file for each run in the Gene Study</td>
</tr>
<tr>
<td>Date Created</td>
<td>Date the run data were collected</td>
</tr>
<tr>
<td>Well Group Name</td>
<td>Name of the well group that was selected when the file was added to the Gene Study</td>
</tr>
<tr>
<td></td>
<td>TIP: In order to analyze one well group in the Gene Study, that well group must be selected in the Data Analysis window before importing the data file into the Gene Study</td>
</tr>
<tr>
<td>Step</td>
<td>Protocol step that included the plate read to collect real-time PCR data</td>
</tr>
<tr>
<td>Grid View</td>
<td>Open a plate map of the plate with the data in each of the runs included in the Gene Study</td>
</tr>
</tbody>
</table>

**Study Analysis Tab**

The Study Analysis tab shows the data from all runs that are added to the Gene Study. Open this tab to analyze the data and select these options for the Gene Expression chart:

- **Mode.** Select **Normalized Expression ($\Delta \Delta C_q$)** or **Relative Quantity ($\Delta C_q$)**
- **Graph Data.** Select **Relative to normal** or **Relative to control** in the graph.
- **X-axis options.** Select the labels on the x-axis of the graph, including Sample or Target.
• **Y-axis options.** Change the labels on the y-axis of the graph, including Linear, Log 2, or Log 10

• **Scaling Options.** Choose **Highest** value, **Lowest** value, or leave the data **Unscaled.** This option is available only when your samples do not contain controls

• **Graph Error.** Select the multiplier for standard deviation bars in the graph, including ± 1, 2, or 3

• **Experiment Settings button.** Choose the show options for targets and samples in the Experiment Settings window

• **Show Details checkbox.** Click **Show Details** to add more columns of data to the chart

Highlighting a sample in the Gene Expression chart highlights the corresponding cell in the spreadsheet below the chart (Figure 96).

![Figure 96. Study Analysis tab in Gene Study window.](image)

**Gene Study Data Spreadsheet**

The data spreadsheet in the Gene Study window lists information about each target and sample in the Gene Study (Figure 96).

Table 41 describes the information shown in the Gene Study spreadsheet.

<table>
<thead>
<tr>
<th>Information</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Target</strong></td>
<td>Target Name (amplified gene) selected in the Experiment Settings window</td>
</tr>
<tr>
<td><strong>Sample</strong></td>
<td>Sample Name selected in the Experiment Settings window</td>
</tr>
<tr>
<td><strong>Ctrl</strong></td>
<td>Control sample, when the sample name is selected as a control in the Experiment Settings window</td>
</tr>
</tbody>
</table>
Show Details Data

Click the Show Details checkbox to show additional information (Figure 97).

The spreadsheet adds the information in the columns listed in Table 42.

Table 42. Information added to the spreadsheet when Show Details is selected.

<table>
<thead>
<tr>
<th>Information</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Data Set</td>
<td>Fluorescence data from one fluorophore in one data file</td>
</tr>
<tr>
<td>Relative Quantity</td>
<td>Calculated relative quantity of samples</td>
</tr>
<tr>
<td>Relative Quantity SD</td>
<td>Standard deviation of the relative quantity calculation</td>
</tr>
<tr>
<td>Corrected Relative Quantity SD</td>
<td>Calculated standard deviation of the corrected relative quantity</td>
</tr>
<tr>
<td>Unscaled Expression</td>
<td>Calculated unscaled expression</td>
</tr>
<tr>
<td>Unscaled Expression SD</td>
<td>Calculated standard deviation unscaled expression</td>
</tr>
<tr>
<td>Corrected Unscaled Expression SD</td>
<td>Corrected standard deviation of the unscaled expression</td>
</tr>
<tr>
<td>Expression</td>
<td>Relative expression</td>
</tr>
<tr>
<td>Wells</td>
<td>Well number in the plate</td>
</tr>
</tbody>
</table>

Figure 97. Show Details data in the Gene Study tab.
3. Click the checkboxes in the report options list to select and remove options to choose the data to display. Select the options shown in Table 43.

Table 43. Categories for a Gene Study report.

<table>
<thead>
<tr>
<th>Category</th>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Header</td>
<td></td>
<td>Title, subtitle, and logo for the report</td>
</tr>
<tr>
<td></td>
<td>Report Information</td>
<td>Date, user name, data file name, data file path, and the selected well group</td>
</tr>
<tr>
<td></td>
<td>Gene Study File List</td>
<td>List of all the data files in the Gene Study</td>
</tr>
<tr>
<td></td>
<td>Notes</td>
<td>Notes about the data report</td>
</tr>
<tr>
<td>Analysis Parameters</td>
<td></td>
<td>A list of the selected analysis parameters</td>
</tr>
<tr>
<td>Chart</td>
<td></td>
<td>Gene Expression chart showing the data</td>
</tr>
<tr>
<td>Target Names</td>
<td></td>
<td>List of targets in the Gene Study</td>
</tr>
<tr>
<td>Sample Names</td>
<td></td>
<td>List of samples in the Gene Study</td>
</tr>
<tr>
<td>Data</td>
<td></td>
<td>Spreadsheet that shows the data</td>
</tr>
<tr>
<td>Inter-Run Calibration</td>
<td></td>
<td>Inter-run calibration data</td>
</tr>
</tbody>
</table>

4. Fill in the text for the report by entering text and images in option panes (Figure 98).

![Figure 98. Example of Header and Logo options in a Gene Study report.](image)

5. Click the **Update Report** button to update the report preview pane. The report preview pane shows a view of the Report.

6. Print or save the report. Click the **Print** button in the toolbar to print the current report. Select **File > Save** to save the report as a PDF- (Adobe Acrobat Reader file), MHT- (Microsoft document), or MHTML- (Microsoft document) formatted file and select a location to store the file. Select **File > Save As** to save the report with a new name or in a new location.

7. Create a report template once you create a report with the content you want to include in all reports. To create a template, select **Template > Save** or **Save As** and save the current report as a template.
Gene Expression Calculations

CFX Manager™ software calculates formulas automatically and displays the resulting information in the Data Analysis tabs.

Reaction Efficiency

Evidence suggests that using accurate measure of efficiencies for each primer and probe sets will give you more accurate results when analyzing gene expression data. The default value of efficiency used in the gene expression calculations is 100%. To evaluate the reaction efficiency, generate a standard curve using serial dilutions of a representative sample across a relevant dynamic range and then record the efficiency for subsequent gene expression analysis. If your run includes a standard curve, then the software automatically calculates the efficiency and displays it under the Standard Curve on the Quantification tab when Auto Efficiency is checked in the Targets tab in the Experiment Settings window.

The efficiency (E) in the efficiency formulas refers to the “efficiencies” as described by Pfaffl (2001) and Vandesompele et al. (2002). In these publications, an efficiency of 2 (perfect doubling with every cycle) is equivalent to 100% efficiency in this software. You have the option to convert your efficiency calculations to those used in the software by using the following mathematical relationships:

- $E = \frac{\text{Efficiency}}{100} + 1$
- $\text{Efficiency} = (E - 1) \times 100$

Relative Quantity

The relative quantity ($\Delta C_q$) for any sample (GOI) is calculated with this formula:

$$\text{Relative Quantity}_{\text{sample (GOI)}} = E_{\text{GOI}}^{C_{q(\text{MIN})} - C_{q(\text{sample})}}$$

Where:
- $E = \text{Efficiency of primer and probe set. This efficiency is calculated with the formula } (\% \text{ Efficiency} \times 0.01) + 1, \text{ where 100% efficiency = 2}$
- $C_{q(\text{MIN})} = \text{Average } C_q \text{ for the Sample with the lowest average } C_q \text{ for GOI}$
- $C_{q(\text{sample})} = \text{Average } C_q \text{ for the Sample}$
- $\text{GOI} = \text{Gene of interest (one target)}$

Relative Quantity When a Control Is Selected

When a control sample (control) is assigned, then the relative quantity (RQ) for any sample (GOI) with a gene of interest is calculated with this formula:

$$\text{Relative Quantity}_{\text{sample (GOI)}} = E_{\text{GOI}}^{C_{q(\text{control})} - C_{q(\text{sample})}}$$

Where:
- $E = \text{Efficiency of primer and probe set. This efficiency is calculated with the formula } (\% \text{ Efficiency} \times 0.01) + 1, \text{ where 100% efficiency = 2}$
- $C_{q(\text{control})} = \text{Average } C_q \text{ for the control sample}$
- $C_{q(\text{sample})} = \text{Average } C_q \text{ for any samples with a GOI}$
- $\text{GOI} = \text{Gene of interest (one target)}$
**Standard Deviation of Relative Quantity**

The standard deviation of the relative quantity is calculated with the following formula:

\[
SD \text{ Relative Quantity} = SD \text{ C}_q \text{ (GOI)} \times \text{Relative Quantity}_{\text{Sample } x} \times \ln (E_{\text{GOI}})
\]

Where:
- SD Relative Quantity = standard deviation of the relative quantity
- SD C\_q sample = Standard deviation of the C\_q for the sample (GOI)
- Relative Quantity = Relative quantity of the sample
- E = Efficiency of primer and probe set. This efficiency is calculated with the formula \((\% \text{ Efficiency} \times 0.01) + 1\), where 100% efficiency = 2
- GOI = Gene of interest (one target)

**Normalization Factor**

The denominator of the normalized expression equation is referred to as the normalization factor. The normalization factor is the geometric mean of the relative quantities of all the reference targets (genes) for a given sample, as described in this formula:

\[
\text{Normalization Factor}_{\text{Sample (GOI)}} = \left( \frac{\text{RQ}_{\text{Sample (Ref 1)}} \times \text{RQ}_{\text{Sample (Ref 2)}} \times \ldots \times \text{RQ}_{\text{Sample (Ref n)}}}{n^\frac{1}{n}} \right)
\]

Where:
- RQ = Relative quantity
- n = Number of reference targets
- GOI = Gene of interest (one target)

**Normalized Expression**

Normalized expression (\(\Delta\Delta C_q\)) is the relative quantity of your target (gene) normalized to the quantities of the reference targets (genes or sequences) in your biological system. To select reference targets, open the Experiment Settings window and click the reference column for each target that serves as a reference gene.

The calculation for normalized expression is described in the following formula, which uses the calculated Relative Quantity (RQ) calculation:

\[
\text{Normalized Expression}_{\text{Sample (GOI)}} = \frac{\text{RQ}_{\text{Sample (GOI)}}}{\left( \frac{\text{RQ}_{\text{Sample (Ref 1)}} \times \text{RQ}_{\text{Sample (Ref 2)}} \times \ldots \times \text{RQ}_{\text{Sample (Ref n)}}}{n^\frac{1}{n}} \right)^\frac{1}{n}}
\]

Where:
- RQ = Relative Quantity of a sample
- Ref = Reference target in a run that includes one or more reference targets in each sample
- GOI = Gene of interest (one target)

Provided that reference targets do not change their expression level in your biological system, the calculation of normalized expression will account for loading differences or variations in cell number that are represented in each of your samples.
Normalized Expression When a Control Is Selected

When you select a control sample in the Experiment Settings window, the software sets the expression level of the control sample to 1. In this situation, the software normalizes the relative quantities of all target (gene) expression to the control quantity (a value of 1). This normalized expression is equivalent to the unscaled normalized expression analysis when a control is chosen.

Standard Deviation for the Normalized Expression

Re-scaling the normalized expression value is accomplished by dividing the standard deviation of the normalized expression by the normalized expression value for the highest or lowest individual expression levels, depending on the Scaling Option you choose. The standard deviation (SD) of the normalization factor is calculated with this formula:

\[
SD\,NF_n = NF_n \times \left( \frac{\sum (SD\,RQ_{sample\,(Ref\,1)}^2)}{n \times RQ_{sample\,(Ref\,1)}} + \left( \frac{SD\,RQ_{sample\,(Ref\,2)}^2}{n \times RQ_{sample\,(Ref\,2)}} \right) + \ldots + \left( \frac{SD\,RQ_{sample\,(Ref\,n)}^2}{n \times RQ_{sample\,(Ref\,n)}} \right) \right)^{\frac{1}{2}}
\]

Where:
- \( RQ\) = Relative quantity of a sample
- \( SD\) = Standard deviation
- \( NF\) = Normalization factor
- \( Ref\) = Reference target
- \( n\) = Number of reference targets

When a control sample is assigned, you do not need to perform this re-scaling function on the standard deviation, as shown in the following formula:

\[
SD\,NE_{sample\,(GOI)} = NE_{sample\,(GOI)} \times \left( \frac{SD\,NF_{sample}}{NF_{sample}} \right) + \left( \frac{SD\,RQ_{sample\,(GOI)}^2}{RQ_{sample\,(GOI)}} \right)^{\frac{1}{2}}
\]

Where:
- \( NE\) = Normalized expression
- \( RQ\) = Relative quantity of a sample
- \( SD\) = Standard deviation
- \( GOI\) = Gene of interest (one target)

Normalized Expression Scaled to Highest Expression Level

When the run does not include controls, scale the normalized expression (NE) for each target (gene) by dividing the expression level of each sample by the highest level of expression in all the samples. The software sets the highest level of expression to a value of 1 and re-scales all the sample expression levels. The highest scaling is calculated by this formula:

\[
\text{Scaled Normalized Expression}_{sample\,(GOI)} = \frac{\text{Normalized Expression}_{sample\,(GOI)}}{\text{Normalized Expression}_{highest\,sample\,(GOI)}}
\]

Where:
- \( GOI\) = Gene of interest (target)
Normalized Expression Scaled to Lowest Expression Level

When the run does not include controls, scale the normalized expression (NE) for each target (gene) by dividing the expression level of each sample by the lowest level of expression in all the samples. The software sets the lowest level of expression to a value of 1 and re-scales all the sample expression levels. The lowest scaling is calculated by this formula:

\[
\text{Scaled Normalized Expression}_{\text{sample (GOI)}} = \frac{\text{Normalized Expression}_{\text{sample (GOI)}}}{\text{Normalized Expression}_{\text{Lowest sample (GOI)}}}
\]

Where:
- GOI = Gene of interest (target)

Standard Deviation for the Scaled Normalized Expression

Re-scaling the scaled normalized expression (NE) value is accomplished by dividing the standard deviation (SD) of the normalized expression by the normalized expression value for the highest (MAX) or lowest (MIN) expression level, depending on which scaling option you choose.

NOTE: When a control sample is assigned, you do not need to perform this rescaling function on the standard deviation.

The formula for this calculation is shown here:

\[
\text{SD Scaled NE}_{\text{sample (GOI)}} = \frac{\text{SD NE}_{\text{sample (GOI)}}}{\text{NE}_{\text{MAX or MIN (GOI)}}}
\]

Where:
- NE = Normalized expression
- SD = Standard deviation
- GOI = Gene of interest (target)
- MAX = Highest expression level
- MIN = Lowest expression level

Corrected Values Formulas

A difference between corrected values and noncorrected values is seen only if a standard curve is created as part of the real-time PCR run. The software uses three equations in determining the error propagation:

- Standard Error
- Standard Error for Normalized Expression
- Standard Error for the Normalized Gene of Interest (target)

The formula for standard error is shown here:

\[
\text{Standard Error} = \frac{\text{SD}}{\sqrt{n}}
\]

Where
- n = Number of reference targets (genes)
- SD = Standard deviation
The standard error for the normalization factor in the normalized expression formula is shown here:

\[
SE_{NF} = NF_n \times \sqrt{\left( \frac{SE_{RQ_{sample\ (Ref\ 1)}}}{n \times SE_{RQ_{sample\ (Ref\ 1)}}} \right)^2 + \left( \frac{SE_{RQ_{sample\ (Ref\ 2)}}}{n \times SE_{RQ_{sample\ (Ref\ 2)}}} \right)^2 + \ldots + \left( \frac{SE_{RQ_{sample\ (Ref\ n)}}}{n \times SE_{RQ_{sample\ (Ref\ n)}}} \right)^2}
\]

Where:
- \( n \) = Number of reference targets
- \( SE \) = Standard error
- \( NF \) = Normalized expression
- \( RQ \) = Relative quantity

The standard error for normalized gene of interest (GOI) formula is shown here:

\[
SE_{GOI} = GOI_n \times \sqrt{\left( \frac{SE_{NF_n}}{NF_n} \right)^2 + \left( \frac{SE_{GOI}}{GOI} \right)^2}
\]

Where:
- \( SE \) = Standard error
- \( GOI \) = Gene of interest (one target)
- \( NF \) = Normalized factor
- \( n \) = Number of reference targets
10 Users and Preferences

Read this chapter to learn more about managing software users and their preferences:
- Log in or Select User (page 125)
- User Preferences window (page 126)
- Configuring email notification (page 127)
- User Administration (page 134)

Log in or Select User

CFX Manager™ software manages multiple users and their preferences. The current, logged in software user is displayed at the top of the main software window.

CFX Manager software manages who logs in to the software through the Login dialog box (Figure 99). When you start the software, the Login dialog box opens automatically if there are two or more users listed in the User Administration window.

Log in to the software or switch users by following these steps:
1. Open the Login dialog box, if it is not already open, by clicking the Select User button in the toolbar or selecting User > Select User in the menu bar.
2. Select a name from the User Name pull-down list. The default is “Admin” (administrator).
3. Type a password in the Password box.
4. Click OK to close the Login dialog box and open the software.
5. To add a new user name and password, contact your software administrator.
Change a Password

Change a password by following these steps:

1. Select User > Change Password from the main software window menu to open the Change Password dialog box (Figure 100).

2. Enter the old password in the Old Password box.

3. Enter the new password in the New Password and the Confirm New Password boxes, respectively.

4. Click OK to confirm the change.

User Preferences Window

CFX Manager software tracks the preferences of each user that logs in to the software. To change user preferences, open the User Preferences window using one of these methods:

- Click the User Preferences button in the main software window toolbar
- Select User > User Preferences in the main software window menu bar
- Click one of the tabs (Figure 101) to view or change preferences

Figure 100. The Change Password dialog box.

Figure 101. User Preferences window with tabs.
TIP: Click the Restore Defaults button to restore all settings to the default settings shown in this image. Then click OK to save the settings and close the window.

Email Tab

Select the Email tab (Figure 101) to enter the email addresses where you want to receive confirmation of the completion of runs. The software can send an attached data file or report file with the email when the checkboxes next to these options are checked.

Configure Email Notification

Click the Configure Outgoing Email button to open the Options window (Figure 102) to configure the SMTP server and send a test email from the computer. Input the following:

- **SMTP Server Name.** The name of the SMTP server as provided by your ISP
- **Port.** The port number of your SMTP server, as provided by your ISP; this is usually 25
- **Use SSL.** Whether to use Secure Sockets Layer. Some SMTP servers require this to be used; others require that it not be used
- **Use Default “From” Address.** This can usually be left in the default checked state. However, some SMTP servers require all sent email to have a “from” address that is from a certain domain, for example, <name>@YourCompany.com. If that is the case, this checkbox must be unchecked and a valid “from” email address must be supplied in the box labeled “From” Address:
- **Authentication Required.** Many SMTP servers require authentication. If so, this checkbox must be checked and a User Name and Password must be supplied
- **Test email.** To test the email settings, enter one or more email addresses in the Test Email Address text box. Multiple email addresses can be separated by a comma. Then click the Test Email button

![Figure 102. Options to configure email.](image)

NOTE: Some SMTP servers do not allow attachments and others allow attachments only up to certain sizes. If you will use CFX Manager software to email...
Data Files and/or Reports, you may want to test your server’s ability to email attachments by checking the Test Attachment box and setting the Attachment Size in MB with up to 5 megabytes (MB) or more.

Files Tab

Select the Files tab (Figure 103) to list the default locations for opening and saving files.

- **Default Folder for File Creation.** Select a default folder where you want to save new files. Select a location for each file type (Protocol, Plate, Data, or Gene Study file)
- **File Selection for Run Setup.** Select the default protocol and plate files that appear when you open the Experiment Setup window
- **Data File Prefix.** Define the beginning text of the file name for data files. The default setting instructs the software to create a file name that starts with the User (user name of the user who is currently logged in to software), Date (file creation date), and Instrument Name (instrument serial number or name)

![Figure 103. Files tab in the User Preferences window.](image)

TIP: Click the “...” button to the right of each box to open a browser window and locate a folder.

Protocol Tab

Select the Protocol tab (Figure 104) in the User Preferences window to specify the default settings for a new protocol file in the Protocol Editor window:

- **Protocol Editor.** Set the default settings that appear in the Protocol Editor. Select a default Sample Volume to describe the volume of each sample in the wells (in μl) and select a Lid Shutoff Temperature at which the lid heater turns off during a run
- **Protocol AutoWriter.** Selects default settings that appear in the Protocol AutoWriter, including default Annealing Temperature for experiments that use iProof™, iTaq™, or other polymerases and the default amplicon length

![User Preferences](image)

**Figure 104. Protocol tab in the User Preferences window.**

### Plate Tab

Select the **Plate** tab in the User Preferences window (Figure 105) to specify the following default settings for a new Plate file in the Plate Editor window:

- **Plate Type.** Select the default plate well type from the list
- **Plate Size.** Select the default plate size from the list
- **Units.** Select the units used to describe the concentration of the starting template for wells that contain standards. The software uses these units to create a standard curve in the Data Analysis Quantification tab
- **Scientific Notation.** Select scientific notation to view concentration units in that notation
- **Scan Mode.** Select a default scan mode to set the number of channels to scan during a run
- **Fluorophores.** Click checkboxes to select the default fluorophores that appear in the Plate Editor well loading controls
- **Libraries.** Enter the target and sample names that you typically use in your experiments. Enter target names to list genes and sequences, and enter sample names to list conditions for experiment samples. These names appear in the lists of the Targets tab and Samples tab in the Experiment Settings window
Users and Preferences

Data Analysis Tab

Select the Data Analysis Tab in the User Preferences window (Figure 106) to change the default settings for data that appear in the Data Analysis window.

For analysis mode, select to analyze the data by either Fluorophore or Target.
For quantification data, select the following settings:

- **Baseline Setting.** Select the default baselining method for analysis mode. Choose Baseline Subtracted Curve Fit, No Baseline Subtraction, or Baseline Subtracted
- **Cq Determination Mode.** Select between Regression mode or Single Threshold mode to determine how Cq values are calculated for each fluorescence trace
- **Log View.** Select On to show a semi-logarithmic graph of the amplification data. Select Off to show a linear graph

For the allelic discrimination data, select the following settings:

- **Display Mode.** Select RFU to show the data as a graph of the RFU or select Cq to show a graph of quantification cycles
- **Normalize Data.** This selection is available only when RFU is selected. Select No to show unnormalized data. Select Yes to normalize the data to the control sample

For the end point data, select the following settings. Select the number of end cycles to average when calculating the end point calculations:

- **PCR.** Enter a number of cycles for PCR to average the end cycles for quantification data (default is 5)
- **End Point Only Run.** Enter a number of cycles for End Point Only Run to average the end cycles for end point data (default is 2)

For the melt curve data, select to detect either positive or negative peaks.

For the well selector panes, select to label wells with sample type, target name, or sample name.

**Gene Expression Tab**

Select the Gene Expression tab in the User Preferences window (Figure 107) to specify the default settings for a new Gene Expression data file.

![Gene Expression tab in the User Preferences window](image)

*Figure 107. Gene Expression tab in the User Preferences window.*
Specify the default settings for a new Gene Expression data file:

- **Relative to.** Select a control or zero. To graph the gene expression data originating at 1 (relative to a control), select **Control**. When you assign a control sample in the Experiment Setup window, the software automatically defaults to calculate the data relative to that control. Select **Relative to zero** to instruct the software to ignore the control, which is the default selection when no control sample is assigned in the Experiment Settings window.

- **X-Axis.** Graph the Target or the Sample on the x-axis.

- **Y-Axis.** Graph Linear, Log 2, or Log 10 scale on the y-axis.

- **Scaling.** Select a scaling option for the graph. Leave the graph unscaled. Alternatively, choose a scaling option to scale to the Highest value or to the Lowest value.

- **Method.** Set the default analysis mode, including normalized expression ($\Delta\Delta C_q$) or relative expression ($\Delta C_q$).

- **Error Bar.** Select Std Dev. for standard deviation or Std. Error Mean for the standard error of the mean.

- **Error Bar Multiplier.** Select the standard deviation multiplier to graph the error bars. The default is 1. Change the multiplier to either 2 or 3.

### QC Tab

Select the QC tab in the User Preferences window (Figure 108) to specify QC rules to apply to data in Data Analysis Module. The software validates the data against the enabled tests and the assigned values.

**NOTE:** Wells that fail a QC parameter can easily be excluded from analysis in the QC module of the Data Analysis Window using the right-click menu option.

*Figure 108. QC tab in the User Preferences window.*

Specify to add cut off values and to enable the following QC rules:

- Negative control with a $C_q$ less than xx. Input a $C_q$ cut-off value.
- NTC (no template control) with a $C_q$ less than xx. Input a $C_q$ cut-off value.
- NRT (no reverse transcriptase control) with a $C_q$ less than xx. Input a $C_q$ cut-off value.
• Positive control with a C\textsubscript{q} greater than xx. Input a C\textsubscript{q} cut-off value
• Unknown without a C\textsubscript{q}
• Standard without a C\textsubscript{q}
• Efficiency greater than xx. Input a reaction efficiency cut-off value that is calculated for the standard curve
• Efficiency less than xx. Input a reaction efficiency cut-off value that is calculated for the standard curve
• Std Curve R^2 less than xx. Input a cut-off R^2 value for the standard curve
• Replicate group C\textsubscript{q} Std Dev greater than xx. Input a cut-off standard deviation that is calculated for each replicate group

**Custom Export Tab**

Select the Custom Export tab (Figure 109) to define the default settings for the fields that will be exported and their export format when the Custom Export option is chosen.

![Figure 109. Custom Export tab in the User Preferences window.](image)

File export formats include text (*.txt), CSV (*.csv), Excel 2007 (*.xlsx), Excel 2003 (*.xls), XML (*.xml), and HTML (*.html)

The following items can be chosen for export:

- **Sample Description.** Well, Fluorophore, Target Name, Content, Replicate #, Sample Name, Biological Set Name, and Well Note
- **Quantification.** C\textsubscript{q}, Starting Quantity, C\textsubscript{q} Standard Deviation, and Quantity Standard Deviation
- **Melt Curve.** Melt Temperature, Peak Height, Melt Peak Begin Temperature, and End Temperature
- **End Point.** End Point Call and End RFU
The ordering of the items selected can be changed by highlighting the item and then using the arrow buttons to the left of the Exported Columns list to move them up or down.

NOTE: Selecting Restore Defaults from any of the User Preferences tabs restores the default factory settings for all user preferences options.

**User Administration**

Open the User Administration window in the main software window:

- Select **Users > User Administration**
- Click the **User Administration** button in the menu bar

If you log in as an Administrator, open the User Administration window to manage users and user rights:

- **Manage Users.** Add or remove Users and assign each user a Role
- **Manage Rights.** Change rights for user roles (Principal, Operator, or Guest)

NOTE: Only users who are Administrators can edit this window. Other users can only view it.

To assign a role to each user, select from the list of roles in the User Administration window (Figure 110). In this example, the Guest user is given the added right to save files.

**Figure 110. User Administration window with three users.**

### Adding and Removing Software Users

Only a software Administrator can add and remove users. To add software users in the Manage Users pane, follow these steps:

1. Enter a User Name for the new software user.
2. Select a user Role. These roles restrict the rights of each user. The default is Principal.
3. (Optional) Enter a Full Name and Password for the new software user.
4. Click **OK** to open a dialog box and confirm that you want to close the window.
5. Click **Yes** to close the dialog box and window.

To remove a software user, follow these steps:

1. In the Manage Users pane, click the box in the Delete list for each software user you want to remove.

2. Click **OK** to open a dialog box and confirm that you want to close the window.

3. Click **Yes** to close the dialog box and window.

   **NOTE:** The list of software users must always include one Administrator.

### Assign Rights for User Roles

The User Administration window provides access to user roles and rights. The software includes these four roles:

- **Administrator (required).** Each Administrator has all rights and you cannot change those rights. The Administrator can also add and remove software users and change the rights for each role.
- **Principal.** By default each Principal has all rights.
- **Operator.** By default each Operator has all rights except skipping cycles and creating a Gene Study.
- **Guest.** By default each Guest has no additional rights and can only read files.

To specify the rights for each role, follow these steps. Only a software Administrator can change the rights for any role:

1. In the Manage Rights pane, click a box under the name of the role to add or remove that right. Click one or more rights in the list. To change all the rights for all the roles to the default list, click **Restore Default Rights.**

2. Click **OK** to open a dialog box and confirm that you want to close the window.

3. Click **Yes** to close the dialog box and window.

To view your current user role and rights, select **User > User Administration.** Contact a software administrator to modify the user settings, rights, and roles listed in the User Administration window. A Principal, Operator, or Guest user can view only their user settings, rights, and roles.
Users and Preferences
11 Resources

Read this chapter to learn more about resources for the CFX96™ system or the CFX384™ system:

- LIMS integration (page 137)
- Calibration Wizard (page 142)
- Instrument maintenance (page 144)
- Application Log (page 146)
- Troubleshooting (page 146)
- References (page 149)

LIMS Integration

CFX Manager™ software can be configured for use with a Laboratory Information Management System (LIMS). For LIMS integration, CFX Manager software requires plate setup information generated by the LIMS platform (a LIMS file, *.plrn), a protocol file created using CFX Manager software (*.prcl), a defined data export location, and a defined export format.

Setting up LIMS Folder and Data Export Options

1. Select **Tools > Options** from the main software menu bar then select the **LIMS** tab (Figure 112) to define the folder location that will contain the LIMS protocol (*.prcl), LIMS file (*.plrn), and exported data.
2. At run completion, a LIMS data export file can be automatically generated in addition to the CFX Manager software *.pcrd data file. Check the **Automatically Export Data after Run** (Figure 111) box to have the data exported automatically once a run is completed.

3. Click the **Data Export Settings** button to specify the file format to be used for the exported data and which information fields will be exported (Figure 112).

---

**Figure 111. Options window displaying the LIMS settings tab.**

**Figure 112. LIMS Data Export Format Settings window.**
Creating a LIMS Protocol

To start a LIMS run, a CFX Manager software protocol file (*.prcl) must be created and saved in the designated LIMS protocol folder location specified in the LIMS tab of the Options window.

Creating a LIMS File

A LIMS file (*.plrn) contains the plate setup details and the protocol file name. This file is generated by your internal LIMS. CFX Manager software will use the LIMS file to create a plate file that will be used in conjunction with the named protocol file to start a run and generate data.

The following steps should be performed by a LIMS specialist.

1. Select **Tools > User Data Folder > Sample files > Templates** from the main software menu bar.

2. Select either **CFX96 Plate Import Template.csv** or **CFX384 Plate Import Template.csv** and import into your internal LIMS (Figure 113).

![Figure 113. Opening the LIMS CFX96 Plate Import Template](image)

3. Using the LIMS, complete the template by filling in the required fields as listed in Table 44.

4. Save the template with the file name extension .plrn directly to the designated LIMS file folder location.

   **WARNING!** Changing the file extension from .csv to .plrn is required for CFX Manager software to recognize the file and start a LIMS run.

   **TIP:** To quickly view the location of the designated LIMS file folder location, select **Tools > LIMS File Folder** from the main software window menu bar.

Table 44. Definition of LIMS .csv file contents.

<table>
<thead>
<tr>
<th>Column</th>
<th>Row</th>
<th>Description</th>
<th>Content</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td>A</td>
<td>1</td>
<td>Plate Header</td>
<td>Do not edit.</td>
<td>Predefined.</td>
</tr>
<tr>
<td>B</td>
<td>3</td>
<td>Version</td>
<td>Do not edit.</td>
<td>Predefined.</td>
</tr>
</tbody>
</table>
Table 44. Definition of LIMS .csv file contents. (continued)

<table>
<thead>
<tr>
<th>Column</th>
<th>Row</th>
<th>Description</th>
<th>Content</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td>B</td>
<td>4</td>
<td>Plate Size</td>
<td>Do not edit.</td>
<td>Predefined.</td>
</tr>
<tr>
<td>B</td>
<td>5</td>
<td>Plate Type</td>
<td>Enter “BR White,” “BR Clear,” or other calibrated plate type.</td>
<td>Required.</td>
</tr>
<tr>
<td>B</td>
<td>6</td>
<td>Scan Mode</td>
<td>Enter “SYBR/FAM Only:,” “All Channels,” or “FRET.”</td>
<td>Required.</td>
</tr>
<tr>
<td>B</td>
<td>7</td>
<td>Units</td>
<td>Enter one of the following “copy number,” “fold dilution,” “micromoles,” “nanomoles,” “picomoles,” “femtmoles,” “attomoles,” “milligrams,” “micrograms,” “nanograms,” “picograms,” “femtograms,” “attograms,” or “percent.”</td>
<td>Required.</td>
</tr>
<tr>
<td>B</td>
<td>8</td>
<td>Run ID</td>
<td>Enter short description or bar code identifying this run.</td>
<td>Optional.</td>
</tr>
<tr>
<td>B</td>
<td>9</td>
<td>Run Note</td>
<td>Enter run description.</td>
<td>Optional.</td>
</tr>
<tr>
<td>B</td>
<td>10</td>
<td>Run Protocol</td>
<td>Enter protocol file name exactly as listed.</td>
<td>Required.</td>
</tr>
<tr>
<td>A</td>
<td>16</td>
<td>Plate Data</td>
<td>Do not edit.</td>
<td>Predefined.</td>
</tr>
</tbody>
</table>
Table 44. Definition of LIMS .csv file contents. (continued)

<table>
<thead>
<tr>
<th>Column</th>
<th>Row</th>
<th>Description</th>
<th>Content</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td>A</td>
<td>14-110</td>
<td>Well Position</td>
<td>Do not edit.</td>
<td>Predefined.</td>
</tr>
<tr>
<td>B-G</td>
<td></td>
<td>Ch1 Dye, Ch2 Dye, Ch3 Dye, Ch4 Dye, Ch5 Dye, FRET Dye</td>
<td>Enter one calibrated dye name (for example, “FAM”) for each channel being used.</td>
<td>Required.</td>
</tr>
<tr>
<td>H</td>
<td></td>
<td>Sample Type</td>
<td>Enter one of the following sample types “Unknown,” “Standard,” “Positive Control,” “Negative Control,” “NTC,” or “NRT.”</td>
<td>Required.</td>
</tr>
<tr>
<td>I</td>
<td></td>
<td>Sample Name</td>
<td>Enter sample name.</td>
<td>Optional.</td>
</tr>
<tr>
<td>J-O</td>
<td></td>
<td>CH1 Target, CH2 Target, CH3 Target, CH4 Target, CH5 Target, FRET Target</td>
<td>Enter target name for each channel used.</td>
<td>Optional.</td>
</tr>
<tr>
<td>P</td>
<td></td>
<td>Collection Name</td>
<td>Enter collection name.</td>
<td>Optional.</td>
</tr>
<tr>
<td>Q</td>
<td></td>
<td>Replicate</td>
<td>Enter a positive integer for each set of replicates. The value cannot be zero.</td>
<td>Optional.</td>
</tr>
<tr>
<td>R-W</td>
<td></td>
<td>CH1 Quantity, CH2 Quantity, CH3 Quantity, CH4 Quantity, CH5 Quantity, FRET Quantity</td>
<td>Enter quantity values for any standards. Enter concentration in decimal form.</td>
<td>Required for all standards.</td>
</tr>
<tr>
<td>X</td>
<td></td>
<td>Well Note</td>
<td>Enter well note.</td>
<td>Optional.</td>
</tr>
<tr>
<td>Y-AD</td>
<td>14-110</td>
<td>Ch1 Well Color, Ch2 Well Color, Ch3 Well Color, Ch4 Well Color, Ch5 Well Color, FRET Well Color</td>
<td>Enter any user-defined trace style color in a 32 bit integer (argb) decimal format.</td>
<td>Optional.</td>
</tr>
</tbody>
</table>

Initiating a LIMS Run

To initiate a LIMS run:

1. Open a LIMS file using one of the following methods:
   - Drag and drop the .plrn file onto the CFX Manager software window or desktop icon
   - Select Tools > LIMS File Folder from the main software window menu bar. Double-click on the desired .plrn file to open the run
   - Select File > Open > LIMS file from the main software window menu bar. Select the .plrn file from the LIMS folder and click Open
2. To start the run for a selected LIMS file, select an instrument and click **Start Run** (Figure 114). The contents of the LIMS file and linked protocol file are used to complete the protocol and plate tabs.

![Figure 114. Run Setup window with a LIMS run ready to start.](image)

**Exporting Data to a LIMS**

Upon run completion, a CFX Manager software data (.pcrd) file is generated and saved to the defined data export folder location (Figure 111).

When **Automatically Export Data after Run** is selected in LIMS Options, a second data file compatible with LIMS data retrieval will be saved to the same location. The file format and contents are defined using LIMS Data Export Format settings. To export this data manually, select **Export > Export to LIMS Folder** from the main software window menu bar.

**Calibration Wizard**

The CFX96 system is factory calibrated for commonly used fluorophores in white-well and clear-well plates. The CFX384 system is factory calibrated for the same fluorophores in white-well plates only (Table 45).

**Table 45. Factory calibrated fluorophores, channels, and instruments.**

<table>
<thead>
<tr>
<th>Fluorophores</th>
<th>Channel</th>
<th>Instrument</th>
</tr>
</thead>
<tbody>
<tr>
<td>FAM, SYBR® Green I</td>
<td>1</td>
<td>CFX96 and CFX384</td>
</tr>
<tr>
<td>VIC, HEX, TET, CAL Fluor Gold 540</td>
<td>2</td>
<td>CFX96 and CFX384</td>
</tr>
<tr>
<td>ROX, Texas Red, CAL Fluor Red 610</td>
<td>3</td>
<td>CFX96 and CFX384</td>
</tr>
<tr>
<td>CY5, Quasar 670</td>
<td>4</td>
<td>CFX96 and CFX384</td>
</tr>
<tr>
<td>Quasar 705</td>
<td>5</td>
<td>CFX96 only</td>
</tr>
</tbody>
</table>

The CFX96 system or the CFX384 system also includes a channel dedicated to FRET chemistry; this channel does not require calibration for specific dyes.
To open the Calibration Wizard to calibrate the CFX96 or CFX384 real-time PCR system:

1. Select an instrument in the detected instruments pane.

2. Select **Tool > Calibration Wizard** to open the window and calibrate new dye and plate combinations (Figure 115).

Figure 115 shows an example of the Dye Calibration window.

![Figure 115. Dye Calibration window.](image)

**Calibrating the CFX96 or CFX384 System**

To calibrate the CFX96 system or CFX384 system in the Dye Calibration window:

1. In the calibrate new or existing fluorophores pane, select the fluorophore you want to calibrate from the pull-down list. If the fluorophore name is not included in the list, type the name in the box to add it to the list.

2. Select the Plate Type. If the plate type is not included in the list, type the name in the box to add it to the list.

3. Select a Channel for the fluorophore.

4. Click the **Add to List** button to add the fluorophore. To clear the plate, click **Clear List** to remove all the fluorophores.

5. (Optional) Repeat steps 1-6 to add each fluorophore you plan to calibrate for the plate.

6. When you finish adding fluorophores, click **View Plate** to open the Pure Dye Plate Display. Use this window as a guide for loading dyes into the plate.

7. Begin preparing a 96- or 384-well plate for dye calibration by pipetting dye solution into each well, following the pattern shown in the Pure Dye Plate Display. For each fluorophore, fill four wells with 50 μl (96-well plate) or 30 μl (384-well plate) of 300 nM dye solution. Notice that at least half the plate contains blank wells.

8. Seal the plate using the sealing method you will use in your experiment.
9. Place the calibration plate in the block and close the lid. Then click **Calibrate** and click **OK** to confirm that the plate is in the block.

10. When CFX Manager software completes the calibration run, a dialog box appears. Click **Yes** to finish calibration and open the Dye Calibration Viewer.

11. Click **OK** to close the window.

### Instrument Maintenance

Your CFX96 system or CFX384 system includes a sensitive optical shuttle system that moves quickly during data collection and a sample block that must heat and cool very fast. Contamination of these components can interfere with thermal cycling and data collection.

**WARNING!** Never allow a reaction to run with an open or leaking sample lid. The reagents could escape and coat the block, inner lid, and optical head in the shuttle system. Excessive dirt can dim the signal and fluorescence contamination can create excessive background signal. The shuttle system cannot be cleaned, except by trained Bio-Rad service engineers.

Avoid contaminating the CFX96 or CFX384 system by following these suggestions:

- Always clean the outside of any containers before placing them in the block.
- Never run a reaction with a seal that is open, loose, punctured, or otherwise damaged because you could contaminate the block, inner lid, and optical system.
- Never run a PCR or real-time PCR reaction with volatile reagents that could explode and contaminate the block, inner lid, and optical system.
- Clean the block and inner lid periodically to prevent the buildup of dirt, biohazardous material, or fluorescent solutions (see Cleaning the Optical Reaction Module on page 144).
- Never clean or otherwise touch the optical system behind the heater plate holes are in the inner lid (Figure 116).
- Clean the outer lid and C1000 base on a regular schedule (for details see C1000 thermal cycler instruction manual).

### Cleaning the Optical Reaction Module

The block of the optical reaction module should be cleaned, along with the C1000™ thermal cycler base, on a regular schedule to remove any debris or dirt that might interfere with proper function. Clean as soon as you discover debris and spilled liquids with a soft, lint-free cloth that is dampened with water. Cleaning the instrument allows precise instrument function. For more detailed information about cleaning the C1000 base, see the C1000 thermal cycler instruction manual.

**WARNING!** Never use cleaning solutions that are corrosive to aluminum. Avoid scratching the surface of the C1000 reaction module bay. Scratches and damage to this surface interfere with precise thermal control.

**WARNING!** Never pour water or other solutions into the C1000 reaction module bay. Wet components can cause electrical shock when the thermal cycler is plugged in.

Clean the CFX96 or CFX384 optical reaction module as soon as you discover debris, dirt, or contamination in the block or on the inner lid. Any dirt can interfere with the ability of the block to change temperature quickly and collect accurate fluorescence data. To clean the reaction module, follow these guidelines. Follow the suggestions on page 145 for cleaning.
WARNING! To prevent electrical shock, always remove the reaction module from the thermal cycler base or unplug the base before cleaning the instrument.

WARNING! Never touch or allow solutions to touch the optical system that is located behind the heated plate holes in the inner lid (Figure 116).

TIP: For instructions on handling and cleaning radioactive or biohazardous materials, consult the guidelines for radiation safety and biosafety provided by your institution. These guidelines include cleaning, monitoring, and disposal methods for hazardous materials.

- **Clean the outer surface.** Use a damp cloth or tissue to clean spills off the outside case. If needed, use a mild soap solution and then rinse the surface with a damp cloth. Cleaning the cover will prevent corrosion.

- **Clean the cooling fins.** Remove dust with a soft brush or damp cloth. Remove any heavy dust that is deep in the vents with a vacuum cleaner. Use water and a soft, lint-free cloth to remove debris that is stuck to the fins. Avoid scratching the surface. If needed, use a mild soap solution and rinse well to remove residue completely. Cleaning the fins improves precise sample heating and cooling.

  NOTE: Never use cleaning solutions that are corrosive to aluminum, such as bleach or abrasive cleansers.

- **Use of oil in the wells is not recommended.** If oil is used, the wells must be cleaned thoroughly and often. Remove the oil when it is discolored or contains dirt. Use a solution of 95% ethanol to clean oil. Do not allow oil to build up in the block.

- **Clean the wells in the block.** Clean spills immediately to prevent them from drying. Use disposable plastic pipets with water (recommended), 95% ethanol, or a 1:100 dilution of bleach in water. Also use a soft, lint-free cloth or paper towel and water to clean the block. Always rinse the wells with water several times to remove all traces of cleaning reagents.

  WARNING! Never clean the block with strong alkaline solutions (strong soap, ammonia, or high-concentration bleach). Never use corrosive or abrasive cleaning solutions. These cleaning agents can damage the block and prevent precise thermal control.
Resources

WARNING! Bleach, ethanol, or soap that is left in the blocks could corrode the block and destroy plastics during a run. After cleaning, always rinse the wells thoroughly with water to remove all traces of cleaning reagents.

WARNING! Never heat the block after adding a cleaning solution. Heating the block with cleaning solution will damage the block, reaction module, and thermal cycler base.

- **Clean the inner lid.** Use a soft, lint-free cloth and water to remove debris and solutions from the inner lid surface. Never use abrasive detergents or rough material that will scratch the surface. Cleaning the inner lid improves precise sample heating and cooling.

**Application Log**

Before starting a new run, the CFX96 or CFX384 instrument initiates a self-diagnostic test to verify that it is running within specifications. The software records results of this test in the Run Log and Application Log file. If you notice a problem in one or more experiments, open the run and application logs to find out when the problem started.

CFX Manager software tracks information about the state of an instrument during a run in the **Application Log** (Figure 117). Use these logs to track events that occur on instruments and in the software and for troubleshooting.

To open the Application log in the main software window, select **View > Application Log**.

![Event Log file](image)

**Troubleshooting**

Typically, software and instrument communication problems can be resolved by restarting your computer and the system. Be sure to save any work in progress before restarting.

**NOTE:** Check that your computer has sufficient RAM and free hard drive space. The minimum RAM is 2 GB and the minimum hard drive space is 20 GB.

**Installing the Software Manually**

If needed, install the software manually by following these instructions:

1. Insert the software CD.
2. Right-click the software CD icon and select **Explore** to open the CD window.

3. Double-click the **CFX_Manager** folder to open the folder and then double-click **setup.exe** to start the software installation wizard.

4. Follow the instructions on the wizard to install the software and then click **Finish**.

### Installing the Drivers Manually

If needed, install the drivers manually by following these instructions:

1. Insert the software CD. If the CD is not available, locate the drivers folder in the file path `C:\Program Files\Bio-Rad\Drivers` on your hard drive.

2. Click the **Drivers** button software installation screen (Figure 119).

3. Click the **BaseUnit** folder to open it.

   ![Figure 118. BaseUnit folder.](image)

4. For computers with Windows XP, double-click **BioRadC1000DriverInstall.exe** to launch the installation window. For computers with Windows Vista, right-click **BioRadC1000DriverInstall.exe** and select **Run as Admin** to launch the installation window.

   ![Figure 119. Driver installation window.](image)

When installation is complete, the installation window closes.

**NOTE:** If the drivers do not install with manual installation, please contact the technical support team in your local Bio-Rad office.

### Power Failure Options

In a power failure, the instrument and computer will shut down. If the power failure is short, the instrument will resume running a protocol but the Application Log will note the power failure. Depending on the computer settings and the length of time the power is off, the instrument and software attempt to continue running depending on the protocol step:

- If the protocol is in a step with no plate read, then the protocol continues running as soon as the instrument gets power again
- If the protocol is in a step with a plate read, then the instrument waits for the software to restart and resume communication to collect the data. In this situation, the protocol continues only if the software is not shut down by the computer. When the computer and software start up again, the protocol continues
If you want to open a locked motorized lid on a reaction module to remove your samples during a power failure, follow these steps to remove the locking plate:

1. Remove the reaction module from the C1000 chassis by pushing down on the locking bar of the C1000.
2. Position the module on the front of a desk so that the front of the module extends 2 inches over the edge of the desk as shown in Figure 120.

![Figure 120. Setting up the Optical Module to remove the locking plate.](image)

3. With an allen wrench, remove the two large screws from under the front edge of the reaction module (below the button for opening the lid). Do not remove the two small screws located at the front edge of the module. You should hear the locking latch release from inside the module. Figure 121 shows the two large screws.

![Figure 121. Remove these screws to unlock the optical module.](image)

4. Push the reaction module lid open. Notice that the latch (dark plastic) is no longer attached. Remove your samples from the block.
5. Reassemble the reaction module with the lid open by replacing the locking latch and securing it with the large screws. Figure 122 shows the locking latch in place.

![Optical module locking latch.](image)

**Figure 122. Optical module locking latch.**

**References**


**Minpack Copyright Notice (1999) University of Chicago. All rights reserved**

Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:

1. Redistributions of source code must retain the above copyright notice, this list of conditions, and the following disclaimer.

2. Redistributions in binary form must reproduce the above copyright notice, this list of conditions, and the following disclaimer in the documentation and/or other materials provided with the distribution.

3. The end-user documentation included with the redistribution, if any, must include the following acknowledgment:

   “This product includes software developed by the University of Chicago, as Operator of Argonne National Laboratory.”
Index

A
Add Repeats, 30
Adding
  Beep, 38
  Extend, 38
  Increment, 38
  Ramp rate, 38
  Repeats in run, 30
Adjusting
  Allelic Discrimination data, 96
  Data analysis charts, 79
  End point data, 95
  Gene expression data, 108
  Melt Curve Data, 90
  Threshold, 74
  Trace color, 84
  Trace style, 84
Adjusting the Threshold, 77
All Channels scan mode, 44, 59
Allelic Discrimination, 95
  Adjusting data, 96
  RFU, 95, 98
  Spreadsheet, 97
Amplicon length, 39
Analysis Mode, 75
Annealing temperature
  Protocol AutoWriter, 39
Apply Fluorescent Drift Correction, 75
Auto Efficiency, 50, 112

B
Back panel, 3
Balance
  Cut microplates, 9
  How to, 9
  Tube strips, 9
Baseline
  Window, 75
Baseline Settings, 74
Baseline Subtracted
  Curve Fit mode, 75
  Baseline Subtracted mode, 74
  Baseline Threshold window, 75
Beep, 38
Bio-Rad Laboratories

Contact, ii
Block, 3
  Mode, 39
Button, 30
  Clear Replicate #, 48
  Clear Wells, 48
  Close lid, 3, 29
  Delete step, 38
  Experiment Settings, 48
  Flash Block Indicator, 30
  Open lid, 29
  Pause, 30
  Protocol AutoWriter, 39
  Protocol Editor, 35
  Resume, 30
  Show Analysis Settings, 49, 112
  Skip Step, 30

C
C1000 Control Panel, 53
Calculated mode, 39
Calibration
  Inter-run in a Gene Study, 113
Cancelling a run, 30
CFX Manager
  Files, 8
  CFX96 system, 2
  Overview, 2
Changing
  Baseline, 75
  Sample volume, 26, 35
  Thresholds, 75
Chart
  Data analysis, 79
Cleanup events, 24
Clear Replicate #, 48
Clear Wells button, 48
Clearing wells in Plate Editor, 79
Close button for lid, 3
Close Lid button, 29
Closing the lid, 29
Coefficient of Variation, 109
Color, 45, 50, 112
Components in shipment, 1
Concentration, 46, 47
Contact Bio-Rad Laboratories, ii
Index

Control
  Relative quantity with, 119
Creating
  Data report, 101
  Protocol, 39
  Well groups, 51
Custom Data View, 97
Custom Export, 81
Cycles to Analyze, 76

D
-d(RFU)/dT
  Spreadsheet, 93
Data
  Files, 8
Data analysis
  About, 69
  Adjusting, 69
  Charts, adjusting, 79
  Clearing wells, 79
  Data analysis, 95
  End Point, 93
  Excluding wells, 78
  Formula, 119
  Gene Expression, 105
  Melt Curve, 90
  Menu bar, 71
  Plate content, 69
  Toolbar, 70
  Well contents, 69
  Well groups, 50
  Well selector, 77
Data file
  Report, 100
Data report
  Creating, 101
Delete Step button, 38
Deleting a step, 38
Detected Instruments, 12
Dilution Series, 47

E
Email function on the C1000, 62
Email Setup in CFX Manager, 127
Email setup on the C1000, 64
Email Tab, 127
End Point
  Adjusting data, 95
  Changing sample volume in protocol, 26
  RFU data analysis, 93
  Spreadsheet, 95
  Tab, 94
End Point Only Run protocol, 26
Enzyme type, 40
Excluding wells
  Plate Editor, 78
Experiment Settings, 48
  Auto Efficiency, 50, 112
  Button, 48
  Color, 50, 112
  Show Analysis Settings button, 49, 112
  Show Graph, 50, 112
  Targets tab, 48, 111
Export All Data Sheets to Excel, 71, 81
Export RDML Files, 81
Export Template, 52
Export to LIMS Folder, 82
Exporting Data to LiMS, 142
Exporting Stand-Alone Data, 61
Express Load
  Protocol, 26, 27
  Extend, 38

F
Files
  Data, 8
  Gene Study, 8
  Plate, 8
  Protocol, 8
  Software, 8
Flash Block Indicator button, 30
Fluorophore Analysis Mode, 75
Fluorophores, 45
Formula, 120
  Data analysis, 119
  E (see reaction efficiency), 86
  Normalized expression, 120, 121, 122
  Normalized expression, scaled, 121
  Reaction Efficiency (E), 86
  Relative quantity, 119
  SD normalized expression, 122
  Standard error, 122
  Standard error normalized expression, 122
FRET, 44, 59
Front view, 2

G
Gene expression
  Adjusting data, 108
  Data analysis, 105
Graph data, 108
Normalizing data, 107
Relative quantity, 108
Right-click for graph, 109
Scaling options, 108
Spreadsheet, 110
Tab, 106
Gene Study, 113
Files, 8
Inter-run calibration, 113
Preparing data, 115
Report, 117
Show Details, 117
Study Analysis tab, 114, 115
Study Setup tab, 115
GOI
Normalization factor, 120
Normalized expression, 120, 121, 122
Relative quantity, 119, 120
SD Normalized expression, 122
GOTO
Adding repeats, 30
Inserting, 36
Gradient
Inserting, 36
Step, 36
Gradient Calculator, 34
H
Heated plate, 3
I
Import Template, 52
Increment, 38
Initiating a Run Using LIMS, 141
Inner lid, 3
Instruments
Safety, iv
Warning labels, iv
Inter-run calibration, 113
L
Layout
Quantitation tab, 72, 84
LED on lid, 2
Library, 46
Lid
Green LED, 2
Opening, 29
LIMS, 137
LIMS Data Export Format Settings, 138
LIMS file (*.plrn), 139
LIMS Integration, 137
M
Magnification in Plate Editor, 43
Master Mix Calculator, 20
Melt Curve
Adjusting data, 90
Data analysis, 90
Inserting, 37
Opening tab, 90
RFU data, 90
Melt Curve Data, 92
Amplification Data (RFU), 92
Plate, 92
Tab, 91
Melt Peaks
Spreadsheet, 91
Melt Peaks Spreadsheet, 91
Menu bar
Data analysis, 71
Main software, 12
Plate Editor, 42
Protocol Editor, 34
Mode
Baseline Subtracted, 74
Baseline Subtracted Curve Fit, 75
Not Baseline Subtracted, 74
Temperature control, 38
Multiple instruments
Viewing, 17
M-value, 109
N
Normalization factor
Relative quantity, 120
Normalized expression
Formula, 120, 121
Formula for GOI, 122
Scaled to highest, 121
Scaled to lowest, 122
Standard deviation (SD), 122
Standard deviation formula, 121
Normalized GOI formula, 122
Normalizing
Gene expression, 107
Index

Not Baseline Subtracted mode, 74
Notes
  Well, 46

O
Open Lid button, 29
Opening
  Lid, 29
  Melt Curve tab, 90
  Protocol AutoWriter, 39
  Protocol Editor, 33
Operation requirements, 1
Overview of CFX96 system, 2

P
Pause
  Button, 30
  Run, 30
Plastic Consumables, 8
Plate
  Contents of wells, 45
  Files, 8
  Melt Curve Data, 92
  Size, in Plate Editor, 42
  Spreadsheet, 52, 92
  Type, 42
  Well contents, 45
Plate Editor
  Clear Replicate #, 48
  Clear Wells button, 48
  Clearing wells, 79
  Concentration, 47
  Dilution Series, 47
  Excluding wells, 78
  Experiment Settings, 48
  Export plate spreadsheet, 52
  Import plate spreadsheet, 52
  Magnification, 43
  Menu bar, 42
  Plate size, 42
  Plate Type, 42
  Replicate #, 47
  Replicate Group, 47
  Replicate series, 47
  Sample Name, 46
  Sample Type, 46
  Scan Mode, 43, 44
  Scientific notation, 42
  Selecting fluorophores, 45
  Spreadsheet, 43, 52

Target Name, 46
  Toolbar, 43
  Units, 43
  Well Groups Manager, 43
  Well Notes, 47
Power
  Input, 3
  Switch, 3
Protocol
  Block mode, 39
  Calculated mode, 39
  End point, 26
  Express load, 26, 27
  Files, 8
  Steps, temperature, 33
Protocol AutoWriter, 39
  Amplicon length, 39, 40
  Annealing temperature, 39
  Button, 39
  Creating a protocol, 39
Protocol Editor
  Buttons, 35
  Delete step, 38
  Inserting GOTO, 36
  Inserting gradient, 36
  Inserting melt curve, 37
  Menu bar, 34
  Window, 33

Q
QC Tab, 98
Quantitation
  Description, 72
  Tab, 72
  Tab layout, 72, 84

R
Ramp rate, 38
Reaction efficiency (E)
  Formula, 86
  Targets, 86
Real-Time Status, 30
Regression Mode, 73
Regulatory compliance, iv
Relative quantity
  Control sample selected, 119
  Described, 108
  Formula, 119
  GOI, 119
  Normalization factor, 120
Normalized expression, 121
Standard deviation formula, 120
Replace Plate File, 31
Replicate #, 47
Replicate Group, 47
Replicate Series, 47
Report
  Data file, 100
  Gene Study, 117
Requirements
  Operation, 1
Resume button, 30
Resuming a run, 30
RFU
  Allelic Discrimination, 95, 98
  End Point tab, 93, 94
  Melt Curve tab, 90
Right-click
  Gene expression graph, 109
RT_Data Folder, 61
Run
  Adding repeats, 30
  Cancelling, 30
  Flash block, 30
  Pausing, 30
  Skipping a step, 30
  Stopping, 30
Run Details
  Real-Time Status tab, 30
  Run Status, 29
  Time Status tab, 31
  Window, 28
Run Information
  Tab, 99
Run Status
  Tab, 29

S
Safe use specifications, iv
Safety
  Instruments, iv
  Warning labels, iii
  Warnings, ii, iv, v, vi
Sample
  Name, 46
  Type, 45, 46
Sample Volume
  Changing in end point, 26
Sample volume
  Changing, 35
Scaling option in gene expression, 108
Scan Mode
  All Channels, 44, 59
  FRET, 44, 59
  Plate Editor, 43, 44
  SYBR/FAM only, 44, 59
  Scheduler, 21
  Scientific notation, 42
  Select Fluorophores
    Color, 45
    Selected check box, 45
Selecting
  Fluorophores in plate, 45
  Setting up LIMS Integration, 137
Shipping
  List, 1
  Screw, 6
Show Analysis Settings, 49, 112
Show Details
  Gene Study, 117
  Show Graph, 50, 112
  Single Threshold Mode, 73
  Skip Step button, 30
  Skipping a step, 30
Specifications
  Regulatory compliance, iv
  Safe use, iv
Spreadsheet
  Allelic Discrimination, 97
  Amplification Data for Melt Curve, 92
  -d(RFU)/dT for Melt Curve, 93
  End Point, 95
  Gene expression, 110
  Melt Peaks, 91
  Plate Editor, 43
  Plate in Melt Curve Data, 92
  RFU for Melt Curve, 92
Stand-alone mode, 53
Standard Curve
  Well groups, 50
Standard deviation
  Formula for normalized expression, 122
  Normalized expression, 121, 122
  Relative quantity, 120
  Standard error, 122
  Formula, 122
  Normalized expression formula, 122
Startup Wizard, 15
Status Wizard, 17
Step
  Temperature, 35
  Stop button, 30
  Stopping a run, 30
  Study Analysis tab, 114, 115
  Study Setup tab, 114, 115
Support
Index

Bio-Rad representatives, ii
  Technical, ii
  Technical Notes, ii
SYBR/FAM only, 44, 59

T
Tab
  End Point, 94
  Gene Expression, 106
  Melt Curve Data, 91
  Quantitation, 70, 72
  Real-Time Status, 30
  Run Information, 99
  Study Analysis in Gene Study, 114, 115
  Study Setup in Gene Study, 115
  Time Status, 31
Target Analysis Mode, 76
Target Name, 45, 46
Targets
  Experiment Settings, 48, 111
  Reaction efficiency (E), 86
Technical
  Notes, ii
  Specialists, ii
Temperature
  Step, 35
Temperature Control
  Mode, 39
Temperature control
  Block mode, 39
  Mode, 38
Threshold
  Adjusting, 74
Thresholds
  Window, 75
Time Status tab, 31
Toolbar
  Data analysis, 70
  Main software, 14
  Plate Editor, 43
Trace
  Adjusting, 84
  Color, 84
  Style, 84

W
Warning
  Instruments, iv
  Labels, iii
    Labels, safety, iii
    List in manual, ii, v, vi
    Risk of burning, iv
    Risk of explosion, iv
    Risk of harm, iv
    Safety, iii
Well
  Concentration, 46
  Contents, 45
  Fluorophores, 45
  Groups, 43
  Notes, 46, 47
  Sample Name, 45, 46
  Sample Type, 45
  Target Name, 45
Well Group Reports, 103
Well groups, 50
  Creating, 51
    Data analysis, 50
    Standard Curve, 50
Well Groups Manager, 43
Well Notes, 47
Well selector
  Data analysis, 77
Window
  Baseline, 75
  Gene Study, 113
  Protocol AutoWriter, 39
  Protocol Editor, 33
  Run Details, 28
  Threshold, 75
    Well Groups Manager, 43
Writing conventions, ii

U
Units, 43
Unpacking instrument, 1
USB
  Connections, 3